vR DR BR243 HUD Panel verschwindet , Sound Probleme , keine Tasten mehr (Bahnknoten Seddin Szenario RE18722)

    • vR DR BR243 HUD Panel verschwindet , Sound Probleme , keine Tasten mehr (Bahnknoten Seddin Szenario RE18722)

      Hallo ,

      ich würde gerne mal nachfragen ob jemand Probleme mit der vR DR BR243 kennt oder mir helfen kann meinen Fehler zu beseitigen.
      Im Szenario RE 18722 nach Berlin Hbf auf der Strecke Bahnknoten Seddin kommt es nach einer Weile zu Problemen mit dieser Lok.
      Aufrüsten beider Loks vR DR BR243 funktioniert problemlos und man kann eine gewisse Zeit das Szenario fahren.
      Es kommt mal zur Meldung Trennschürze reparieren nach einer gewissen Zeit, was auch funktioniert und man die Reise fortsetzen kann. ( gehört wo zum Szenario )
      Leider kann ich aber das Szenario nicht bis zum Ende fahren , da nach eine gewissen Fahrzeit die vR DR BR243 Probleme bereitet.

      Zuletzt nochmals versucht , dann viel der Hauptschalter der Lok aus , das HUD Panl verschwindet und der Sound spinnt mit einmal rum.(klingt wie Bremsgeräusche)

      Der TS stürzt nicht ab , da die Außenwellt weiter funktioniert , auch kann ich mich in der Lok per Maus weiter umsehen.

      Es funktionieren keine Tastenbefehle mehr , ebenso kan man den TS auch nicht per ESC und Menü´beenden.

      Einzig über die Windowstaste kann ich dann den TS schließen auf dem Desktop.

      Öffne ich den TS nochmals wenn ich ihn nicht beende, kommt zwar das Menü des TS , aber beim fortfahren ist die Lok im gleichen Zustand.


      Hat jemnand eine Idde woran das liegen könnte.

      Habe die Lok neuinstalliert , keine Extras installiert oder Repaints.

      Wäre eine Steamüberprüfung sinnvoll ?

      Fahren tue ich das ganze in der 64bit Version des TS.

      Von VR habe ich noch dies installiert , German-HP_Signalskripte_v1_4 .

      Glaube auch seitens VR gabs für die Lok keinelei weiteren Updates oder Patches.
      Der TS ist nicht in der akteullen Version (2020).



      Mein System:

      i7-8700k

      16GB RAM

      GTX 1080Ti ( Treiber nicht der aktuelle)

      Windows 10 64bit

      Hoffe auf Hilfe oder Ratschläge.

      mfg :)
      Werbung
    • Interesse halber, welche TS Version nutzt du denn, wenn die nicht aktuell ist?

      Hast du auch ein anderes Szenario ausprobiert? Der "Fehler" mit Trennschütze tritt, bspw jetzt nur bei der BR 111, wenn kein Lüfter eingeschaltet wurde. Bin mir hier aber nicht sicher ob das am Anfang schon auf Automatik steht, bei der 143 / 243?! In dem Sinne ist das kein Fehler, sondern eher ein Feature ;) ... damit das ganze Verhalten der Lok realer ist.
      LG Tilmann
    • Bei den 243ern fliegt gerne die Trennschütze raus wenn man mit der Hilfssteuerung anfährt und beschleunigt aber nicht mit dieser die Leistung auch wieder weg nimmt sondern mit der Taste "D" einfach auf Null stellt. Wenn man so fährt fliegen die Schütze nach 3-4 solcher Aktionen halt raus.

      Aber wie Tilmann schon ganz richtig gesagt hatte … this is not a bug, it's a feature … eben nachgebauter Realismus.
      Viele Grüße aus Ostfriesland

      Stephan
    • Das ist schon ein etwas älteres Scenario was man bei vR runterladen kann. Nichts desto trotz funktioniert das ohne Probleme denn erst gestern abgefahren. Die Sache mit den Trennschützen ist jedenfalls kein Teil des
      des Scenarios sondern definitiv eine Fehlbedienung der Lok. Hier nochmal der Hinweis auf die User Manual die man nochmal durchlesen sollte damit man das auch kapiert. :* :D

      Dennoch gibt es teils Probleme wo man so gesehen die Kontrolle über die Lok verliert. Maik Hatte das mal beschrieben aber auf die schnelle finde ich jetzt den Thread nicht und bin auch heute Abend zu faul das weiter zu verfolgen. :)

      Tante Edit hat heute mehr Zeit. *lach*

      Hier hat Maik etwas zu der Problematik geschrieben.
      Essen Sie vegetarisch? Klar! Ich esse Tiere, die sich von Gemüse ernähren.

      The post was edited 1 time, last by Madison ().

    • Hey an alle,

      erstmal danke für Eure Tipps , ja also es scheint nicht an der Lok zu liegen , habe sie auf anderen Strecken getestet und da war das Problem nicht.
      Ebenso habe ich diese Aufgabe mit der vR DR 143 befahren und konnte das Szenario abschließen , somit dürfte es auch nicht an der Aufgabe bzw. der Strecke liegen.

      Einfach mal weiter testen um heraus zu finden was da schief läuft.

      mfg
    • Da wirst du vermutlich nichts heraus finden denn das haben schon ganz andere versucht. In Vergangenheit hatte ich auch oft bestimmte Scenarien wo genau dieses Problem auch auftauchte. Nochmal neu geladen und alles lief wie am Schnürchen ohne wenn und aber. Wenn ein Fehler nur sporadisch auftaucht dann macht es das ganze um so komplizierter.
      Essen Sie vegetarisch? Klar! Ich esse Tiere, die sich von Gemüse ernähren.