[TSW][DTG] Rhein-Ruhr Osten

    • available
    • Die Beschilderung stimmt an einigen Stellen nicht, es gibt z.b. auch einen Abschnitt mit 100kmh da steht ein Schild mit "0" also 0kmh...DTG halt.

      Landschaftlich ist RRO eine super Strecke geworden, wenn nicht die beste bisher. Leider hat DTG dafür den Rest ziemlich verhunzt, bei Signalen, Steigungsübergängen, Beschilderung. Sehr schade.

      The post was edited 1 time, last by Nickhawk ().

    • An beiden gäbe es also genug zu verbessern, mit dem Unterschied, dass man es bei Nürnberg-Regensburg kann.

      Aber bevor jemand das falsch versteht, ich bin auf jeden Fall TSW-Fan (auch ohne Editor), nur habe ich Güterverkehr lieber als S-Bahn, daher bin ich bei RRO außen vor. Das hat aber noch nicht mal was mit der Qualität zu tun. Da ist mir MSB halt immer noch am liebsten.
      Ein Herz für die Eisenbahn in England
    • An sich ist RRO kein schlechtes DLC. Klar, es gibt noch das ein oder andere zu verbessern. Aber den Güterverkehr kann man im Moment total vergessen. Nur 4 oder 5 Dienste die von Hagen aus starten und dann erst irgendwann ab frühen Nachmittag. Ein „Pendeln“ zwischen beiden Endpunkten mit Güterzügen wie bei den anderen Strecken ist also nicht wirklich möglich.

      Auch könnten ruhig die anderen Wagen von der MSB und der RSN auf RRO gesetzt werden oder eben die 185.5 auch bei den anderen Strecken nutzbar sein.

      Dennoch macht die Strecke Spaß!
      Werbung
    • Hallo zusammen.

      Ich als nicht Eisenbahne habe mal ein Frage zu den Ne1.
      wie verhalte ich mich da richtig?

      Ich halte davor an. Aber was mache ich dann? Ich " kontaktiere Stellwerk" und steht dann " fortfahren nach Signalbildern.
      Wie ist dann die genaue Vorgehensweise?
      Ist der 2000Mhz da immer aktiv?

      Lg
    • @Ost-Trieb Normalerweise bekommt man einen Befehl um im Gegengleis zu fahren, wenn nur ein Ne1 vorhanden ist. Der Befehl ist dann, dass man vor der Ne1 halten muss oder man bekommt direkt einen Befehl um dran vorbei zu fahren (eher selten). Steht man dann vor der Ne1 ruft man den Fdl des entsprechenden Bahnhofs an und holt sich den Befehl zur Einfahrt ein.
      Die Ne1 ist dauerhaft mit einem 2000Hz Magneten gesichert, man kommt also nur mit Befehl 40 vorbei.
    • Da sind doch die 0Km/h.

      Desweiteren ist der 9:53Uhr Service "Petroleum" falsch beschriftet. Hier fährt man nicht wie angegeben von Wuppertal- Steinbeck bis nach Wuppertal- Langerfeld, sondern man fährt bis nach Hagen. Auch Geduld sollte man haben, das Signal zur Weiterfahrt in Steinbeck wird erst um 10:11Uhr freigegeben.
      Images
      • 20191015100315_1.jpg

        361.67 kB, 1,920×1,080, viewed 224 times
      RAL-1014 + RAL-5020 = Eisenbahnromantik

      The post was edited 1 time, last by existenzrippa ().

    • *off*

      Bei jedem weiteren TSW Release frage ich mich doch langsam wo der Editor nun bleibt? Viele der Kritiker dieser Strecke haben wohl prinzipiell recht, ebenso jedoch diejenigen, die das Ganze relativieren. Schlecht ist die Strecke nämlich sicher nicht, aber ein Editor würde halt der Community die Möglichkeit geben auch selbst Hand anzulegen. Ich denke Dovetails Schweigen in dieser Hinsicht deutet darauf hin, dass der Editor seinen Entwicklern wohl noch allzu viele Kopfzerbrechen bereitet. Eine gute Analogie hierzu wäre vielleicht die "Schiffssteuerung" des Miwula. Diese scheinbar unendliche Problematik kennt vielleicht auch der Eine oder Andere hier. Möglicherweise bin ich einfach naiv, aber ich bin bisweilen einfach nicht zynisch genug, um die aktuelle Situation hier als Böswilligkeit seitens Dovetail Games zu interpretieren. Doch wer weiss, sie sind nicht zuletzt ein Unternehmen und neue DLCs entwickeln lohnt sich kurzfristig nunmal mehr als ein Editor... :whistling:
      ''Wir leben in einer Welt, worin ein Narr viele Narren, aber ein weiser Mann nur wenige Weise macht.'' Georg Christoph Lichtenberg

      The post was edited 1 time, last by 1999Werdna ().

    • Ich habe das Addon noch nicht, habe aber aufmerksam die Beiträge gelesen. Was ich mich gefragt habe: Wenns doch seit dem ersten deutschen AddOn die Hamsterbacke im TSW gibt, warum bastelt man dann nicht ein Repaint für den NX-RE7 und fährt den realistisch? Somit könnte man zumindest den mit dem echten Rollmaterial fahren, und die RB48 ließe sich so auch realistisch darstellen. NE 143 is auf dem RE7 glaube ich nie planmäßig gefahren. Das waren immer 111er und zuletzt hauptsächlich 112er mit 4-6 Dosots. Und dann kam der blau-weiße Hamster ....
      Werbung
    • Das wird schon seine Gründe haben, weswegen der NX 442 nicht nachgebildet wurde. Dass DTG um die Gegebenheiten der Strecken, die sie nachbauen weiß, kann man am Blog erkennen, wenn sie ziemlich gut beschreiben, welche Züge wann warum unterwegs sind. Zumal National Express ein britisches Unternehmen ist. Möglicherweise hat NX die Genehmigung versagt/zu teuer angeboten, vielleicht sind die Leipziger Talent 2-Züge nicht die gleichen wie die, die NEX einsetzt... Jedenfalls nicht aus Spaß! :)
      Manchester is blue. #MCFC
    • Off Topic:
      Eigentlich finde ich die Frage von @mirkokaule logisch und plausibel - genau wie die Antwort von @alias203 . :ugly: :ugly: :ugly:

      Wenn DTG den NX-RE7 mit der Hamsterbacke und ohne Genehmigung von National Express hätte nachbilden wollen, hätten sie es meiner Meinung nach auch tun können: Blau-weiße Hamsterbacke ohne Logos.
      Beispielsweise verkauft DTG über das Drittherstellerprogramm auch die Class 90 von Armstrong Powerhouse (ohne NX Logos), obwohl jedem in UK klar sein sollte, dass es sich hierbei um NX handelt:
    • mirkokaule wrote:

      Somit könnte man zumindest den mit dem echten Rollmaterial fahren, und die RB48 ließe sich so auch realistisch darstellen
      ...ist doch für 99,9 % der User egal. Ich habe keine Ahnung was da gerade fährt. Hinzu kommt dass sich das alles rasend schnell ändern kann : Schönes Beispiel hier am Oberrhein : plötzlich fährt ein TGV von Freiburg nach Paris und hält an Kleinstädten wie Emmendingen und Lahr/Schwarzwald in denen sonst alle ICE durch rauschen. Hinzu kommt dass das Rollmaterial unterschiedlich ist, meist ist es der neue TGV manchmal kommt der alte. Anderes Beispiel : Drei Mal habe ich versucht den (versprochenen) neuen IC 2 von Karlsruhe nach Nürnberg zu fahren, jedes Mal einen schönen Platz in der ersten Klasse reserviert : das erste Mal ist der Zug ganz ausgefallen, das zweite Mal kam ein Misch-Masch aus Uralt Wagen, vorne und hinten dran eine 120er um in Stuttgart wenden zu können und das dritte Mal waren alte Interregiowagen dran...

      The post was edited 1 time, last by kiter ().

    • Als 422 noch auf der S8 fuhren, gab es noch kein nx auf dem RE7 und der RB48. Wenn DTG das zeitlich auf dem neusten Stand beabsichtigt hätte, würde auch eher ein 1440, wie sie aktuell nur auf der S8 fahren, statt ein 422 mitgeliefert. Ich bin mir sicher dass irgendwann auch für die Regios auf RRO was rauskommen wird aka 425, 111, 112, 110. Zumal die 143er von der 112 nicht weit ist.
      Gruß
    • Ninwed wrote:

      Bin ich eigentlich der einzige bei dem das Szenario "Technische Schwierigkeiten" nicht funktioniert? Die Signale und Weichen sind zwar bis nach Wuppertal gestellt, aber das Spiel erkennt nicht dass ich Ennepetal passiert habe. Nun gestern und heute insgesamt schon drei Mal versucht, aber es geht einfach nicht... ?(
      Bei mir hats vor Ennepetal den Stromer lahm gelegt. Dann rollte der Zug aus, und nun steht er. Ich bekomme die Vorspannlok nicht mehr an den Strom und nix geht mehr vorwärts. die Zuglok hat Saft und laut Spielanweisung ist auch alles erledigt was zu erledigen ist. Aber es rollt nix!
    • @Ninwed

      Kenn ich. Im etwa 5. Anlauf hat es bei mir geklappt. Ich vermute, das Problem kriegt man wenn man zu fest rumtrödelt. Also habe ich folgendes gemacht:

      - Sofort nach Beginn des Szenarios die Lok(s) aufrüsten. Ich war fertig mit dem Aufrüsten als das Sperrsignal noch rot war.
      - Sobald das Sperrsignal auf Fahrt geht losfahren.
      - Immer die Höchstgeschwindigkeit fahren. Also wenn im HUD 40 angezeigt wird, dann 40 fahren, wenn 60 dann 60, usw.
      - Irgendwann triggert es dann die Störung. Danach klappte es bei mir bis zum Schluss.

      Vielleicht nützt es dem einen oder anderen der das gleiche Problem hat.

      The post was edited 2 times, last by Alecta ().

    • mirkokaule wrote:

      Bei mir hats vor Ennepetal den Stromer lahm gelegt. Dann rollte der Zug aus, und nun steht er. Ich bekomme die Vorspannlok nicht mehr an den Strom und nix geht mehr vorwärts. die Zuglok hat Saft und laut Spielanweisung ist auch alles erledigt was zu erledigen ist. Aber es rollt nix!
      ....die Lösung ist ja weiter vorne schon beschrieben : logischerweise muss der Notbremsenknopf gelöst werden, dann den üblichen Aufrüstvorgang, d.h. warten bis Bremsdruck wieder da ist usw. Es hat ja seinen Grund das dieses Szenario als schwer eingestuft wird....