Installationsprobleme mit vR-Produkt

    • Installationsprobleme mit vR-Produkt

      Guten Abend zusammen,

      ich bin vor ein paar Minuten neu dazu gekommen, weil ich denke, dass man mir hier helfen kann. Sollte das hier nicht reinpassen, bitte einfach löschen danke!

      Und zwar, ich habe mir am 17.08.19 die vR Baureihe 111 inklusive Dostos hinzugelegt, und habe eine RWP-Datei bekommen, was für mich nicht schlimm ist, da es eigentlich super einfach ist. Ich wollte die Datei mit 7zip entpacken, und dann mit Utilities.exe installieren. Die Assets, sowie die Manuals Ordner wurden natürlich in den TS-Ordner geschoben. Danach habe ich sicherheitshalber den Cache geleert, falls Probleme aufkommen. Problem ist nur, der TS zeigt mir nur die Varianten aus Konstanz-Villingen, sowie aus Freiburg-Basel an. Allerdings keine Expert-Line. Im Discord Server, von SuperRitschie Spielt, wurde ebenfalls die Frage gestellt. Leider konnten mir keine weiterhelfen. Allerdings wurde mir WinRar empfohlen, womit es auch nicht geklappt hat. (Selber Vorgang wie bei 7zip wurde durchgeführt)


      Ich hoffe, man kann mir helfen, trotz dass es komisch, wahrscheinlich auch etwas unverständlich geschrieben ist. (liegt an Zeitdruck)

      Vielen Dank im Voraus
      Werbung
    • Nein, die alten vR Produkte waren noch rwp. Ich glaub die 103 Serie war die erste EL mit einem Installer.

      Wegen dem Problem, du hast aber die 111 unter dem Provider virtualRailroads angehakt oder?
      Gruß Sven| Mitglied bei simliveradio.net, Deutschlands Radio Nummer 1 für Simulationen

      Mein System: Intel Core i7 7700k, Gigabyte Aorus Z270X Gaming K5, 16gb DDR4 2400 MHz Ram, Sapphire RX580 Nitro+ 8gb
    • Guten Abend,

      vielen Dank für die ganzen Antworten, hätte nicht gedacht, das dass so schnell geht.

      Das heißt, ich lade es vom vR Shop herunter, lasse alles so wie es ist, und schiebe es einfach in den TS Ordner, und gehe soweit herunter, bis Utilities erscheint. Dann gehe ich auf aktualisieren, und dann auf installieren. Und danach?
    • Zunächst musst du gar nichts verschieben. Wenn der Download eine Zip Datei ist, muss diese natürlich in irgendein Verzeichnis entpackt werden. (am Besten direkt im Downloads Ordner). Dann gehst du in dein Railworks-Verzeichnis und führst die Datei "Utilities.exe" aus. Unter dem Reiter Paket-Installer, steht "klicken Sie auf aktualisieren" das ist aber nicht nötig. Jetzt klickst du auf "Installieren", es öffnet sich ein Datei Manager, in dem zu zur rwp Datei navigierst. Mit einem Doppelklick auf die zu installierende Datei startet der Installations-Vorgang, und das Packet wird installiert.
      Show Spoiler
      Rwp Dateien lassen sich auch per entpacken mit 7zip und manuelles Verschieben ins RW Hauptverzeichnis installieren. Aber probierst erstmal mit Utilities
      Für meine Screenshots im Screenshot-Thread nutze ich den RWEnhancer, das AP Wetter und Reshade.

      Meine Soundmods, Streckenupdates und mehr findet man hier.
    • @'WilliamWolles


      vielen dank. Werde es jetzt nochmal versuchen.

      So Update: Es hat leider nicht funktioniert. Ich habe nichts verschoben, sondern bin direkt zu Utilities gegangen, und habe das Paket installiert. Ganz rechts, steht auch, dass das Produkt akzeptiert ist, und es normalerweise im TS erscheinen müsste. Also TS gestartet, Cache geleert, neu gestartet, und nachgeschaut. Nichts da! Habe dann im Zug-Editor nachgeschaut, da ich dort schonmal Züge von vR gefunden habe. Auch nichts. Wiedermal nur die 111er aus Freiburg-Basel sowie aus Konstanz-Villingen. Mist, was soll ich machen? Verdammte Axt! X(

      The post was edited 1 time, last by Justin .H. ().

    • Justin .H. wrote:

      sondern bin direkt zu Utilities gegangen
      Vergiss diesen Utilities Kram. Außer zum packen von rwp Dateien nicht mehr zu gebrauchen. Öffne einfach deine vorhandene rwp Datei, die du im vR Shop runtergeladen hast mit rar oder zip. Dann verschiebst du den Inhalt daraus (den Assetsordner) nach Railworks...fertig.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!
    • Egal wie man das Rwp installiert,Empfehlung, das Paket mit 7zip öffnen und schauen was da so mitkommt,
      Es müsste ein Manual dabei sein, da sollte drin stehen, was in dem Paket unter welchem Provider und Produkt enthalten sein sollte,
      Dann durchangeln bis die .bin kommen, meist im Engine-Ordner, Die .bin kann man mit Rw-Tools lesen, Welche Loknamen kommen da, ist das mit dem Manual identisch?
      wenn da was fehlt, Vr anmailen, hier ist das nur Glaskugel lesen.
      Ausserdem poste hier mal den Link zu Deinem Kauf-Addon, da gibts ja etliche BR111

      The post was edited 1 time, last by StS ().

    • Aber nur eines mit den Dostos...

      Oder ist mir etwas entgangen?

      Gruß Oli
      CPU: Intel Core i5 7500 3.4GHz- RAM: 32GB Corsair 2666MHz - Mainboard: MSI H270 Gaming Pro Carbon
      - Grafik: HP nVidia Quadro P4000 - System: Intel 760p 256GB M2 PCIe - TS: Intel 760p 512GB M2 PCIe - Daten: Seagate IronWolf 4TB NT: Corsair 750W
    • Im Quickdrive läuft die vR 111 Exp. bei mir nicht unter dem Namen BR 111 sondern unter dem Namen der Wagen. Ansonsten denke ich dass das eine Frage an den vR Support ist, zumal im Handbuch keine Anleitung drin ist wie die Installation gemacht werden muss. So etwas ist eigentlich Grundlage und gehört in ein Handbuch, zumal wenn keine Exe dabei ist sondern ein rwp installiert werden muss.
    • @kiter

      genau so wollte ich es gerade auch schreiben. Ich bin persönlich zufrieden mit vR, aber normalerweise kenne ich das von vR, dass eine Anleitung zur Installation beiliegt. Das mit dem Namen, mag ja sein, habe komischerweise auch mehrfach Züge im Zug-Editor suchen müssen, damit ich sie fahren kann. Leider sind bei mir immer nur die Wagen aus Konstanz-Villingen, sowie die aus Freiburg-Basel zu finden.
      Werbung