Köln-Koblenz Add-on LZB Probleme

    • Köln-Koblenz Add-on LZB Probleme

      Hallo,
      ich bin neu im Trainsimulator 2019 und habe eine Frage zu den Loks im Köln-Koblenz Add-on. Aus irgendeinem Grund funktioniert die LZb nicht vernünftig (getestet mit br 146 und br 101), entweder ist LZB immer aus oder wenn ich es mit strg + aktiviere ist sie immer da und an (auch wenn auf der Strecke keine LZB liegt).

      Ich wollte mit einer 101 und IC Wagen auf der Frankfurt Mannheim Schnellstrecke fahren (mit LZB) und die Lok bleibt trotz vorhandener LZB im PZB Modus und beschränkt mit auf 165 vmax. Hier komme ich nicht auf die 220 vmax. Das ist nicht nur ein Sonderfall, denn auch mit der 146 spackt die LZB rum. Ich habe keinerlei mods oder ähnliches installier, nur Standard TS 19 und das Köln Koblenz Add on. Zudem ist auch der Sound bei den Add on Loks irgendwie verzerrt und fehlerhaft.

      Sind das alles bugs (wären ziemlich große und hässliche bugs), oder bin ich einfach zu blöd. Habe nicht viel Erfahrung mit dem Spiel an sich, weiß aber sehr viel über Züge und deren Technik und alles.

      Zudem gibt es eine bei custom designs die Lok normal und einmal mit dem gleichen Namen und einem "ND" danach, was bedeutet das?

      Ich hoffe jemand weiß mehr als ich und kann mir helfen. Danke im voraus

      Chris
      Werbung

      The post was edited 1 time, last by Chrisseli ().

    • Auf der Strecke von Köln nach Koblenz liegt kein cm Linienleiter, daher ist es normal, dass man dort Signalgeführt fährt.

      Auf Frankfurt Highspeed sollte es eigentlich funktionieren, jedoch hast du mit deinem IC eine Vmax von 200, nicht 220 km/h, Aufnahme in die LZB erfolgt am Bereichskennzeichen, oder bei LZB-CE idR. nach dieser an einem LZB-Block am Standort des Hauptsignal oder am Bereichskennzeichen.

      Für den Sound muss man eines Wissen: 32bit oder 64 bit gestartet, da hilft dir das weiter: Soundprobleme

      Das ND bei Fahrzeugen steht für: No Driver, sprich man hat keine Puppe auf dem Führersitz.

      mfg

      FabiaLP
      "How dare you"
    • Erstmal danke für eure Antworten :)

      Das keine LZB auf den Add-on Strecken liegen weiß ich, deswegen bin ich ja auf Frankfurt gefahren um die höhere Geschwindigkeit ausfahren zu können. Wie ich bereits oben geschrieben habe, ist die LZB IMMER an oder aus. Wenn ich sie mit strg + aktiviere, zeigt sie mir immer die kommenden Geschwindigkeiten im LZB Display der Lok an (auch wenn die Strecke kein LZB Leiter besitzt) und ansonsten bleibt die LZB immer aus auch wenn ich auf die Schnellfahrstrecke in Frankfurt fahre. Wenn ich dann die LZB manuel aktiviere, wenn ich über den ausgeschilderten LZB Startpunkt fahre, bleiben die PZB Leuchten an und ich habe vmax von 165.

      Das heißt die Züge aus dem DLC erkennen LZB an der Strecke nicht wirklich und man kann es einfach nur manuel ein und ausschalten (zumindestens bei mir)....
    • Das Rollmaterial was bei Köln-Koblenz dabei liegt ist Fehlerhaft Programmiert!
      Das die LZB immer an ist obwohl keine LZB im Gleisbereich liegt ist schlicht weg ein Fehler von DTG. Engländer haben eben keinen Plan von deutschen Strecken ;)
      Das einzige was dagegen hilft ist, das du die LZB erst dann einschaltest, wenn du in einen LZB-Geführten Bereich kommst. Was anderes kannst du beim Rollmaterial von K-KO nicht machen.
      Ausschalten, tut sie sich aber dann von selber am Ende der LZB ;)

      The post was edited 1 time, last by r2d2 ().

    • Ok das ist natürlich jetzt nicht so schön für 20€ nicht funktionierende Loks bekommen zu haben...

      Gibt es einen Weg trotzdem über die vmax von 165 zu kommen? Wie bereits gesagt kann ich auch auf LZB geführten Strecken nicht über 165 km/h fahren. Und gibt es irgendeine Möglichkeit die Loks zu fixen mit Mods oder irgendetwas ähnlichem aus dem Steam Workshop? Ich finde dazu leider selber nichts.

      Wenigstens weiß ich jetzt das es immerhin nicht an meiner Inkompetenz lag. :thumbsup:
    • Schauen was an Gleisen mit welchen Gleiseigenschaften verlegt wurde, --> Wiki --> Gleiseigenschaften.
      Gerade geschaut, max 160 verlegt. Die Grundausführung der K-KO- Strecke hat eine BR146 mitgeliefert, die kann garnichts was LZB heisst.
      Steht auch so im Handbuch, d.h. steht nichts von LZB drin, für 20 Euronen gibts da halt nix für.
      Da es etliche Strecken mit mit gleichnamigen Loks gibt, evtl ne Lok einer anderen Strecke erwischt, die die LZB Anzeige hat, nur, auch wenn die mehr kann --die Gleise geben das nicht her.
      GGF. mit Rw-Tools das Szenario checken, was da eingebaut ist.

      The post was edited 2 times, last by StS ().

    • Jetzt bin ich komplett verwirrt....

      ALLE Loks (abgesehen von der kleinen Rangierlok glaube ich) haben im Köln Koblenz Add-on LZB (aber wie schon gesagt diese komische nicht funktionierende LZB). Die Br 146 hat LZB und auch der Dosto Steuerwagen hat LZB. Da die LZB im aktivierten Zustand IMMER läuft kann ich mit der AFB ALLE Szenarien ohne Fehler schaffen, da der Zug ja quasi alles von alleine macht.

      Was das mit dem Tempo Limit angeht, ja ich weiß das Köln Koblenz nur maximal 160 zulässt (liegt auch keine LZB). Deswegen rede ich ja bei den Fahrtests von der Schnellfahrstrecke in Frankfurt. Da liegt LZB und da ist auch vmax 280. Ich komme aber nicht auf der LZB strecke aus dem PZB Modus raus und somit werde ich immer auf 165 km/h gebremst. Die LZB ist an und ich sehe die Geschwindigkeiten und Distanzen und alles, aber meine Br 101 wird immer auf 165 gedrosselt.

      Man kann ja keine einzelnen Loks/Fahrzeuge kaufen. Ich wollte einfach nur eine Br 101/146 und nicht anderes, aber ich muss ja ein ganzes 20€ DLC dafür kaufen. Vielleicht bin ich einfach blind, nur ich sehe nirgendwo wo ich Sachen einzelnd für 5€ oder so kaufen kann. Jetzt habe ich 20€ für zwei Loks ausgegeben die nicht vernünftig funktionieren.

      Wie bereits gesagt ich kenne mich mit der Bahn aus, aber nicht mit dem Spiel selber. Vielleicht raffe ich das alles einfach nicht oder finde die Kaufoptionen nicht. Die einzigen Add-on wo angeblich das drinnen ist was ich haben wollte war Köln-Koblenz und funktionieren sie nicht korrekt.

      Oben schrieb ja einer die LZB manuell an den richtigen Stellen an oder auszuschalten, aber das behebt ja die vmax 165 Geschichte nicht. Kann man dem Entwickler irgendwie diesbezüglich fragen oder ähnliches, weil ich habe zu wenig Ahnung von dem Spiel um zu wissen wie man das fixen könnte.
      Werbung
    • Köln Koblenz hat keine LZB von daher ist bei 160 km/h im PZB Betrieb Feierabend. Was ist daran nicht zu verstehen?
      Auf anderen Strecken die LZB geführt sind schaltet sich bei den DTG Fahrzeugen die LZB von selbst ein und auch wieder aus.
      Essen Sie vegetarisch? Klar! Ich esse Tiere, die sich von Gemüse ernähren.
    • @Madison Dass Köln-Koblenz keine LZB hat ist ihm bewusst. Er will nur das Rollmaterial von Köln-Koblenz auf Frankfurt Highspeed fahren und da funktioniert die LZB anscheindend nicht.
    • Wenn man bei Frankfurt Highspeed vernünftig LZB fahren möchte, muss erstens vernünftiges Rollmaterial kaufen, entweder vR BR 101 oder Steam vR 101, obwohl schlauer sit mit Steuerwagen von vR zu kaufen..

      Ganz guter Rat am Anfang, TS ist eine Art Modellbahn vom "Preis", man kauft sich halt gute Loks von Märklin mit original Sound und allen schnick schnack, das kostet Geld (nicht ganz so teuer wie Modellbahn) oder eben die billig Variante, in dem DTG GBE oder ähnliches... Mit Modellbahn kenne ich mich jetzt nicht so aus, weiß nicht was da als "günstig" gilt ;) ... Roco und Fleischmann wäre für mich so in etwa wie Christrains / RSSLO, obere Liga ist auf jeden Fall vR TSG und RWA wenn es um deutsche bzw österreichische Fahrzeuge geht...

      Und die STrecken von DTG... auch auf den Strecken sind selten alle teile 100%ig gut nachgerüstet. Möchte man wirklich eine detaillierte echte Zugsteuerung, dann muss man eher ZUSI3 kaufen, das wird man auf dem TS nicht zu 100% umgesetzt bekommen.
      Die einzigen Strecken die gut mit LZB funktionieren, sind von Bahn Jan (Berlin Leipzig, Münster Bremen) oder umgebaute Strecke Hannover Hamburg Deluxe von Thaddäus und anderen aus dem Forum.
      LG Tilmann

      The post was edited 2 times, last by Tilmann ().

    • Die Strecke habe ich zwar aber ehrlich gesagt habe ich die erst zwei oder dreimal befahren. :D Jedenfalls hat da mit dem ICE alles soweit funktioniert.
      Essen Sie vegetarisch? Klar! Ich esse Tiere, die sich von Gemüse ernähren.
    • Das Problem ist mit Sicherheit das Rollmaterial aus K-KO. Die Kisten sind für diese Strecke zugeschustert. Damit haben sie entweder zwar die Tastenbelegung für LZB, aber die Funktion nicht sauber im Skript umgesetzt. Oder aber die Loks können beide nicht schneller als 164-165 fahren, weil das ja für die Strecke bei der sie geliefert wurden ausreicht. Im Handbuch der 146 von K-KO ist auch keine LZB-Funktion Beschrieben. Da musst Du,so fürchte ich, anderes Rollmaterial nehmen, das die LZB vernünftig "an Board" hat.
      resistance is futile!!!
    • Das Rollmaterial für die Strecke ist ja auch so gesehen nur ein Zubrot so das jeder die Strecke auch befahren kann. Der Fokus liegt da auf der Strecke und nicht auf dem Rollmaterial.
      Gescheites Rollmaterial kauft man ohnehin woanders aber das ist ein anderes Thema. :D
      Essen Sie vegetarisch? Klar! Ich esse Tiere, die sich von Gemüse ernähren.
    • Also mit der neueren DTG 101 aus München-Augsburg getestet, erreiche ich ohne Probleme 200 km/h bei aktiver LZB, nehme an diejenige aus Köln-Koblenz sollte dies auch möglich machen.
      LZB korrekt eingeschaltet? STRG + NumBlock +, Leuchtmelder "B" sollte dann aufleuchten in der MFA.
      Werbung

      The post was edited 1 time, last by Thor ().

    • Chrisseli wrote:

      aber nicht mit dem Spiel selber
      Und da liegt der Fehler. Das Rollmaterial der Strecke Köln-Koblenz funktioniert an sich. Das einzige was man dem Rollmaterial bzw DTG vorwerfen kann, ist die Tastenkombi Shift+. Lass einfach die Finger davon und fertig. Die LZB bei DTG Rollmaterial ist grundsätzlich schon aktiv, sobald man die PZB einschaltet (ist am blau leuchtenden B zu erkennen). Jedoch haben auch Loks von anderen Anbietern (wie z.B. RSSLO) den gleichen Fehler. Aktivierst du mit Shift+ das ganze nochmal, ist das doppelt gemoppelt. Also, lass es so wie es ist, dann sollte alles funktionieren. Aktiviere ganz normal die Pzb und wenn du auf einer Strecke mit LZB bist, schleift sich dieses dann auch ganz normal am ersten "LZB an" Trigger ein. Es gibt unzählige Szenarien auf Köln-Koblenz, welche die 146 als Spielerlok haben und bisher hat sich noch keiner (mich eingeschlossen) über solche Probleme beklagt. Wenn die Strecke keine LZB hat, braucht man auch nichts aktivieren. Und solange auch keine LZB Trigger verbaut ist, wird sich auch keine Lok automatisch einschleifen, auch wenn das B leuchtet.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!
    • Ok, ich habe da jetzt nochmal probiert. Ich starte mein Spiel mit der 101 in Frankfurt und aktiviere PZB und Sifa. Es leuchtet die 85 (obere Zugklasse) und das blaue B ist aus (habe die LZB nicht manuell angemacht). Fahre auf die Schnellfahrtstrecke und die LZB geht nicht an auch nach 10km nicht. Werde immer auf 165 vmax gebremst. Nun mache ich die LZB manuell an und es ändert sich nix (165vmax).

      Habe Sreenshots gemacht und wollte sieh hier hochladen, leider ist die Auflösung von meinem Monitor zu groß und die Bilder sind größer als 2 mb *shau*

      mit den Loks aus dem Standardgame ts 2019 geht die LZB automatisch an und in Köln Koblenz macht sie gar nichts, auch wenn ich sie manuell einschalte (was korrekt ist). WEnn ich in Köln Koblenz die LZB bei den Add-on Loks anmache funktioniert die einfach und fährt mich ohne Fehler (mit AFB) durch die Szenarien.....

      Heißt jetzt also die Loks funktionieren nur auf nicht LZB Strecken....
      (die 101 hat nichtmal nen Sifa Warnsignal und daher werde ich alle 3 min Zwangsgebremst...)

      Ich habe in den Steamrezensionen gesehen, dass die Loks von unterschiedlichen Firmen sind, aber als Neuling blickt man da überhaupt nicht durch...

      Also habe ich jetzt 20€ für zwei Loks ausgegeben die nicht korrekt funktionieren :thumbsup:

      Kann man Loks und ähnliches einfach alleine kaufen ohne 20€ für Strecken auszugeben die man nicht fahren will? Falls nicht, welche Add-ons brauche ich um funktioniere IC`s, RE`s, ICE`s und moderen E-Loks zu bekommen?

      Danke nochmal an die, die mein Problem verstanden haben und mich versuchen hier durchblicken zu lassen *perfekt*
    • Chrisseli wrote:

      Habe Sreenshots gemacht und wollte sieh hier hochladen, leider ist die Auflösung von meinem Monitor zu groß und die Bilder sind größer als 2 mb
      Einfache Bildbearbeitung, als gif abspeichern. Paint.net z.B.
      Die BR101 gibts auch in vielen Addons in unterschiedlichen Ausführungen.
      Angebotspalette zum TS: hier durch: Addon Hersteller

      The post was edited 2 times, last by StS ().