Wie installiere ich Freeware Loks?

    • Wie installiere ich Freeware Loks?

      Moin,

      Ich habe mir ein Video angesehen wie man das Add on installiert.
      Utilitie order aufgemacht reingepackt und fertig ist.
      Allerdings werden mir meine Loks nicht im Spiel angezeigt , oder ich habe da was falsch gemacht?
      Ich habe alles so gemacht wie es in der Anleitung stand warum klappt es nicht bei mir?
      CPU: Ryzen 5 1600x
      Ram: Trident Z RGB 3000 Mhz
      Grafikkarte: 1070 Gigabyte windforce
      Mainboard: B450 Aorus Elite
      Werbung
    • Um welche Lok handelt es sich denn?
      CPU: Intel Core i5 7500 3.4GHz- RAM: 32GB Corsair 2666MHz - Mainboard: MSI H270 Gaming Pro Carbon
      - Grafik: HP nVidia Quadro P4000 - System: Intel 760p 256GB M2 PCIe - TS: Intel 760p 512GB M2 PCIe - Daten: Seagate IronWolf 4TB NT: Corsair 750W
    • Also ich habe es mit der 102 probiert und mit der Taurus der Öbb.
      Aber kannst du mir den Vorgang nochmal beschreiben wie das geht?
      CPU: Ryzen 5 1600x
      Ram: Trident Z RGB 3000 Mhz
      Grafikkarte: 1070 Gigabyte windforce
      Mainboard: B450 Aorus Elite
    • Hast du mal in der Readme nachgeschaut, ob du da vielleicht noch die Geo.pcdx reinkopieren musst? Da überliest man ab und an mal was :)

      Wenn du sicher bist, dass du genau nach der Anleitung gegangen bist, probier mal unter Einstellungen > Werkzeuge die Cache leeren.

      Das Nichtleeren könnte dafür verantwortlich sein.
      Eisenbahnfan seit es meiner BRIO-Eisenbahn^^

      The post was edited 2 times, last by svenko1998 ().

    • Ich habe die Readme gelsesen aber ich finde hier keine datei zum entpacken etc .
      Wie habt ihr den die Skoda 102 installiert?
      Ich habe nur einen Assets ordner der sich wie gesagt nicht entpacken lässt.

      Ich habe keine Ahnung
      CPU: Ryzen 5 1600x
      Ram: Trident Z RGB 3000 Mhz
      Grafikkarte: 1070 Gigabyte windforce
      Mainboard: B450 Aorus Elite
      Werbung
    • Die Grundlok von
      rw.jachyhm.cz/download/2019/04/je-to-tu/
      vorher installiert?

      Dann erst die DB Version 380 120 002 Rot?

      Die Grundlok wird dir angezeigt?

      Du musst auch im TS den Provider freischalten.

      Der Rest steht alles in der Readme zum Repaint:

      Show Spoiler

      "Skoda 380 DB Version" für den TS Simulator.




      Installation:
      Unzip RAR Archiv
      Die im .."Skoda 380 DB Version"RAR enthaltenen "*rwp" Dateien mit dem 'Paket-Manager' im Train Simulator installieren.


      Danach die "CD380.GeoPcDx" Datei aus "....\Steam\steamapps\common\RailWorks\Assets\CS_addon\Kal000px\RailVehicles\Electric\CD 380 001.GeoPcDX" in den Reskin Ordner
      unter dem Pfad "....."\Steam\steamapps\common\RailWorks\Assets\CS_addon\Kal000px\RailVehicles\Electric\DB 380 001" einfügen.



      Zum Schluß noch unter 'Werkzeuge und Dokumente' den Button Cache leeren anklicken.


      Preload on board.


      Viel Spass
      iceman2117


      Entpacken sollst du die zip Datei und dann den RWP Ordner mit dem TS eigenen Programm anklicken oder einfach weiter mit einem entzipper und den Assets Ordener öffnen und nach RW installieren bzw entpacken. Wenn was nicht aufgeht nochmal runterladen oder falscher Entzipper.

      The post was edited 3 times, last by zzr ().

    • Der Assets Ordner muss ins RailWorks Hauptverzeichnis @lxkxx04

      (Programme (x86)/Steam/steamapps/common/Railworks)
      Mein PC: i7 9700K @5,0GHz| 16GB (2x 8GB) DDR4 RAM 3200MHz | Asus ROG Maximus XI Hero | Palit GeForce GTX1080 GameRock Premium | Seagate 1000GB SSHD und Samsung 850EVO 500GB SSD (TS auf SSD) | Windoof 10 Home
    • ja ich finde im packet der Grundlok keine rwp datei nur die ordner.
      Ich weiß nicht wo die RWP datei ist weil mir die nicht angezeigt wird
      CPU: Ryzen 5 1600x
      Ram: Trident Z RGB 3000 Mhz
      Grafikkarte: 1070 Gigabyte windforce
      Mainboard: B450 Aorus Elite
    • @lxkxx04

      Mal eine "dumme" Frage!
      Wo erwartest du die Lok zu sehen?
      Im Auswahlmenü des TS oder im Editor?
      Train Simulator, obwohl oft Ärger bringend, oftmals nicht mal mit ihm an sich, einer von dem man doch nicht lassen kann. Viele können nicht mal von Unterwegs von ihm lassen (Forum). Was nach meiner Meinung zu voreiligen Postings führt. Auch von Usern die selbst gegen solche schimpfen.
    • Der Provider muss wie ich schrieb frei geschalten sein. Ansonsten eine Aufgabe aus dem Netz ziehen wo sie als Spielerlok eingesetzt wird,sonst siehst du nichts im Aufgaben Menü unter einer Strecke mit der Lok. Da muss man schon den Provider ankreuzen im Editor und eine Spielerlok tauschen oder dies über RWtools machen.Wie das geht gibt es auch reichlich zu sehen bei Youtube. Mehr Eigeninitiative ist da immer hilfreich und auch Fragen könnten ausführlicher sein.
      Werbung
    • Ordner finde ich schöner, noch nie das Programm für RWP benutzt. Außerdem klicke ich wohl zu schnell das es mir immer mit Winrar etc gleich öffnet *denk* Vorteil beim RWP extrahieren: Man sieht gleich den Provider Namen.
    • @zzr
      Naja, unter "Schnelles Spiel" sollte die Original Lok als "CD 380 001-8" und "CD 380 004-2" sowie das DB Repaint als "DB 380 002 rot" schon zu finden sein.
      Sofern korrekt installiert.
      Train Simulator, obwohl oft Ärger bringend, oftmals nicht mal mit ihm an sich, einer von dem man doch nicht lassen kann. Viele können nicht mal von Unterwegs von ihm lassen (Forum). Was nach meiner Meinung zu voreiligen Postings führt. Auch von Usern die selbst gegen solche schimpfen.

      The post was edited 1 time, last by Loco-Michel ().