Kompatibilität älterer Repaints mit unterschiedlichen DTG-Veröffentlichungen

    • Kompatibilität älterer Repaints mit unterschiedlichen DTG-Veröffentlichungen

      Guten Abend,

      bei diversen älteren Repaints für DTG-Fahrzeuge stellt sich mir die Frage, inwieweit jene mit neueren Veröffentlichungen letzterer kompatibel sind. Zwei konkrete Beispiele wären:
      1. Repaint für HRQ-ES64U4 mit DTG-DB-BR182
      2. Repaint für DTG-DB-BR182 mit DTG-MRCE-BR182 aus dem MRCE-Pack
      3. Repaint für DTG-ER20 mit DTG-ER20 aus dem MRCE-Pack
      Sind dabei die 3d-Modelle/Scriptdateiern identisch geblieben oder liegt eine Inkompatibilität vor?
      Werbung
    • Verzeichnisse sind unterschiedlich, somit könnte man die .bins der Repaints nicht verwenden, und müsste Repaints anlegen.

      Ansonsten kommt es auf das Mapping der Tgpcdx an, ob diese identisch sind.

      Bei HRQ zu DTG glaube ich das weniger, bei DTG Lok und DTG Lok könnte es durchaus gehen, weiß ich aber nicht, müsste man im Einzelfall ansehen.
      Beste Grüße, Michel :thumbup:
      Freeware Entwickler im Rail-Sim Forum, News Autor bei Railsimulator.net