Allgäubahn Regenerated Fehler und Supportthread

    • Habe einen kleineren Fehler entdeckt. Der Vorsignalwiederholer vom Einfahrsignal von Kempten auf dem Gegengleis Immenstadt-Kempten hat fälschlicherweise eine Vorsignaltafel/Ne 2.
      (Habe auch mal zur Absicherung auf YT eine Führerstandsmitfahrt angesehen. Es war deutlich zu erkennen, dass die Tafel zumindest 2015 nicht da war.)
      Images
      • 20190716090825_1.jpg

        346.97 kB, 1,920×1,080, viewed 70 times
      Aus dem Walkman tönt es grell - den Nachbarn juckt´s im Trommelfell.

      The post was edited 1 time, last by eisbaer6 ().

    • Irgendwie spinnt der Himmel bei mir. (RSSLO Version)
      Als Wetter wurde AP Wetter ausgewählt. Hat jemand ne Idee was da los ist ?
      Images
      • 20190717164002_1.jpg

        208.52 kB, 1,920×1,080, viewed 100 times
      Zu meinem Twitch Kanal (mind 1x wöchentlich Streams) : twitch.tv/trainfw
      Zu meinem Community Discord Server : discord.gg/f6R9CYF

      The post was edited 2 times, last by TrainFW ().

    • eisbaer6 wrote:

      von Kempten auf dem Gegengleis Immenstadt-Kempten hat fälschlicherweise eine Vorsignaltafel/Ne 2.
      Oh falscher Mast aus dem HvK Puzzelpack. Ja das ist ein Wiederholer, durch den eingeschränkten Blick der Brücke auf's Esig. Werde ich fixen. Ist mir tatsächlich noch nicht aufgefallen, das dort ne Ne2 dran ist, trotz zig Testfahrten. Danke für die Info.


      Gainmaster wrote:

      Da steht ein Brückengeländer mitten im Gleis!!!
      Fehler ist bekannt, den wir versuchen in einem Update zu fixen. Warum jedoch die Brücke in der Steamversion nicht passt, bleibt ein Rätsel.


      Lukiluk wrote:

      Allerdings fehlt mir in Blaichach eine Textur von einem Fahrradabstellhaus
      Ja scheint auch ein allgemeiner Fehler in der Steamversion zu sein. Gucken wir auch nochmal nach, wo die Textur dafür geblieben ist.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!

      The post was edited 1 time, last by Amisia ().

    • FabiaLP wrote:

      aber trotzdem machen mir die Gleissperren in Oberstdorf beim Rangieren einen Strich durch die Rechnung
      Ich schau mir das nochmal an @FabiaLP. Sonst schreib mir mal bitte per PN die Laufwege, wie du das geplant hast. Dann kann ich das mal nachbauen. Hatte jede Menge Testfahrten in Oberstdorf gemacht und dort eigentlich nach dem Bau keine Probleme feststellen können.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!
    • SÜWEX wrote:

      Weil Rsslo da komplett murks gebaut hat
      Ja, die ToD von RSSLO sind einfach nur Grütze. Alles viel zu dunkel usw...Erkennt man sofort auf Bildern im Screen Thread, wer die originalen drin hat. Wenn man die von AP nicht unbedingt drin haben möchte, kann man auch alternativ die aus K-V oder Fr-Ba nehmen. Nur da muss man dann die 4 ToD .bin umbenennen.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!
      Werbung
    • Geschwindigkeitsanzeigen

      Ich hab da mal ne blöde Frage.Stimmen auf der Strecke die Geschwindigskeitsangaben ?? oder habe ich da irgendwo einen Fehler bei der Instalation gemacht ?? 161 und 114 km/h erscheint mir doch etwas merkwürdig.Nichts deso Trotz echt gelungen die Strecke.Kaum wieder zu erkennen.
      Gruß Peter

      The post was edited 1 time, last by -setter-: Beitrag in das Richtige Thema verschoben :) ().

    • So, habe einen ersten Fix geschnürt. Folgendes enthält er und kann bei Bedarf getestet werden, bis er in ein offizielles Update von Daniel kommt:

      1) Fahrradunterstand-Textur und Brücke bei Kempten korrigiert (Steam-Version-Fix)


      2) Tunnelgleis für alle 3 Varianten hinzugefügt + zusätzlich das rehbraune Holzgleis aus K-V:


      3) Diverse Änderungen an der dynamischen Flora, unter anderem Zuweisung auf K-V und eine neue Feldtextur für gemähte Wiese:



      Das war´s fürs erste.
      Files
      • Allgäu_Fix.rar

        (1.79 MB, downloaded 105 times, last: )
    • Die Tauschobjekte für die 5 fehlenden Objekte in der Steam-Version sind jetzt auch fertig. Alles andere als optimal, aber besser als Milchkannen.

      Zunächst noch ein Bild der korrigierten Brücke bei Kempten:


      Tauschobjekt für die Hochspannungsleitung, genommen von Freiburg-Basel (Kabel hängen NICHT exakt an den Masten - Schönheitsfehler, der nicht gravierend auffallen sollte):


      Tauschobjekt für RSSLO Hut 11 (Albula):


      Tauschobjekt für die Kirche (Albula), total im Boden versunken, fällt aber beim Vorbeifahren weniger auf als in meinem Fall hohe Milchkannen:


      Der Zaun wurde auch ersetzt durch einen aus der Albulabahn, handelt sich meistens um kurze Zäune an Bü. Somit sind die bis jetzt gefundenen fehlerhaften Objekte aus der Steam-Version einigermaßen repariert.
      Files
    • Kumpelchen wrote:

      Stimmen auf der Strecke die Geschwindigskeitsangaben
      Die stimmen definitiv. Bisher hat weder einer der Betatester noch ein anderer Probleme damit gehabt. Warum bei dir diese komischen Geschwindigkeiten angezeigt werden, is mir ein Rätsel.

      Matze (RD) wrote:

      z.b 161 eingeben damit das Zs3 dunkel bleibt
      Auch wenn man diese Angaben im Signalflyout machen würde, würden diese NICHT im HUD angezeigt. Dort tauchen NUR die Geschwindigkeiten auf, die in der Trackrule angegeben sind, oder aber, die man nachträglich im Gleis direkt geändert hat. Und da eh 140 die Vmax auf der Strecke ist, kann eigentlich nirgends ne 160 bzw 161 angezeigt werden.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!

      The post was edited 1 time, last by Amisia ().