Außenwelt hüpft auf und ab

    • Außenwelt hüpft auf und ab

      Hallo,

      ich habe seit heute das Problem, dass die Außenwelt auf und ab hüpft und mein PC nach ca. 2 Minuten anfängt wie verrückt zu rechnen und auch erst nach einiger Zeit aufhört wenn der TSW beendet wurde.

      Ich dachte erst das es an der Kamera der Außenwelt liegt aber man sieht auch vom Führerstand aus, dass die Welt hüpft.

      Das Problem tritt auf allen Strecken auf.

      Modifikationen am Spiel selbst wurden keine gemacht (Engine.ini etc.). Nur das Update von letzter Woche wurde vorm spielen gemacht.

      Doppelte Steamüberprüfung wurde schon gemacht.

      Hatte evtl. von euch jemand mal das selbe Problem und weiß eine Lösung.
      Werbung

      The post was edited 2 times, last by MatzeZ ().

    • Kann es zwar nicht mit Sicherheit sagen, könnte aber an der Hardware, Monitor oder Grafikkarte, oder an den Ramspeichermodulen liegen. Dann könnten das Mainbord, die Slots des Mainbord, aber auch CPU in frage kommen! Alles kann, nichts muss!!!!!!!!!
    • Der PC ist jetzt ca. ein dreiviertel Jahr alt.

      I7 8700k (Wasserkühlung)
      32 GB Ram
      NVIDIA 1080 6GB

      Monitor ist von HannsG. Aber das Modell weiß ich jetzt nicht aus dem Kopf.


      Ein Video kann ich heute Nachmittag machen. Bin bis dahin arbeiten. - hat sich denke ich erledigt.

      Man muss sich das so vorstellen, dass es so aussieht als würde die Außenwelt schnell 1-2 cm nach oben und unten hüpfen. (wie ein Basketball der nah am Boden, schnell getrippelt wird)
      Sowas habe ich davor auch noch nicht gesehen.

      Vielleicht liegt es wirklich "nur" an der Hitze. Ich wohne in einer Dachwohnung und habe Tagsüber ca. 27 bis 30 Grad.

      The post was edited 2 times, last by MatzeZ ().

    • Großartig Staub dürfte in so einen neuen PC nicht sein.
      Normalerweise erzeugt Hitze Artefakte im Bild.
      Sieht eventuell nach ausgeschöpften Video RAM aus. 6GB ...sind schnell ausgelastet.
      Und wenn dann noch Hitze dazu kommt.
      Wenn das wieder auftritt, mal die Auflösung ändern und den Grafiktreiber erneuern bzw. neu aufspielen.
      Auch die CPU Kühlung mal messen bei Vollast im TS.
      " Wenn ihr eure Augen nicht braucht, zu sehen, werdet ihr sie brauchen um zu Weinen.

      The post was edited 1 time, last by ice ().

    • Sorry 8GB.

      Sowas passiert wenn man kurz vor der Arbeit noch schreibt.

      Vielleicht lag es wirklich nur an der Hitze gestern. Ich schau mir die Sache heute noch mal an und gebe dann natürlich Rückmeldung.

      Vielen Dank schon mal an alle die mir versucht haben zu helfen. :)


      Edit:

      So wie es aussieht, liegt es wirklich "nur" an der Umgebungswärme.
      Wenn ich etwas länger im Spiel bin und den Lüftern genug Zeit gebe den PC runter zu kühlen, hört das Gehüpfe auf und ich kann normal spielen. Das Rödeln der Festplatte ist jetzt auch weg.

      The post was edited 2 times, last by MatzeZ ().

    • Radiatoren sind empfindlicher gegen Staub als herkömmliche Luft-Kühlkörper. Ein dreiviertel Jahr ohne Reinigung macht sich da schon bemerkbar. Wenn dann noch geraucht wird, wird noch schlimmer. Und trotz Wakü sollte man genügend Gehäuselüfter Installieren um für eine ausreichende Zirkulation zu sorgen damit kein Hitzestau entsteht.
      live long and prosper \v/
      Steve
      Moderator im Rail-Sim.de Forum