Weiche stellt sich vor Spielerzug um / absurde ETA

    • Weiche stellt sich vor Spielerzug um / absurde ETA

      Hallo zusammen,

      ich habe gerade ein akutes Problem auf der Marschbahn: Mein IC kommt von Westerland kommend nach Keitum zur Durchfahrt auf Gleis 2, auf Gleis 1 steht ein RE zur Ausfahrt bereit. Nach(!) Passieren des Einfahrsignals stellt sich der Fahrweg nach Gleis 1, sodass ich mit 100 km/h in den RE krache. Ich habe schon die Abfahrtszeit des RE geändert und zuletzt noch ein "Gehe über Gleis 2" für den Spielerzug gesetzt - keine Änderung.

      Komisch ist zudem, dass sich die erwartete Ankunftzeit am nächsten Halt Niebüll vor Szenariostart liegt. Da scheint doch irgendwas ganz und garnicht zu stimmen. Hat vielleicht jemand Tipps, was da schief laufen könnte?

      Edit: Evtl. hängen beide Probleme zusammen, denn die Weichenstellung scheint mit dem Legen der Fahrstraße für andere Züge zusammenzuhängen, der Dispatcher scheint den Spielerzug nicht auf dem Schirm zu haben - oder denkt, er wäre schon seit 10 Minuten in Niebüll angekommen.
      Werbung

      The post was edited 1 time, last by Perotinus ().

    • Vielleicht will der RE, in den du reinkrachst, auf dein Gleis fahren, daher stellt sich die Weiche. Solche Phänomene habe ich auch manchmal. Hat der Spielerzug bei dir eine höhere Priorität als der RE?
      Mein PC: i7 4790 | 16GB (2x 8GB) DDR3 RAM @2133Mhz | Palit GeForce GTX1080 GameRock Premium | Seagate 1000GB SSHD und Samsung 850EVO 500GB SSD (TS auf SSD) | Windoof 10 Home

      Meine Szenarien (Kein Support per E-Mail! Bitte PN-Funktion im Forum benutzen!)
    • Ja, das stimmte schon alles. Ich habe jetzt den Spielerzug nochmal komplett neu aufgesetzt, jetzt scheint es zu gehen. Ich vermute, dass es daran lag, dass ich mich bei der Fahrzeit zuerst um eine Stunde vertan und dann alles zurückgesetzt hatte, einschließlich des Szenariostarts. Das war vielleicht zuviel für den doch recht sensiblen Szenario-Editor...
      Was mich aber wundert, ist, dass eben die "ETA", also die erwartete Ankunftszeit am nächsten Bahnhof vor dem Szenariostart lag. Da muss ja irgendwas komplett durcheinander geraten sein im Editor.