Missing Texture am Himmel

    • Missing Texture am Himmel

      Hallo Leute ! Ich habe mir mal wieder Magdeburger Umland installiert , doch leider werde ich massiv von einem dicken Missing Texture Fenster am Horizont gestört. Hat jemand ne Idee was man dagegen tun kann ?
      Danke im Voraus
      Gruß TrainFW
      Images
      • 20190615220632_1.jpg

        353.59 kB, 1,920×1,080, viewed 126 times
      Zu meinem Twitch Kanal ( regelmäßig Streams) : twitch.tv/trainfw
      Werbung
    • ich hatte das selbe Problem bei der strecke von c.cotto wollte auf einmal nicht mehr mit kuju. Warum weis ich bis heute nicht, da der kuju Kram ja seit Urzeiten vorhanden ist.
      Da ich die kuju tod ehe satt hatte, habe ich einfach tod von k-v verlinkt.
    • Wunderbar werde ich direkt testen. Danke dir.

      Edit : Hat leider nichts erbracht. Texturfehler immer noch da. Wenn ich AP Wetter auswähle ist alles Schwarz. Irgendwas ist da gewaltig faul. Die Frage ist was ? Bei meinen Freunden gibt es auf der selben keine Probleme. Das kann doch echt nicht sein.
      Images
      • 20190616150439_1.jpg

        125.48 kB, 1,920×1,080, viewed 36 times
      Zu meinem Twitch Kanal ( regelmäßig Streams) : twitch.tv/trainfw

      The post was edited 1 time, last by TrainFW ().

    • Die Einträge in der TemplateRoutes.bin der jeweiligen Strecke muss auch noch geändert werden sonst funktioniert das nicht.
      Edit...Ach ich sehe gerade das die ganze Schore keine eigene Datei hat und alles über SAD läuft. Da könntest du jetzt hingehen und die AP TimeOfDay nach SAD kopieren und entsprechend umbenennen. Dann aber bedenken das die ganze Geschichte sich dann auch auf die SAD Route auswirkt.

      The post was edited 1 time, last by Madison ().

    • Hilfreichster Beitrag
      Das ist natürlich nicht schön. Mal sehen irgendwo auf einer externen Platte habe ich die Strecke wohl noch gebunkert. Müsste ich mir dann mal genauer ansehen.
      Oder jemand anders hat jetzt hier die ultimative Lösung parat.

      Tante Edit meint....

      Strecke gefunden und gleich getestet. Missing Textur war auch bei mir was an einer veränderten TemplateRoutes liegt. Die wurde wohl mit dem Update Altenburg-Wildau ersetzt. Ich hab jetzt eine neue erstellt die nur für die Kursbuchstrecke ist. Sollte jetzt aber funktionieren sonst fress ich nen Besen.
      Images
      • Screenshot_Kursbuchstrecke 309 - 308 V2 Final_51.99886-11.72551_06-04-11.jpg

        569.86 kB, 1,920×1,080, viewed 52 times
      • Screenshot_Kursbuchstrecke 309 - 308 V2 Final_51.99892-11.72511_06-04-26.jpg

        230.06 kB, 1,920×1,080, viewed 43 times
      • Screenshot_Kursbuchstrecke 309 - 308 V2 Final_52.29755-11.69989_16-45-31.jpg

        729.23 kB, 1,920×1,080, viewed 68 times
      • Screenshot_Kursbuchstrecke 309 - 308 V2 Final_51.99892-11.72550_06-04-20.jpg

        523.38 kB, 1,920×1,080, viewed 49 times
      Files
      • Update_AP.rar

        (4.1 kB, downloaded 50 times, last: )

      The post was edited 1 time, last by Madison ().

      This post was marked positive by TrainFW ()