Suche verschiedene Freeware

    • Suche verschiedene Freeware

      Hallo,
      ich habe eben Rodachtalbahn installiert, kann aber keines der beigefügten Scenarios fahren. Es werden immer fehlende Fahrzeuge angezeigt.
      DR V200 (RLB-Team), BR361 Repaints von Ice ( im V60 Enhanced Pack enthalten) diese kann ich nicht finden.
      DB Bm 235, DB Schenker Eanos x052, DBAGBraun Eanos x052, DB Railion Eanos x052.
      Ebenso taucht keine Fahrerlok auf.
      Das ganze ist ein bischen frustierend nachdem man eine gute Zeit verbracht, die benötigten Assts runterzuladen und zu installieren.

      Gerhard Illi - Volldampf voraus
      Werbung
    • Matze (RD) wrote:

      Googlesuche oder Eigeninitiative wie z.b RWTools um es zu verfeinern mal wieder Fehlanzeige, lieber wieder mal schön von den Leuten die Links vorkauen lassen *dhoch*
      Wusste ich gar nicht, dass RWTools fertige Downloadlinks ausgibt. :Ironie:
      Matze... du hast so eine Art an dir, die mir immer wieder sehr negativ auffällt. Hast du schlecht geschlafen oder Probleme mit deiner Verdauung?
      Ist es denn wirklich so schwer, das "DASS" und das "DAS" richtig einzusetzen? das-dass.de/
    • Prelli wrote:

      Wusste ich gar nicht, dass RWTools fertige Downloadlinks ausgibt.
      Das hat nix mit irgendeiner Art von Matze zu tun. In meinen Augen hat er völlig Recht...auch mit RWTools kann ich bestimmte Downloads finden bzw gucken was erhältlich ist und anhand der Ordnerstruktur mit Sachen aus Downloads vergleichen. Mache ich bei fehlenden Sachen oder mir nicht sicher bin genauso. Pfade in RWTools checken und diese dann mit bestimmten Sachen in Downloads vergleichen....fertig.

      Ich nehme z.B. mal den angesprochenen Eanos....wenn ich bei RWTools schon sehe, das der Pfad nach Kuju geht, kann ich die Suche nach dem Repaint schonmal eingrenzen und suche dann speziell nach Repaints für Kuju Eanos. Steht da jetzt z.B. RSSLO oder so, kann ich speziell nach Repaints für RSSLO Eanos gucken usw....Also man kann mit Eigeninitative auch ne Menge rausfinden.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!

      The post was edited 1 time, last by Amisia ().

    • Ja, ihr habt recht,...
      nur ist es im Falle der Eanos leider nicht hilfreich, weil die nämlich in "Kuju/RailSimulator" liegen.
      Illige hat ja schon vermerkt, dass die V200 von RLB-Team ist, er hat also den Provider schon herausgefunden.

      Es gibt keinen Grund, jemanden so anzuranzen.
      Ist es denn wirklich so schwer, das "DASS" und das "DAS" richtig einzusetzen? das-dass.de/
    • @Prelli Von dir kommt auch nix mehr produktives außer natürlich seit neustem mich bei jeder Gelegenheit blöd von der Seite anzumachen! Darfst du gerne sein lassen, fängt langsam an zu nerven...

      Und angeranzt habe ich hier überhaupt keinen, sondern nur mal wieder die Tatsache festgestellt das einer eben nicht nach den Sachen gesucht hat, denn komischerweise sind bereits die ersten paar
      Dinge lässig auffindbar, z.b die 361er im Nachbarforum! Also kann mir keiner erzählen das hier die Links nicht funktionieren...
      Alle meine kostenlosen Repaints & Updates findet Ihr hier: Rail Designs & Friends

      The post was edited 1 time, last by Matze (RD): Ergänzung ().

    • Matze (RD) wrote:

      Dinge lässig auffindbar, z.b die 361er im Nachbarforum!
      Eben....zur Not suche ich mir ein Szenario, wo diese verbaut wurde. Gebe dafür im Aufgabenassistenten die Lok ein, such mir ein Szenario aus, öffne die ReadMe und hab den Link zu der Seite. Sind vllt 2min Arbeit....
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!
    • Ja und warum gibt man denn nicht von Anfang an Tipps, wie was und wo zb. Mit RW Tools zu finden ist, anstatt erstmal rum zu poltern? Nicht jeder kennt die Tricks und Kniffe der Profis hier und nicht jeder kennt RW Tools von Anfang an in und auswendig.
    • Es scheint nun so, dass der Wurm völlig woanders ist. Die eanos sind lokalisiert, und zwar von Train Tem Berlin. Sie sind auch auf meiner Festplatte. Das komische nun ist, wenn ich nach der Fehler Anzeige in den Editor rein gehe und mir mal das Scenario "Erkundungsfahrt !" näher anschauen will, stelle ich fest, dass alles leer ist, kein Zug, kein Driver, keine Timetable. Beides in 32 und 64 its getestet. Eigentlich schade, denn die Strecke hatte mir auf meinem alten Computer sehr gefallen, deshalb habe ich sie ja auch wieder installiert. Vielleicht finde ich ja noch was auf einer alten Festplatte.
      Nichts für ungut.

      Gerhard Illi - Volldampf voraus
    • Steve wrote:

      und nicht jeder kennt RW Tools von Anfang an in und auswendig.
      Muss ja auch nicht, aber auch da kann man sich einlesen. Wird oft genug - auch von alteingesessenen Admins - aufs Wiki verwiesen. Da steht alles Wissenswerte drin, wie mit dem Tool umzugehen ist, was man machen kann.

      illige wrote:

      stelle ich fest, dass alles leer ist, kein Zug, kein Driver, keine Timetable
      Der Spielerzug? Wenn ja, dann ist das normal. Sobald dir auch nur ein Waggon im Spieler Zugverband fehlt, wird der Spielerzug nicht dargestellt. Sind das eigentlich die mitgelieferten Szenarien? Soweit ich mich erinnere, ist dafür aber auch ne Readme über das benötigte Rollmaterial im Download der Strecke enthalten.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!

      The post was edited 2 times, last by Amisia ().

    • @illige - kannst Du mit den RWTools umgehen?

      Prüf doch mal dort was Dir fehlt an Rollmaterial - ist wirklich nicht sehr schwer / kompliziert.

      Lg
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!
      Werbung
    • illige wrote:

      Das komische nun ist, wenn ich nach der Fehler Anzeige in den Editor rein gehe und mir mal das Scenario "Erkundungsfahrt !" näher anschauen will, stelle ich fest, dass alles leer ist, kein Zug, kein Driver, keine Timetable.
      hast Du mal mit STRG-Q die Fehlermeldung weggedrückt und dann das Szenario gespeichert? Mein Eindruck in diesen Fällen, da scheint der TS das Rollmaterial aus dem Szenario zu werfen. Das Szenario neu installieren, dann mit Rw-Tools drüber was fehlt.
      STRG+Q ist eine Hilfskrücke, aber mit Risiko! Besser erst mal nicht STRG+Q, sondern Fehlteilermittlung mit Rw-Tools! Wenn die Spielerlok fehlt, dann passiert genau das, nix mehr Spielerzug.
    • Also ich möchte mich doch noch melden, da es etwas Klarstellung braucht. Obwohl ich wie @Prelli schreibt 69 Jahre auf dem Buckel habe, bin ich alles andere als ein Neuling. Ich etliche Scenarios gebaut, kenne also was vom Editor, weiss was >CTRL> >q> macht, brauche auch RW Tools und suche Fehler ebenso mit LuaCreator. Es gibt aber Momente, da weiss man einfach nicht weiter. Aus diesem Grunde muss ich Prelli Recht geben, @Matze hätte ja wirklich fragen können wieso, oder es einfach durchlassen können ohne zu intervenieren. Schade um die ganze Diskussion, es scheint aber das hier doch einige Diskussionslust besteht.

      Nichts für Ungut

      Gerhard Illi - Volldampf voraus