Schiff wird nicht angezeigt, und lässt sich nicht platzieren.

    • resolved
    • Schiff wird nicht angezeigt, und lässt sich nicht platzieren.

      Hallo, ich brauche mal bitte eure Hilfe, ich würde gerne ein Schiff für die Strecke Isle of Wight runterladen. Zum Downloaden muss ich mich aber da Regestrieren, aber immer wenn ich mit den Eingaben fertig bin, soll ich unten eine Zahlen und Buchstaben kombination eingeben. Ich habe es 30min versucht immer wieder sagt der das es falsch ist, dabei habe ich es genau so eingetragen.

      Daher meine Frage, an euch alle, ist jemand auf der Seite angemeldet, und könnte mit dorf vielleicht das Schiff im Link Runterladen, und dann mir Zukommen lassen, E-Mail gibt es nur über PN ! Danke

      elvastower.com/forums/index.ph…4-uk-paddle-steamer-ryde/
      Ich bitte um Entschuldigung, das meine Bilder keine Top Qualität haben, mein PC und TS, läuft am Limit für Screens.
      Werbung

      The post was edited 1 time, last by crisjenn ().

    • Also, alle anderen Seiten Funktionieren im Netz, aber mir ist gerade aufgefallen, das die Seite kein HTTPS hat, vielleicht liegt es daran ? Das Java ist die Aktuelle Version, und läuft soweit gut. Was CapLok sind weiß ich nicht.
      Ich bitte um Entschuldigung, das meine Bilder keine Top Qualität haben, mein PC und TS, läuft am Limit für Screens.
    • Nein alle wie dort Stand einfgegeben, in Groß, klein Buchstaben und Zahlen,aber es ist auch schwer zuerkennen ob die Buchstaben groß oder klein sind. Habe gerade mal versucht die Seite mit HTTPS zu Öffnen, da kommt eine Warnung.
      Ich bitte um Entschuldigung, das meine Bilder keine Top Qualität haben, mein PC und TS, läuft am Limit für Screens.
    • Also der Download hat wunderbar geklppt, habe es in Assets Kopiert, und im Editor die Provider Häckchen gesetzt, aber immer wenn ich das Schiff anklicke um es zu Setzen, zeigt er das Schiff nicht an !?

      Hat jemand vielleicht eine Idee, was ich Falschgemacht habe, habe alles nach der Read Me gemacht.
      Images
      • 20190518112800_1.jpg

        315.52 kB, 1,280×960, viewed 43 times
      Ich bitte um Entschuldigung, das meine Bilder keine Top Qualität haben, mein PC und TS, läuft am Limit für Screens.
      Werbung
    • Also das Schiff ist ja extra für Railworks, und es werde keine anderen Grundlagen gefordert, ausser eben Railworks.

      Auf den 3 Bildern, ist der Inhalt der Ordner zusehen.

      WICHTIG, BITTE LESEN
      ---------------------
      Entpacken Sie den Inhalt dieser Datei an einen temporären Speicherort. Öffnen Sie den Bildschirm Railworks-Tools, und wählen Sie mit dem RW-Paket-Manager die RPW-Datei aus. Installieren Sie dann das Element.

      Sie müssen im linken Menü des Szenario-Editors auf den Objektgruppenfilter (den kleinen blauen Würfel mit einem orangefarbenen Zeiger) klicken. Dies öffnet ein Fenster auf der rechten Seite des Bildschirms. Klicken Sie auf den kleinen grauen Pfeil rechts neben dem Entwickler. Ein Dropdown-Menü wird angezeigt. Wählen Sie CaptainBazza und kreuzen Sie das angezeigte Addon-Kästchen "Nautisch" an!

      Sie sollten nun in der Lage sein, das Schiff im mittleren linken Szenario-Menü unter Personen / Tiere / Fahrzeuge auszuwählen. Es wird genannt:

      BZZ PS Ryde
      Images
      • 1.jpg

        130.12 kB, 1,280×960, viewed 37 times
      • 2.jpg

        129.9 kB, 1,280×960, viewed 30 times
      • 3.jpg

        116.73 kB, 1,280×960, viewed 26 times
      Ich bitte um Entschuldigung, das meine Bilder keine Top Qualität haben, mein PC und TS, läuft am Limit für Screens.

      The post was edited 1 time, last by crisjenn ().

    • Ja, der Ordner befindet sich im Assets, habe in dort hin Kopiert.
      Images
      • 1.jpg

        262.54 kB, 1,280×960, viewed 34 times
      Ich bitte um Entschuldigung, das meine Bilder keine Top Qualität haben, mein PC und TS, läuft am Limit für Screens.
    • Also ich habe das nochmal im Editor, genau so gemacht wie in der Read Me steht, die Harken gesetzt, und dann Personen / Tiere / Fahrzeuge geklickt, aber da Taucht der Name BZZ PS Ryde wie Beschrieben überhaupt nicht auf.
      Images
      • 20190518123205_1.jpg

        245.65 kB, 1,280×960, viewed 21 times
      Ich bitte um Entschuldigung, das meine Bilder keine Top Qualität haben, mein PC und TS, läuft am Limit für Screens.
    • Stand der Dinge: Bei mir lässt es sich nicht platzieren, weder im Szenario- noch im Welt-Editor.
      Falls jemand damit Erfahrungen hat wie oder was man ändern müsste, dann bitte kurz posten.

      Gruß
      Images
      • 20190518130711_1.jpg

        350.81 kB, 1,920×1,200, viewed 17 times
      • 20190518130407_1.jpg

        387.35 kB, 1,920×1,200, viewed 13 times
      Werbung
    • Ich habe die Version von den Link, aber es will einfach nicht klappen. Oder braucht man alle Schiffe das das Gewünschte augezeigt wird ?
      Ich bitte um Entschuldigung, das meine Bilder keine Top Qualität haben, mein PC und TS, läuft am Limit für Screens.
    • Schaue mal auf das Rechte Menü, da steht Addon und Assets, sowas steht bei mir garnicht, alles sehr komisch, ich Lade das Schiff jetzt nochmal bei UKTS, und dann schaue ich mal.
      Ich bitte um Entschuldigung, das meine Bilder keine Top Qualität haben, mein PC und TS, läuft am Limit für Screens.

      The post was edited 1 time, last by crisjenn ().

    • Das, was da noch zu sehen ist im Flyout hat jedoch nichts mit diesem Download von diesem Schiff zu tun, das sind die Dateien von den anderen BZZ-Downloads. Wenn ich in den internen Verzeichnis- oder Verzeichnisbäumen richtig geschaut habe, so gibt es keinen Verweiß hin zu einem Verzeichnis, was außerhalb liegt.
      Daher wäre es nett wenn @StS mal ein oder zwei Bilderchen von seinem Inhalt der entsprechenden Verzeichnisse von diesem Schiff posten könnte. Weil, irgendetwas muss ja anders sein - oder liegt es an der Graka? Meine ist von Nvidia.

      Gruß