Schiff wird nicht angezeigt, und lässt sich nicht platzieren.

    • resolved
    • Ich hab gerade mal geschaut was ich da habe, Daten von 2009, Der neue Download hat nichts überschrieben, da ich das schon ewig habe. Ich sammle schon länger, da stammen auch die anderen Ordner her.
      Bilder sind schlecht, da das in dem Ganzen Ordner verteilt ist.
      Aber mit Rw-Tools mal durchgeschaut:
      Grunddatei: \Assets\CaptainBazza\Nautical\Scenery\Vehicles\BZZ_Ryde.bin
      darin:
      <GeometryID d:type="cDeltaString">CaptainBazza\Nautical\Scenery\Vehicles\[00]BZZ_Ryde</GeometryID>
      die BZZ_Ryde.GeoPcDx,
      und der Rauch:

      <BlueprintSetID>
      <iBlueprintLibrary-cBlueprintSetID>
      <Provider d:type="cDeltaString">CaptainBazza</Provider>
      <Product d:type="cDeltaString">Nautical</Product>
      </iBlueprintLibrary-cBlueprintSetID>
      </BlueprintSetID>
      <BlueprintID d:type="cDeltaString">Particles\Ryde_smoke.xml</BlueprintID>

      in der BZZ_Ryde.GeoPcDx
      sind die Texturen:

      <TextureByName>
      <e d:type="cDeltaString">textures\[00]bzrsrq-x</e>
      </TextureByName>

      -x: da sind mehrere -1 bis -5 und bzrsrqs5 zu finden.

      Im zugehörigen Ordner \CaptainBazza\Nautical\Scenery\Vehicles\textures
      gibst die Texturen bzrsrq -1 bis -5 und bzrsrqs5, also bei mir alles da.

      The post was edited 1 time, last by StS ().



    • Vielleicht kann ich euch auch behilflich sein, habe nun viel mit diesen Schiffen gearbeitet.
      CPU: Intel Core i5 7500 3.4GHz- RAM: 32GB Corsair 2666MHz - Mainboard: MSI H270 Gaming Pro Carbon
      - Grafik: HP nVidia Quadro P4000 - System: Intel 760p 256GB M2 PCIe - TS: Intel 760p 512GB M2 PCIe - Daten: Seagate IronWolf 4TB NT: Corsair 750W
    • Gerne:



      Ergebnis:
      CPU: Intel Core i5 7500 3.4GHz- RAM: 32GB Corsair 2666MHz - Mainboard: MSI H270 Gaming Pro Carbon
      - Grafik: HP nVidia Quadro P4000 - System: Intel 760p 256GB M2 PCIe - TS: Intel 760p 512GB M2 PCIe - Daten: Seagate IronWolf 4TB NT: Corsair 750W

      The post was edited 1 time, last by Oli ().

    • Also, ich habe bei mir nur 1 GEOPCDX, und nur 1 Bin, wenn ich das richtig sehe Fehlen 2 Datein beim IKTS Download oder ?
      Images
      • 1.jpg

        127.07 kB, 1,280×960, viewed 14 times
      Ich bitte um Entschuldigung, das meine Bilder keine Top Qualität haben, mein PC und TS, läuft am Limit für Screens.
    • Ja das habe ich auch gerade Getestet, leider bei mir auch ohne Erfolg.

      Kann das sein das die Texturen nur ein Update zum Original Modell sind ? Kann uns nicht jemand mal den Ordner des Schiffes zukommen lassen, um zu Testen ob es dann geht ?
      Ich bitte um Entschuldigung, das meine Bilder keine Top Qualität haben, mein PC und TS, läuft am Limit für Screens.
      Werbung

      The post was edited 1 time, last by crisjenn ().

    • Bei dem UKTS Download fehlt eine Datei daher funktioniert das nicht. Da ich noch andere Modelle installiert habe ist das bis jetzt wohl noch nie aufgefallen.

      Fehlen tut die ParticleGizmo.GeoPcDx. Ich hänge unten mal ein .rar Datei an. Entpacken und entsprechend kopieren. Testet das mal bitte.
      Files
    • Ja, jetzt ist das Schiff zu sehen - hatte zwar gesehen das so ein Partikeldingsbumms.GeoPcDx fehlt, aber ich hatte in meiner einfältigen Einfalt das für nicht so wichtig erachtet. Danke Dir!
      Images
      • 20190518200813_1.jpg

        330.24 kB, 1,920×1,200, viewed 23 times
      • 20190518201551_1.jpg

        279.27 kB, 1,920×1,200, viewed 28 times

      The post was edited 1 time, last by Cotten Eye Joe ().

    • Hallo-vermutlich ist fehlende Datei bei alten DL noch dabei-
      ich besitze fast alle Schiffe_und bei besagten Modell gibts bei 2016 Version (s Datum Dateien in Assetordner) keine probleme_gruss rrpiti
      Images
      • Rhyde.jpg

        516.77 kB, 1,920×1,080, viewed 30 times
      • schiffe.jpg

        247.24 kB, 940×875, viewed 17 times
    • Hallo, erstmal ein Große Dankeschön, die Geholfen haben, aber Danke auch an Oli, für die Schiffe.
      Images
      • 20190519101618_1.jpg

        204.87 kB, 1,280×960, viewed 43 times
      Ich bitte um Entschuldigung, das meine Bilder keine Top Qualität haben, mein PC und TS, läuft am Limit für Screens.
    • Ein Tip zum Schiff, das fährt auch.
      Diese Datei: BZZ_PS_Ryde_Vehicle.rpk im Download ist zuständig, im Paket BZZ_PS_Ryde_Vehicle.zip
      Utilies.exe kann rpk Installieren oder mit 7zip bis Assets durchklicken und dann in Railworks reinkopieren (Assets überschreiben)


      diesen Pfad im Wasser wie eine Strasse verlegen, ggf. Tiefe korrigieren.

      The post was edited 2 times, last by StS ().