[TSG] BR 425 ProLine

    • available
    • Bei mir ist sie schon installiert :) .
      Leider komme gar nicht so schnell zum Testen , da ich erstmal 5 Szenarien für euch hochladen will. Sobald das geschehen ist werde ich aber auch ausführlich testen.
      Zu meinem Twitch Kanal (mind 1x wöchentlich Streams) : twitch.tv/trainfw
      Zu meinem Community Discord Server : discord.gg/f6R9CYF

      The post was edited 1 time, last by TrainFW ().

    • So, habe mal eben das Fahrzeug 25 Minuten gefahren, vorne weg, ich habe für "ganz OK" gestimmt, was seine gründe hat. EDIT: Dank der Erstklassigen Antworten von den Kollegen und Maik jetzt eins nach oben!

      Vielleicht ist meine Meinung als eine Person, die Tagtäglich mit der Schwesterbaureihe fährt etwas sehr Kritisch, jedoch gibt es einige Unstimmigkeiten, die mir doch den Fahrspaß etwas schmälern, welche das wären, nun ja, fangen wir chronologisch an:

      Beim Übernehmen (V4) überprüft man die Schnellbremsschleife, dazu muss man drei Kriterien beachten, jedoch sind zwei davon im TS NICHT umgesetzt (und die dritte habe ich auch nicht gesehen), sprich wenn ich nach Regelwerk handle, wäre jetzt schon Fahrtende.
      (weder Roter Rahmen um die Zugteile im MTD, noch LM 1000)

      im Anschluss fuhr ich ohne ZZA aus dem Bahnhof Konstanz aus (ist die Falsche Matrix, wird aber ja noch gefixt)

      In Konstanz Petershausen dachte ich mal, "Bremste mal mit der Luft", ich also bei 50km/h, leg den FBS in "b".... MOMENT... gibt es nicht hier, hier wurden die Rasten "f" und "b" unterschlagen... und betätige den Schlagtaster Schnellbremse: Es folgt keine Bremsung mit der Luft via FBS nach loslassen des Tasters, nein, eine Schnellbremsung bis zum Stillstand. Doof... Aber egal, kann ja sein, dass der Schlagtaster im TS "eingerastet" ist, aber wieder: kein LM 1000 Hz und keine roten Rahmen.

      So, nun zieh ich zum Bahnsteig in Petershausen vor und öffne die Türen.

      Nach gut 30s hau ich die Zentral zu und fahr los.

      Jetzt war mein Ehrgeiz mit Luft zu bremsen noch größer, ich also bei bei knappen 80km/h: HS aus, aber was ist das im MTD? Richtig eine Textmeldung, dass man den HS einschalten solle, also das ist mir nicht so bekannt, da sollte eigentlich ein EL 2 in jedem Zugteil sein. Egal, ich fang also an zu bremsen und die Traktions-Nadel bewegt sich.... *blöd* ABER es erfolgt ein Druckaufbau *dhoch* ABER selbst in VB knackt dieser gerade mit ach und Krach das Bar, keine Spur von den 2,2-2,4 Bar Schnellbremsdruck, welche auch in VB anliegen sollten (zumindest ein mal).

      Nun ja.

      Nun zum guten:

      Der Sound ist Spitze und hat auf jeden Fall Wiedererkennungswert, auch der Mülleimer ist hörbar *perfekt*
      Auch die Fahrphysik ist Klasse!
      Modell sieht auch sehr gelungen aus.

      Das ist meine kleine Rückmeldung zum Produkt, werde später mal alles zusammenfassen und an TSG schicken.

      mfg

      FabiaLP
      "How dare you"
      Werbung

      The post was edited 4 times, last by FabiaLP ().

    • 99 245 wrote:

      Ich kann soviel wie ich will auf der Tastenkombi rumhauen, die Türsteuerung will net angehen
      Du stehst, die Türen sind zu, der Richtungsschalter ist in M?

      sDriver wrote:

      Geht eigentlich das vR Ebula Tool hierfür?
      Noch nicht. Es wird die Tage eine angepasste Version geben. Aber eigentlich soll die Aufgabe der neue EBuLa-Designer übernehmen. Da ist noch ein Bissel Geduld gefragt. Die Pläne aus vR Fahrzeugen können aber einfach in den 425 händisch kopiert werden. Die Funktionalität ist komplett identisch (logisch oder ^^).
    • Maik Goltz wrote:

      99 245 wrote:

      Ich kann soviel wie ich will auf der Tastenkombi rumhauen, die Türsteuerung will net angehen
      Du stehst, die Türen sind zu, der Richtungsschalter ist in M?
      Also ich hab auch Probleme, aber nur wenn ich im Freien spiel in den nicht mit dem Lokführer besetzten Symbol dass ausprobiere da funktioniert die Manuele-Steuerung gar nicht..

      The post was edited 1 time, last by Paddy steins ().

    • Nur mal als Info, der 425 ist vielleicht verwandt mit dem 423 aber es gibt doch einige Unterschiede, deine beschriebenen EL 2 im MTD gibt es z.B beim 425 nicht, und zumindest bei mir sind die Stellungen Bmin und Zmin vorhanden und haben auch (in etwa) die Funktion wie beim Vorbild Stichwort Takten beim kuppeln.

      Was das Bremsen mit der Luft angeht versuch einfach mal während der Fahrt ganz normal durchzuziehen und dann von der SB aus ganz normal wieder frei den Druck regeln.
      "Der Eisenbahner hat sich mit der für den Eisenbahnbetriebsdienst notwendigen Raschheit, jedoch ohne Überstürzung und ohne übertriebene Hast zu bewegen."

      vermutlich aus der Reichsbahnvorschrift von 1920





    • Bleiben trotzdem die Roten Rahmen und der LM 1000 Hz bei unterbrochener Schnellbremsschleife sowie das Verhalten beim Bremsen mit Luft, auch wenn ich unter f und b was anderes, als +- 12kN pro Zugteil verstehe. :)

      Das der 425 keine El-Signale Anzeigt wusste ich nicht (mehr), dabei hab ich letztens erst einen fahren dürfen, Asche auf mein Haupt.
      "How dare you"
      Werbung
    • @FabiaLP

      Schnellbremsschleife testen im Stand war mir einfach nicht bekannt was da passiert. Könnte durchaus nachgeholt werden wenn das unbedingt sein muss. Wie viele User machen das? Vielleicht kann mir den Vorgang jemand genau erklären, also was genau wann und wie angezeigt wird dabei.

      Bremsen mit Luft hab ich grad nochmal in beiden TS Versionen probiert. Funktioniert einwandfrei, ob mit Schlagtaster oder in FBS in SB. In VB habe ich satte 2.25 BAR anliegen, wie beim Original auch etwa. Wie viel BAR es wirklich sind, hängt wohl auch vom Zustand des Fahrzeuges ab. Deswegen hab ich 2,25BAR gewählt. Wenn es nur 1BAR anzeigt, dann weis ich momentan nicht wieso. Dass beim Betätigen des Schlagtaster erst mal volle SB kommt ließ sich nicht vermeiden. Steht auch im Handbuch. einfach schnell dern Fahrschalter kurz bewegen. Lege ich es so an, dass die FBS Stellung berücksichtig wird, funktionierte es nicht mehr wenn man aus einer F Stellung die SB auslöst. Das ist leider extrem komplizierter Mist und in der verfügbaren Zeitspanne nicht zu erschaffen im TS.

      Die drei Textfelder sind nicht vorbildgerecht (haben aber wohl noch ein logisches Problem sitzen, wird gefixt). Das ist korrekt. Ich habe entschieden diese einzubauen, damit der User ein Feedback über den Zustand hat. Das ist eine TS "Design"-Entscheidung. Die roten Balken um die Zugkraftanzeigen im MTD waren erst mal nicht so einfach zu machen. Wir schauen, ob wir die irgendwie da reingefummelt bekommen, ohne alles neu bauen zu müssen. EL2 gibts im 425 nicht.

      Dass sich die Zugkraftanzeige bewegt, wenn nur mit Luft gebremst wird, habe ich so in Erfahrung gebracht. Wer hat nun Recht? Tf 425 oder Tf423? Zankt euch selbst. Winziges detail am Ende dass die meisten User nicht mal sehen.

      ZZA, tja. Hätte dennoch was angezeigt. Sich derer dann wegen der falschen Matrix zu verwehren, ich weis nicht wo ich das einordnen soll.
    • TrainFW wrote:

      Ich habe Probleme mit der ZZA. Wenn ich im Editor an die Zugnummer z.B den Zusatz -ZZA1042 für Altenburg hänge , so wird das Ziel zwar angezeigt aber die Zugnummer ist weg. (siehe Bild)
      Sieht mir danach aus als wäre es der ETW4. ZZA und Kaltstart immer in ETW1 eintragen.