[TSG] BR 425 ProLine

    • available
    • Für mich als absoluter Fan dieser Baureihe war das quasi ein Pflichtkauf.
      Zugegeben: Der Preis von 30€ ist für mich persönlich (!) etwas happig und ich hätte nicht gedacht, mal diesen Betrag für ein Fahrzeug aufbringen zu werden. Am Ende des Tages möchte man aber die Entwicklung wertschätzen und weiter unterstützen (es gibt noch so viele Fahrzeuge und Wagen, die in dieser Qualität benötigt werden ;) ). Dann wird eben etwas mehr Geld vom Festgeldkonto abgesägt. :ugly:

      Ich habe jetzt eine Testfahrt von Lübeck nach Bad Oldesloe unternommen und bin vollends begeistert. Sound, Fahrverhalten und Optik (im Gegensatz zur 425 von DTG, die für DTG Verhältnisse optisch misslungen ist) passen und man hat wirklich das Gefühl, mit einem 425 unterwegs zu sein.

      Auch gut, dass „Dirty“-Versionen mitgeliefert werden!

      Ich bereue den Kauf nicht.
      Manchester is blue. #MCFC
    • Also ich bin ein Maus-Anhänger. Ich mag nicht mit Tastatur fahren. Es steht auch im Handbuch, dass man mit Tastatur fahren soll, ich weiss. Aber trotzdem wäre es schön, wenn der Hebel mit der Maus nicht so bockig wäre. Je länger man fährt, desto öfter schaltet er keine Leistung mehr auf. Man muss ihn dann immer wieder mit der Tastatur "normalisieren". Das nervt. Ist mir noch bei keinem anderen TS-Fahrzeug so gegangen. Kann man das nicht "mausfreundlich" machen?
      Was auch nervt ist, dass es ganz schön lange dauert im Manuellen Türmodus bis alle Türen nach der Rücknahme der Freigabe auch zu sind. Dauert das auf kleineren Haltestellen wirklich immer so lange? Ich habe jetzt dann meist die Geduld verloren und sie zwangsgeschlossen.
      Die Türsteuerung insgesamt und alles andere finde ich aber spitze. Doch noch eins: das "Rubbeln" in den Kurven. Da ist die Soundschleife etwas kurz, da hört man immer die Wiederholung.

      The post was edited 1 time, last by Fahrleitung ().

    • Sooo... nun habe ich meine erste Testfahrt mit dieser Schönheit beendet auf der RB81 Koblenz - Trier.
      Bezüglich der Sitzhöhe bzw Fahreransicht, habe ich mir die Daten über RW_Tools in der cab_camera.bin entsprechend eingestellt.

      Ich kann nur sagen: Top! Für mich das beste Fahrzeug neben dem Twindexx im TS. Wirklich klasse Arbeit. Der wäre auch locker 40 oder gar 50€ Wert gewesen. Ich bereue keinen cent!
      Es gibt allerdings eine kleine Anmerkung die evtl in einem patch Wünschenswert wäre. Und zwar die Fahrplanleuchte. Diese ist schon sehr grell über den kompletten Führertisch ausgedehnt. Ein etwas schmalerer Lichtkegel, ähnlich wie beim Twindexx Cab, wäre da schon was besser wenn draußen alles dunkel ist.
      Aber sonst ist der Rest wirklich nur WOW!
      Großen Respekt für solch eine Aufwendige Arbeitsleistung. Man merkt die Liebe zum Detail... und noch eins. Der Sound ist Spitze. Egal ob bei langsamen oder schnellem beschleunigen, er ist wie in Original.
      Ich kann kaum mit Lobpreisungen aufhören... einfach toll <3 <3 <3

      Danke dafür!!!!! *jippy* *jippy* *jippy* *jippy* *jippy* *jippy* *jippy* *jippy*
      Streckenlokführer DB Regio AG - ExpressNetz NRW
    • Schönes Fahrzeug. Mir war mal wieder die Kameraansicht zu dicht dran, aber das kann man ja selbst für sich anpassen und es hat zumindest bei mir keine Probleme gemacht mit der verstellbaren Sitzhöhe.

      Die ZZA finde ich gar nicht so schlimm. Sogar recht gut! Klar ist sie nicht 100% real, aber sie ist wenigstens wirklich gut lesbar. (was bei der realen LCD Anzeige nicht ganz so der Fall ist :D)
      Würde ich so lassen.

      Sonst stört mich im Rollsound vom Cab im Sample "Rollen 100" dieses Klacken, was sich ständig wiederholt. Ansonsten ist der Sound super!

      Der einzige Fehler, welcher mir aufgefallen ist, sind die Textfelder im MFD, welche nicht verschwinden, wenn man das "Problem" gelöst hat. Egal ob Hauptschalter oder Federspeicherbremse.
      Werbung
    • Ein super schönes Fahrzeug, toller Sound, top Arbeit, grosses Lob an das TSG-Team. Ein kleiner einziger Fehler, welcher mir aufgefallen ist, dass der Hauptluftleitungs-Druck bei mir am Manometer immer nur 0 Bar anzeigt.
      lg, bitte weiter so :)
    • Dankeschön Maik Goltz,
      mein Fehler. Nix für ungut, ich habe die Bedienungsanleitung nicht gelesen. :) _ Der Hauptluftleitungsdruck ist für mich wichtig bei meinem Dienst ( Dichtheitsprüfung, schleichender Druckverlust usw.) die Notbremsung von Fahrgastraum, wird über Meldelampe beim 425 angezeigt und Bremszylinderdruck steigt. Okay :)
      Die indirekte Bremse ist in diesem Triebzug grundsätzlich nicht in Betrieb. Der Druckanzeiger „Hauptluftleitung“ an der rechten Seite des Fahrstandes zeigt deswegen grundsätzlich 0 BAR. Die indirekte Bremse, gesteuert über HLL Druckabfall, wird nur bei einer Schleppfahrt, oder in Notfällen mit der Notbedienung, rechts im Fahrstand, verwendet. Hier in der Simulation kommt diese nicht zum Einsatz und hat somit keine Funktion.

      Nochmals nichts für ungut, sonst Top Arbeit !!!

      The post was edited 4 times, last by wunki ().

    • FabiaLP wrote:

      Auch scheint mir der Energiemonitor nicht ganz zu passen, gerade noch ne Runde RB gefahren und ich speise nur 10% zurück und das OHNE Blending und Luft.
      Leider gab es diesbezüglich noch keine Rückmeldung. Soll / kann das noch gefixt werden?

      Ich bin Lokführer auf der Baureihe 423 und aus der Erfahrung heraus kann man da mit 45-50% Rückspeisung rechnen, wenn man natürlich nicht gerade viel Geschwindigkeit verloren hat.
      Beim 425 kann man ebenfalls mit diesen 45-50% Rückspeisung rechnen.

      Ein Fix wäre sehr schön. So hätte zumindest auch der Energiemonitor eine Funktion. Bei einer Bremsung aus 100 km/h habe ich nämlich nur ganze 1 kWh zurückgespeist. :D
    • Einen Fix dafür wird es auch geben. Aber die Sache hat die eher niedrigste Priorität. Echte Verbrauchswerte gibt es da sowieso nicht. Das ist nur ein Gimmick.

      EDIT: Ist korrigiert. Der Fehler lag in einer falschen Anwendung des Faktors der E-Bremse. Den gibt es, weil im TS die E-Bremse nur auf den ersten Kopf wirkt und deswegen um den Faktor X höher eingetragen werden muss, damit die Bremskraft für alle Einheiten stimmt. Der Faktor wird dann nach Zuglänge berechnet und auf die E-Bremskraft aufgerechnet. Der Fehler war, dass der Factor falsch rum auf den kWh Verbrauch angerechnet wurde. Also bei 1 Einheit 33% (kWhperSecond*0.45*kWhtoAdd(simAmmeter/maxAmmeter)*deltaTime*factor) , also bei voller E-Bremse 1.5*0.45*1*deltaTime*0.33, was halt dann doch zu wenig ist. Die 0.33 müssen bei einer Einheit 1 sein, und bei 3 Einheiten 0.33. Das ist jetzt korrigiert. Hat aber noch immer nix mit realen Verbrauchswerten zu tun, wie man an der Berechnung sehen kann.
      Werbung

      The post was edited 1 time, last by Maik Goltz ().

    • Ich finde den Triebwagen gelungen und es macht mir Spaß, mit diesem zu fahren. Das einzige, was mir persönlich nicht so gefällt ist das lange Warten nachdem man die Türfreigabe rausnimmt. Ich nutze ungern das zentrale Schließen.
      Mit freundlichen Grüßen
      Nina
      Newsautorin - Freeware-Entwicklerin

      The post was edited 1 time, last by Nina ().

    • Die Verzögerungen nach der Rücknahmen der Freigabe ist einfach ein Kompromiss für den TS. Wie schon mal gesagt, haben wir im TS keine Zweibeiner die sich in die Türen stellen. Das ist alles nur Einbildung was da hinten passiert. Die Türen aber schon nach paar Sekunden alle zugehen zu lassen, würde dem zentralen Schließen zu nahe kommen. Dann kann man sich die Rücknahme auch ganz sparen. Ich schau mal, ob ich noch ne Taste finde, auf die man einen Einstellung dieser Zeit legen kann. Dann kann man sich das einstellen in paar Stufen. Ich möchte es nicht für alle auf unter 30 Sekunden festlegen.
    • Erstmal ein großes Lob für den gelungenen Elektrotriebwagen.
      Einen kleinen Punkt zur Verbesserung gibt es für mich noch: Bitte die PZB-Schnarre nur so lange abspielen, wie der Kippschalter betätigt wird. Derzeit ertönt bei 1 s Betätigen ca. 3 s der Ton.
    • FLIRT3er wrote:

      in Audacity den Idle Ton einfügen und danach den PZB-Ton
      Habe auch schon versucht den Ton der PZB per Audacity zu verkürzen, allerdings wird dann der Loop dieses Tons mehrmals abgespielt, das kann man dann dort ganz gut hören, weil der Loop nach jedem neu eingestellten Piepton wiederholt wird, während man die Wachsamkeitstaste drückt. Hört sich dann abgehackt an. Hab leider noch nicht herausgefunden wie man einstellen kann, dass der Ton auch nur so lange aktiv ist wie die Wachsamkeitstaste betätigt ist.
      Werbung

      The post was edited 2 times, last by lucdoem ().