fehlende Asset suche!

    • fehlende Asset suche!

      Ich bräuchte da schon Hilfe um die Assets zu finden. Übersteigt gerade meine Fähigkeit, weil es sehr oft zweideutige Aussagen gibt, oder Ergebnisse im Netz ( WWW )! Für Hilfe wäre ich sehr dankbar. MFG Denny
      Files
      Werbung
    • Also da scheinen ein paar DTG Assets zu fehlen, Hamburg - Lübeck, und Köln Koblenz stechen auf den ersten Blick heraus, vorhanden?
      Wenn ja AP Dateien entpacken, damit RW Tools diese lesen kann.
      Beste Grüße, Michel :thumbup:
      Freeware Entwickler im Rail-Sim Forum
    • Also @DennyW.
      Um welche Strecke geht es denn? Ein paar Infos mehr und man kann dir besser helfen.
      Dir wurde auch schon nahe gelegt mal die ReadMe zu lesen. Das würdest du hier alles jetzt umgehen wenn du mal die ReadMe gelesen hättest. Dafür ist diese schließlich da.
      Da du dich, so scheint es, mit dem TS etwas überfordert fühlst, haben wir hier eine Wiki wo sehr nützliches drinnen steht.
      Das hat nichts mit mangelnder Hilfsbereitschaft zu tun, eher damit, das man auch etwas Eigeninitiative mitbringen sollte wenn man Freeware installieren will, speziell beim TS. ;)
      Gruß BR-218 *hi*

      The post was edited 1 time, last by BR-218 ().

    • 99 245 wrote:

      Wenn ja AP Dateien entpacken, damit RW Tools diese lesen kann.
      Schamarn! schlicht und einfach mit 7zip ins ap schauen, Objekt drin , alles OK. Da liest mal wieder keiner die Wiki, da stehts unter RW-Tools FAQ wie RW-tools und ap sich verhalten.
      Die ap-Geschichte macht man, bevor man Fehlteillisten veröffentlicht!
    • Das auf Teilstücken der Strecke durch Linien gestört ist, wie man auf den Bildern sehen kann! Hier mal gefahren mit der Vr BR 101 Grafikkarte arbeitet ohne Probleme! Andere Spiele die grafisch viel aufwändiger sind, laufen ohne Probleme. Das Problem besteht nur auf Hamburg Hanover, egal welche Richtung gefahren wird.
      Images
      • Screenshot_Hamburg nach Hanover_53.47646-10.00005_17-06-36.jpg

        572.22 kB, 1,680×1,050, viewed 21 times
      • Screenshot_Hamburg nach Hanover_53.47967-10.00158_17-06-22.jpg

        571.75 kB, 1,680×1,050, viewed 23 times
      • Screenshot_Hamburg nach Hanover_53.48233-10.00260_17-06-11.jpg

        503.44 kB, 1,680×1,050, viewed 22 times
      Werbung
    • @DennyW Du sagtest doch, dass manches in der Readme irreführend ist. Das hat @BR-218 mit der Frage gemeint. Dass du diese Grafikfehler hast wissen wir ja schon.
      Mein PC: i7 4790 | 16GB (2x 8GB) DDR3 RAM @2133Mhz | Palit GeForce GTX1080 GameRock Premium | Seagate 1000GB SSHD und Samsung 850EVO 500GB SSD (TS auf SSD) | Windoof 10 Home

      Meine Szenarien (Kein Support per E-Mail! Bitte PN-Funktion im Forum benutzen!)
    • Habe die Strecke im Steam Addon Shop erworben. Habe auch versucht die Strecke zu deinstallieren und eine Neuinstallation durch geführt, was aber keine Verbesserung brachte! Eher ist das Gegenteil auf der Strecke zu bemerken. Gefahren mit der Vr BR 101. Bilder sind in der Reihenfolge hoch geladen, wie es sich bemerkbar macht. Tritt fast immer hinter Hamburg Richtung Hanover auf
      Images
      • Screenshot_Hamburg nach Hanover_53.47646-10.00005_17-06-36.jpg

        572.22 kB, 1,680×1,050, viewed 11 times
      • Screenshot_Hamburg nach Hanover_53.47967-10.00158_17-06-22.jpg

        571.75 kB, 1,680×1,050, viewed 9 times
      • Screenshot_Hamburg nach Hanover_53.48233-10.00260_17-06-11.jpg

        503.44 kB, 1,680×1,050, viewed 7 times
      • Screenshot_Hamburg nach Hanover_53.48418-10.00320_17-05-31.jpg

        211.38 kB, 1,680×1,050, viewed 6 times
      • Screenshot_Hamburg nach Hanover_53.48490-10.00341_17-05-28.jpg

        321.51 kB, 1,680×1,050, viewed 8 times
      • Screenshot_Hamburg nach Hanover_53.48548-10.00357_17-05-26.jpg

        344.73 kB, 1,680×1,050, viewed 6 times
      • Screenshot_Hamburg nach Hanover_53.48718-10.00400_17-05-21.jpg

        48.19 kB, 1,680×1,050, viewed 7 times

      The post was edited 1 time, last by DennyW ().

    • Hilfreichster Beitrag
      Mach am besten mal eine doppelte Steamüberprüfung. Damit dürfte die Strecke wieder im original Zustand sein.
      Anschließend mal Hamburg Hannover Deluxe gemäß der read me installieren. Wenn du irgendwo nicht klar kommst, lieber mal hier fragen bevor nachher nochmal sowas wie jetzt passiert.
      Gruß Sven| Mitglied bei simliveradio.net, Deutschlands Radio Nummer 1 für Simulationen

      Mein System: Intel Core i7 7700k, Gigabyte Aorus Z270X Gaming K5, 16gb DDR4 2400 MHz Ram, Sapphire RX580 Nitro+ 8gb

      This post was marked positive by DennyW ()
      Reason: Die Antwort hat die Lösung des Problems herbei geführt!

    • Danke für die mal freundliche und hilfreiche Antwort!! Ich werde auch dieses versuchen und vom Ergebnis dann berichten. Danke !!!1. Überprüfung ergab 311 Dateien fehlerhaft und erneuert!

      The post was edited 1 time, last by DennyW ().