Containerkran bedienen!

    • Neu

      @StS auch Haken dort ändert nichts daran dass das Freeroom Szenario in dem Geposteten völlig leer ist, Teststrecke Elap schön und gut, aber wie bitteschön stelle ich mit einem Freeroom Szenario eine KI Entladung von mehreren Wagen dar? Sorry wenn ich nachhake, Du bist einer der profundesten TS Kenner hier. *ja*

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hansdampff ()

    • Neu

      Du wirst irgendein Material nicht haben, von RW-Tools hälste wohl nichts, wenn ich erfahren hätte was Dir fehlt, hätte ich ja evtl. die Teststrecke umgebaut. --> schon in Beitrag 11 gefragt.
      Trotzdem mal die Aufgabenliste:

      für jeden Lade- bzw Entladevorgang eine Befehls-Zeile! Wie schon geschrieben: 13 Wagons beladen 13 Zeilen!
      Laden:

      2 Haken!
      Entladen:

      Ein Haken.
      Der Name der Brücke ist Wurscht, Mach hier zwei Haken rein, wird auch beladen. Ich wollte nur wissen, was wo geschehen soll, daher der entsprechende Name.
      Ich hab in meiner Strecke mehrere Containerbrücken und Kohleverladeinrichtungen, erst wird beladen und dann später wieder woanders entladen. Daher weniger Wagons, als Befehlszeilen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von StS ()

    • Neu

      Erstmal Danke ... zunächst RwTools zeigt keine Fehler an (No Error s. M3, hab auch mal unzählige Sachen angehakt), das free room Szenario ist des weiteren vollkommen leer ?(
      Hab jetzt ein Standardszenario in 2 Minuten gebastelt, s. M2, ich sitz in der Spielerlok Zug 2 auf dem Nebengleis, während mein KI Zug1, siehe M2 auf dem geraden Strang vier KBS Wagen mit Containern beladen soll. Eingabe wie oben von Dir angegeben, zwei Haken rein für Beladen. Es passiert genau der Mist den ich kenne, der KI Zug fährt zum Kran (erstmal bis zum hintersten Wagen, dann schleicht er langsam weiter bis zum ersten Wagen den er auch korrekt beläd … ja und dann ist Zapfenstreich, passiert nix mehr). Vielleicht erklärst Du bitte erstmal wie und warum es möglich sein soll mit einem freeroom Szenario eine KI Beladung hinzugbekommen. Seit Railworks und den Anfängen war das Freeroom immer nur jeweils eine Lok zum fahren, mit F8 kann man raus und in eine beliebige andere Lok. Die Lok davor hält dann aber sofort, d.h. es bewegt sic h immer nur genau ein Zug und eben nur als Fahrer.

      Gruß und sorry wenn ich so vorpresche, jetzt will ich das auch gelöst wissen. :P

      EDIT *achtung* : So nach mehrfachen Versuchen macht er es wenn nur der eine Zug im Szenario ist. Sobald ich einen eigenen Fahrerzug dazu stelle brichts irgendwie ab oder er kommt gleich mit Fehlermeldungen daher, belegter Signalblock u.s.w.. Immerhin aber der Test ist das eine, dass es im Szenario und auch noch mehrfach geht benötigt sicher viel viel Zeit und Gedult :)
      Bilder
      • M3.jpg

        328,34 kB, 1.851×985, 11 mal angesehen
      • M2.jpg

        133,34 kB, 1.841×1.035, 11 mal angesehen
      • m1.jpg

        217,32 kB, 1.525×1.178, 12 mal angesehen

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von hansdampff ()