RW Tools - Can not swap Wagons for Locos

    • RW Tools - Can not swap Wagons for Locos

      Hey Leute,

      Leider habe ich selbst mit der neusten Version von RW Tools (8.0.27) das Problem dass ich oben genannte "Fehlermeldung" bekommen wenn ich Rollmaterial tauschen möchte.
      Das Problem ist auch nicht an ein bestimmtes Szenario gebunden sondern tritt bei egal welchem auf. Das Problem wurde ja hier schon mal angesprochen aber da
      gab es ja von @BR-218 nur dem Tipp mit dem Schreibschutz. Der funktioniert bei mir aber nicht.

      Folgendes habe ich schon probiert:
      Den kompletten Schreibschutz vom TS via RW Tools entfernt.
      RW Tools deinstalliert und samt neuestem Update neu installiert.
      Das Szenario welches ich verändern möchte gelöscht, nochmal installiert, im TS geklont und dann versucht via RW Tools die geklonte Version zu
      bearbeiten und das Original in Ruhe zu lassen.

      Hat alles nichts gebracht, immer und immer wieder bekomme ich die Meldung dass ich keine Wagen für Loks tauschen kann.
      Achja...und euch noch ein Beispiel zu geben für ein Szenario wo ich diese Meldung bekommen, das hier z.B.
      Dort möchte ich z.B. alle Züge die das vR 101er Paket brauchen durch Loks und Wagen aus dem vR 120er IC
      Paket ersetzen.

      Mache damit jetzt schon über 3 Wochen herum aber finde einfach keine Lösung
      für das Problem deshalb dachte ich, ich frage einfach mal hier noch nach. Wenn jemand von euch noch nen Tipp hat was ich noch tun könnte wäre ich euch wirklich wirklich dankbar!

      Danke schon mal im voraus für eure Tipps und ein frohes Fest!
      Gruß Daniel :)
      Werbung
    • Hilfreichster Beitrag
      Dieses Problem trat zuerst ja bei der vorherigen Version (v7.0.34(?)), wenn man Szenarien bearbeiten wollte, welche mit dem TS2019 erstellt wurden. Mit der v8.0.27 wurde das Problem gelöst, aber nun gibt es anscheinend oft diesen Fehler, wenn man Szenarien bearbeitet, welche vor TS2019 erstellt wurden.

      Jedenfalls habe ich dann nur die .exe einer älteren Version genommen und passend benannt (z.B.: RW_Tools_7.0.34.exe) und ins RW_Tools Verzeichnis eingefügt. Und wenn jetzt der Fehler mit der neusten RW_Tools Version auftritt, dann nehme ich einfach diese ältere RW_Tools Version. So konnte ich bis jetzt doch jedes Szenario am Ende problemlos bearbeiten.

      Ich hoffe dir hilft es auch weiter. Falls du keine alte Version mehr hast, findest du hier welche.

      Ebenfalls ein Frohes Fest.

      P.S.: Warum ist eigentlich die offizielle RW_Tools Website seit Ewigkeiten down?

      This post was marked positive by Daniel96 ()
      Reason: Lösung für das Problem

    • Seine alte Seite ist nicht mehr erreichbar (Problem mit dem Provider), die Neue wurde hier schon mal gepostet, der aktuelle (neue) Link steht in der Wiki unter Rw-Tools, hab ich auch schon mal gepostet. Haste vermutlich übersehen.

      The post was edited 2 times, last by StS ().

    • Moin moin.

      Ich kram' mal den "alten" Thread raus, da ich aktuell vor dem gleichen Problem sitze. Naja, Lösung scheint ja parat, allerdings gibt's auf Mike's neuer HP anscheinend keine alten Versionen mehr zum DL. Wenn jemand ggf. noch eine ältere Version zur Hand hat (gern auch vor v7, Lizenz ist vorhanden), würde ich diese nicht ablehnen, sofern es erlaubt ist diese zur Verfügung zu stellen, sprich hochzuladen :o)

      Beste Grüße
      Stefan
    • @Stefan1986

      Das mit der „ältern“ Version war auch nur ein Workaround der bei mir aber auch nicht zu 100% funktioniert hat. Mittlerweile ist das aber gar nicht mehr nötig da der Fehler in der neuesten Version scheinbar gefixt werden konnte. Also einfach die neueste Version + den neuesten Patch herunterladen dann sollte das Problem der Vergangenheit angehören.
      Gruß Daniel :)
    • Hmm...kommt drauf an wann genau der Patch veröffentlich wurde. Die aktuellste Version hab ich am Freitag Abend runter geladen, von daher gehe ich davon aus, dass es diese Version den Patch schon beinhaltet. Ich schaue aber heute Abend auf jeden Fall nochmal nach.
      Und "drüben" hab ich gestern Mal fix geschaut, hab aber bis auf die aktuelle Version nichts gefunden, es sei denn ich hab die älteren übersehen, du weißt schon, blind, alter Mann und so :D

      The post was edited 1 time, last by Stefan1986: Satzbau 6, setzen ().

    • Stefan1986 wrote:

      Die aktuellste Version hab ich am Freitag Abend runter geladen, von daher gehe ich davon aus, dass es diese Version den Patch schon beinhaltet.
      Nein eben nicht, wie @StS schon erwähnt hat bringt Mike immer wieder neue "Grundversionen" heraus und stellt die Patches dazu dann extra online.
      Heißt also es muss neben der Grundversion auch immer der neueste Patch installiert werden da diese nicht in die Grundversion integriert werden.
      Gruß Daniel :)
    • Hallo,

      Hänge mich hier mal dran, ich suche auch die RW Tools Version 7.0.xx, da mich diese Fehlermeldung "You cannot switch..." im 8er auch sehr nervt.
      Wäre jemand so freundlich mir einen Link zu nennen wo man diese Version noch downloaden kann, oder aber eventuell mir diese Version per PN bzw. e-mail zukommen lassen?

      Wäre sehr freundlich. :)

      Grüße
    • StS wrote:

      Was gerne mal übersehen wird, Grundversion 8.0.20 (Full) + Update 8.0.34 müssen installiert sein.
      Where do I get those? I currently use 8.0.26 full without the patch (gave me several kinds of failures). Otherwise found a workaround: Change to only one loco in RW Tools, then go into the Editor and fool around until I find it, then build a new consist right there.