Vectron BR193 Advanced - kann das rechte Display nicht bedienen.

    • Vectron BR193 Advanced - kann das rechte Display nicht bedienen.

      Tach!

      Habe mir die Vectron BR193AC/DC gekauft + die Advanced Version. Soweit lässt sich alles im Führerstand bedienen.
      Nur das komplette rechte Display kann ich nicht steuern / schalten.

      Und hat die Advanced keine LZB? Bei der "Standard" steht es unter den Featuren dabei.

      Tips?

      mfg

      PS: Auf dem mittleren Display die Zugdaten für die AFB und LZB eingeben funktioniert.
      Auch der Rest soweit würde ich sagen. Kann mit der Lok auch fahren.
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!
      Werbung

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Maverick ()

    • Jop. Neuinstallation gemacht. Keine Besserung.

      Auch schon aus anderer Position versucht. Nix geändert.

      Kann erkennen das beim überfahren der Schalter aus dem Mousezeiger eine Hand wird.
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!
    • @TheZui - Klappt so. Schlüssel wieder zurückdrehen und neu starten. Dann funktioniert das Display rechts.

      @moritz.hoefner - Auch das ich ein guter Tip. Einfach warten und dann den Schlüssel drehen. Auch eine Lösung für das Problem.

      @engine2 - Danke für den Tip. Werde ich mal versuchen.

      Danke an alle für die schnelle Hilfe!!
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!
    • Schmeiß das Ding einfach in den Müll. Das Teil ist ne absolute Fehlentwicklung von RSSLO. Als Advanced betitelt und keine Lzb. Schon mal der größte Lacher, Fahreigenschaften wie ne Hüpfburg, bei dem einem schlecht wird. Sound noch unterirdischer und und und....Fahrspaß sinkt in den Minusbereich........Weltliche Brückenunterhaltung lässt grüßen.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!
      Werbung
    • Ich wärme diesen Thread mal eben auf:
      Ich selbst habe den Schein für die echte 193er, weiß also, wie sie funktioniert.
      Exorbitant wichtig ist definitiv, dass man nach dem Einschalten der Batterie wartet, bis die Rechner hochgefahren und die Displays im Grundbild sind!
      Auch bei der Echten... die gesamte Lok wird durch Windows gesteuert, kontrolliert und bis auf wenige externe Rechner (z.B. Bremsrechner) auch geregelt. Wenn die nicht komplett wach sind, legt man sich dort 'ne Mine.
      Also Batterie an, warten bis Displays fertig sind, dann den Schlüssel drehen (Führerstand aktivieren) und dann (wichtig) am mittleren Display den Haken für die Zugsicherung klicken. Auch bei der Großen hat man dazu nur eine bestimmte Zeit. Damit sagt man ihr, dass man im deutschen System mit PZB/LZB fährt und nicht z.B. mit Mirel.
      Zu diesem Zeitpunkt ist dann auch das rechte Display (TDD) bedienbar. Als erstes Zg1 und Zg2 (Außenlicht) einschalten, damit draußen jeder weiß, dass die Lok bemannt ist.
      Damit die PZB funktioniert, muss sie wissen, in welcher Zugart gefahren wird. Obere, mittlere oder untere. Das hängt von den vorhandenen Bremshundertsteln ab. Die LZB braucht dazu noch die Masse des Gesamtzuges und der Zuglängenmesser (Kojote oder Roadrunner) braucht logischerweise die Zuglänge.
      Das heißt: Wenn man mit AFB, PZB, LZB und Roadrunner fahren will, kommt man nicht umher, die Zugdaten einzugeben!!!
      Mittlerer Bildschirm (CCD), unten auf Data und erst AFB und dann PZB/LZB eingeben. Mit zwei mal Enter (am Display!) und dann "Wachsam" bestätigen! Die Lok quittiert das dann brav mit "Gültige Zugdaten"!
      Wenn der Zug komplett gekuppelt ist, kann man mit "V" eine kleine Bremsprobe machen.
      Voraussetzung dafür ist, dass das Funkgerät eingeschaltet und auf einem Kanal angemeldet ist. Man muss schließlich mit dem Bremsprobe-Ausführenden sprechen können.
      Dann bekommt man den Bremszettel, auf dem alles nötige steht, was man als Zugdaten eingeben muss.
      Die Zuglänge und die Masse könnt Ihr direkt übernehmen, die stimmen zum korrekten Fahren. Die Bremshundertstel sind nur bei Güterzügen sinnvoll, weil immer irgendwie sehr niedrig.
      Bei Personenzügen könnt Ihr als Bremshundertstel etwas über 110 eingeben, dann fahrt Ihr in der oberen Zugart, erlaubte Vmax 160, die PZB überwacht 165 km/h).
      Schneller ist ohne LZB eh nicht erlaubt.

      Für Güterzüge empfehle ich entweder untere Zugart (bis 65 BrH, erlaubte Vmax 100 km/h, die PZB überwacht 105)
      oder mittlere Zugart (66 bis 110 BrH, erlaubte Vmax 120, die PZB überwacht 125 km/h).

      Das macht die 193 Advanced alles korrekt!
      Ich bin sie im TS schon ne Weile nicht mehr gefahren, kann mich aber erinnern, dass sie eine der realistischsten Loks überhaupt ist!
      Wenn Ihr also realistisch fahren wollt, dann müsst Ihr auch realistischen Vorbereitungsdienst machen. Diese Lok ist nichts für "mal eben losballern"!

      Wenn Ihr Fragen habt, dann los. Ich bin gerne bereit, Euch zu helfen, was die Realität im TS angeht.

      Viele Grüße,
      René

      Edit: Kann mich gerade nicht erinnern, ob ich mit LZB gefahren bin. Kann also durchaus sein, dass LZB gar nicht implementiert ist und ich das wegen der Strecken gar nicht gemerkt habe... leuchtet ein blaues "B"? Das sollte "LZB betriebsbereit" bedeuten...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BackSledge ()

    • BackSledge schrieb:

      Wenn Ihr also realistisch fahren wollt, dann müsst Ihr auch realistischen Vorbereitungsdienst machen
      Was nützt einem dieser ganze Vorbereitungsdienst, wenn danach das böse Erwachen kommt, in Form von unterirdischer Fahrphysik und noch schlimmeren Sound. Das will man sich bei der RSSLO Lok einfach nicht antun.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!
    • BackSledge schrieb:

      ...kann mich aber erinnern, dass sie eine der realistischsten Loks überhaupt ist!
      Wenn Ihr also realistisch fahren wollt, dann müsst Ihr auch realistischen Vorbereitungsdienst machen. Diese Lok ist nichts für "mal eben losballern"!
      Auch wenn man dreimal das Wort "realistisch" einbaut macht es die Lok nicht besser ;) Die Fahrphysik und die Sounds sind unterirdisch, da kann die tolle Aufrüstfunktion leider nichts dran ändern.
      Da du ja nach eigener Aussage die Baureihenberechtigung für die reale 193er hast, sollte dir bereits nach zwei Meter fahren auffallen das die Lok absoluter Mist ist und nichts an Physik & Sound passt.

      Selbst als KI ist sie fast unbrauchbar, da sie einen nervigen Lichtbug drin hat, welcher unnötigerweise ständig die Trittstufen wie bei einer amerikanischen Lok ausleutet. Ein totaler Griff ins Klo die Kiste!
      Alle meine kostenlosen Repaints & Updates findet Ihr hier: Rail Designs & Friends
    • It's a shame that the RSSLO vectron has a bad physical and sound, I love it for all setup / startup procedures, the level of realism is high! .. unfortunately no reply to the request for improvement of their products by RSSLO. Any way to change the physical from the configuration?
      Massi Modugno

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von modugnma ()