Problem bei den Signalen

    • Problem bei den Signalen

      Moin Leute ich Habe ein Problem mit den Signalen wenn ich die Signale setzte Geht alles die feile setzten macht er auch und wenn ich fahre geht es auch ohne Probleme aber wenn ich wieder in den Editor zurück gehe funktionieren Die Signale nicht mehr die Feile sind alle weg außer ein feil der bleibt immer ich hab die auch schon noch mal neu gesetzt taucht aber das gleiche auf kann mir da irgendeiner weiterhelfen ?
      Werbung
    • Das Problem Ist bekannt, Du baust im 64bit Editor, der mag keine signal-Links.
      Nur im 32bit Editor bauen. Wurde hier schon oft diskutiert.

      P.S: Hast Du Probleme mit der deutschen Rechtschreibung, Kommasetzung ...? versuchs mal mit einer Rechtschreibprüfung vorm Abschicken. So ist das extrem schlecht entzifferbar.

      The post was edited 1 time, last by StS ().

    • Sorry Leute mit der Rechtschreibung ich hatte eine Scheiß Hauptschule damals gehabt die nur scheiße gebaut haben und die anderen Schulen wo ich war haben es nicht weiter gefördert.

      StS: Ja ich Baue im 64 Bit Editor weil man viel mehr Möglichkeiten hat und auf 64 Bit läuft mein Spiel halt viel Stabiler als auf 32 Bit.
      Aso dann verhält sich das mit den Kreuzungsweichen genauso ? da ist das nämlich auch so.

      The post was edited 1 time, last by Alexander Brand ().

    • @Alexander Brand ja das geht leider immer noch nicht mit den 64bit, extrem ärgerlich aber alle warten auf einen Patch von DTG (Du musst zum Gleisbau und bei jeglichen Gleislinks (Signale, BÜs, Hectos) in die 32bit Version). Was das Schreiben betrifft, lass Dich nicht ins Bockshorn jagen, hier brav Beiträge lesen und ab und an was schreiben und dann wird das schon :D .
    • @hansdampff kann ich dann einfach auf den 32 bit wechseln und da weiterbauen und nachher wieder auf den 64 bit rüber gehen ?
      Das Problem was ich habe das der 32bit nicht startet sondern nur der 64bit dann mach das halt so das ich die Signal zwar schon hinsetze und die Büs das ich dann schon mal weiß was ich später ausbessern muss an der Vogelfluglinie sind ja zum glück nur Klinigkeiten und die Hektor Tafeln mach ich dann zum Schluss zum glück macht er wenigstens die Oberleitung

      The post was edited 1 time, last by Alexander Brand ().

    • Genau, bauen erstmal grundsätzlich in 32bit, Fahren 64 bit. Es ist halt nervig, Du mußt jedesmal den ganzen TS neu starten.... mir gehts extrem auf den Geist, denn so baut man nicht, natürlich will man ständig hin und her springen... aber im Moment gehts nicht anders :P .
      Werbung