[vR] Baureihe 101 Expert - Line, einige kleine Bugs

    • [vR] Baureihe 101 Expert - Line, einige kleine Bugs

      Hallo liebe Community!

      Da ich nun seit langer Zeit die Baureihe 101 von vR als InterCity (Bpmbdzf) & Metropolitan InterCity - Express (Apmbzf) besitze sind mir doch ein, zwei Fehler aufgefallen.

      BR 101:
      - E - Bremse funktioniert oft nicht (ärgerlich mit AfB & LZB da kein automatisches Bremsen eingeleitet wird)

      IC Bpmbdzf:
      - Manchmal fehlt die Sprachausgabe ''Schließvorgang eingeleitet''

      ICE Apmbzf:
      - Es fehlt ebenfalls manchmal die Sprachausgabe ''Schließvorgang eingeleitet''
      - Manchmal wenn man die Türen öffnet haben diese durchgängig den Schließton also das Piepen ertönt dauerhaft obwohl die Türen nicht geschlossen werden

      Das sind so die kleinen Fehler die mir aufgefallen sind die mich leider auch stören da ich vom Metropolitan sowie von der 101 ein großer Fan bin, da muss ich sagen die ganzen Fahrzeuge sind top umgesetzt wenn die E - Bremse funktionieren würde wäre es der Hammer!
      Gibt es da vielleicht ein Bugfix oder vielleicht sogar ein MOD das die E - Bremse immer funktioniert? Denn das nervt auf Dauer

      LG
      Werbung
    • IIch habe den Fehler kurz nach dem letzten Update gemeldet und seitdem nutze ich persönlich die vR101 kaum noch, weil es ein Glücksspiel ist, ob die E-Bremse kommt oder mal wieder nicht.
      Der Fehler ist jetzt schon über 2 Jahre bekannt und mir wurde geschrieben, dass man wissen würde, wo der Fehler sei. Bis jetzt ist kein neues Update dazu raus gekommen. Dafür Loks, die diesen Fehler nicht haben. Dann ein weiterer Fehler ist, dass bei einer Schwungfahrt mit gesenktem Stromabnehmer manchmal plötzlich die Sprachausgabe "Feste Bremse" in einer Dauerschleife kommt.
      Ps.: Die 101 hat keine mit Druckluft betriebene sondern Elektrische Scheibenwischer.
      Rechtschreibfehler sind vom Umtausch ausgeschlossen.

      The post was edited 1 time, last by Wasserratte1992 ().

    • Dass vR keine Bugs fixt ist leider normal. Die 189 hat auch Fehler, die seit Ewigkeiten bekannt sind. Bis heute kein Update.
      Mein PC: i7 4790 | 16GB (2x 8GB) DDR3 RAM @2133Mhz | Palit GeForce GTX1080 GameRock Premium | Seagate 1000GB SSHD und Samsung 850EVO 500GB SSD (TS auf SSD) | Windoof 10 Home

      Meine Szenarien (Kein Support per E-Mail! Bitte PN-Funktion im Forum benutzen!)
    • Naja, aber so schlimm finde ich das auch nicht, das Add on ist ja auch schon eines der älteren. Ich würde schon sagen das es die beste 101 im TS ist, gibt einfach keine bessere. und wenn man den Fehler kennt, kann man damit auch umgehen... Meist scheint der ja auch die nur abzustellen, wenn man keine Leistung vorgewählt hat. Also wenn die Lok in den ganzen Payware Karriere Szenarien eingebaut wäre, wäre mir das lieber, die KUJU Variante ist da mir weit schlimmer, selbst von Hannover Hamburg...
      LG Tilmann