Hamburg S1 S-Bahn stürzt beim Laden ab

    • Ja genau, das hab ich auch versucht, und da kommt dann ein Freeze bei 16%. Kennt sich denn wer mit Logmate aus? Es scheint dem Spiel an Blueprints zu fehlen, aber von Zügen, die ich gar nicht besitze! ?( ?( ?(
      Ich installiere jetzt mal Hamburg Lübeck neu...

      The post was edited 1 time, last by br143 ().

    • Wenn ich das richtig verstanden habe, nutzt du die 32bit Version?

      Die Macht bei mir auch Probleme, versuche es mal mit der 64bit Version.
      Weitere Frage: Hast du irgendwelche Streckenupgrades für diese Strecke oder irgendwelche Fahrzeugupgrades Installiert welche mit dem neuen TS nicht ganz Kompatibel ist. Sollen auch Probleme verursachen liegt mir naheliegender.
    • LUA-Fehlermeldung: Blueprints Rollmaterial fehlt, ist ein TS-Programmier-Irrsinn.
      Da QD-Szenarien vorhanden sind, werden ALLE Preloads abgeklopft, ob das Rollmaterial vorhanden ist. Auch Preloads die für KI gar nicht verwendet werden können, weil die die Strecken-ID nicht eingetragen haben.
      Haste das Material nicht, kommt seitenlang der Fehler.
      Wenn man QD über die Hauptseite, Züge als Spieler fahren will, bekommt man nur die Züge zu Gesicht, deren Rollmaterial man hat, da ist das sauber programmiert.
    • Zu Torsten: ich habe einiges installiert. Allerdings hab ich jetzt Hamburg Lübeck neu installiert und die S1 auch, es funktioniert jetzt erstmal wieder alles. Der Consist Builder allerdings hängt sich immer noch bei 16% auf... :huh: ?(
      Ich verstehe nur nicht, wie die Blueprints den TS zum Absturz bringen...

      The post was edited 1 time, last by br143 ().

    • Wen du in 32bit den Consist Builder startest hat er schnell die RAM Grenze ereicht weil er zuviel laden muss je nach Umfang deines Assetordners. Das war bei mir auch so und zwar schon nach 4%.
      Mit dem neu aufsetzen auf meinen neuen Rechner habe ich keine probleme mehr mit dem Consist Builder.
      Die Bahn nennt es Fahrplan. Ich nenne es unverbindliche Abfahrtsempfehlung mit Gleisvorschlag!

      #matzemussbleiben

      The post was edited 1 time, last by Lokomotive ().

    • Bau Dir mal nen Assets-Ordner mit weniger Providern, z.b. nur die, die Deine Strecke braucht und ggf. mit dem Rollmaterial, was Du verbauen willst.
      Hast Du mit Rw-Tools schon mal geschaut ob irgendwo 0-Byte Daten rumliegen --> löschen, da mault der TS zuweilen.

      The post was edited 1 time, last by StS ().

    • Danke, ich versuche es mal.
      Zur S-Bahn, ich habe jetzt folgende Lage: Nach erfolgter Neuinstallation funktioniert die Strecke einmalig, wenn der TS dann beendet wird, ist das Absturzproblem beim nächsten Spiel wieder vorhanden. Woran liegt das??? :(
    • Beitrag 28 gelesen? Dazu noch ein Bildchen:

      Zero-Length --> 0 byte Länge. Wenn eine Liste erscheint kann man die Gelisteten Dateien mit einem Button weiter unten (nicht im Bild) löschen.
      oder Suchfunktion im Windows-Explorer. der kanns auch.

      The post was edited 1 time, last by StS ().