[JT] Sächsische IV-K (+ Update) erhältlich

    • available
    • Ich habe leider schon mehrfach ein kurioses Problem bei der "sächs IV-K" festgestellt. Vielleicht mache ich doch irgendetwas falsch und jemand kann mir einen Tip geben.

      Problembeschreibung: Ich fahre mit einem Zug von Wolkenstein nach Jöhstadt. Nach erledigter Rangierarbeit fahre ich in den Lokschuppen. Anschließend mache ich folgendes:

      -Bremsventil voll anlegen bzw. entlüften
      -Wurfhebelbremse anlegen
      -Regler auf Nullstellung
      -Steuerung auf neutral
      -Zylinderhähne geöffnet

      Jetzt kommt das eigentliche Problem: Die Lokomotive kriecht ganz langsam nach vorn. Es ist wirklich extrem langsam, dass es auf dem ersten Blick gar nicht auffällt.
      Wenn man sich an einem bestimmten Punkt an der Lokomotive orientiert und ihn mit einem anderen Objekt im Umfeld vergleicht, merkt man es, wenn man genau hinsieht.
      Nach 20 Minuten stellt man fest, dass die Lokomotive nicht mehr im, sondern vor dem Lokschuppen steht. ;(

      Ähnlich erging es mir auch schon bei der Bekohlung in Wolkenstein. Hier schlich sich die Lokomotive allerdings rückwärts weg und ich stellte nach einiger Zeit fest, dass sich das
      Förderband im Führerhaus befand. Man kann einen Zusammenhang erkennen, dass die Richtung in der die Lokomotive "abwandert", davon abhängig bzw. gleich ist, in welche
      Richtung ich die letzte Zugfahrt hatte. Zudem habe ich das Problem bisher nur festgestellt, wenn die Lokomotive solo abgestellt ist.

      Mache ich da vielleicht einen Bedienfehler oder hat die "IV-K" doch ein Problem bzw. Fehler?
      Nur mit einer Zeitreise in die Vergangenheit ist "Railworks" wirklich interessant.
    • @BR03_1010-2 / @Schwarzwaldbahner

      Danke, Niclas für die schnelle Antwort. Ich hatte auch nie so richtig an Deine Arbeit gezweifelt und vermutet, dass es ein Problem des TS ist.

      Was ich nur daran nicht verstehe: Selbst wenn da bei der zehnten Kommastelle für den Wert km/h bzw. mph noch eine Eins steht, müsste doch bei voll angelegter Wurfhebelbremse und Saugventil die Bremsen wesentlich stärker und dominierender wirken und die Lokomotive fest angebremst sein und so ein sehr geringer Kommawert kaum Wirkung haben. Bei gelösten Bremsen wäre es für mich durchaus nachvollziehbar.

      Auch wenn es etwas unrealistisch ist, habe ich eine Notlösung gefunden: Die Steuerung entgegen der "Kriechrichtung" voll auslegen, unbedingt die Zylinderhähne öffnen und den Regler im F5 Panel auf 1 bis 3 Prozent öffnen (im F4 Panel auf 24% bis 26%). Die Maschine bleibt dann stehen und bewegt sich nicht mehr von der Stelle. Ob man den Regler auf 1, 2 oder 3 Prozent legt ist situationsabhängig, muss ausprobiert werden und kann man nicht pauschal sagen. Das Testergebins bezieht sich ausschließlich auf die "sächs. IV-K", bei anderen Lokomotiven habe ich das noch nicht ausprobiert.

      Im Allgemeinen verursacht dieses und die anderen in diesem Thread von mir geschilderten Probleme bei mir nur Kopfschütteln, wie nach dutzenden Updates und Neuauflagen immernoch solche primitive Fehler im TrainSimulator auftauchen. Da kriechen Lokomotiven davon, die über ein Gleisende fahren könnten, oder schlimmer noch, in den Fahrweg eines anderen Zuges gelangen können und die Betriebssicherheit erheblich beeinträchtigen. Da gibt es drei verschiedene Panels, bei denen keins davon die vollständigen Informationen anzeigen, sich aber gegenseitig ausschließen. Zur Krönung schaltet das F4 Panel auch noch die Funktionen für das manuelle Heizen ab.

      Der TrainSimulator und viele andere derartige Simulationsprogramme sind sehr komplex und werden von Menschen entwickelt, und wo Menschen sind werden auch Fehler gemacht. Das ist alles für mich verständlich. Doch wenn es nach Jahren von Neuauflagen und Updates niemand von den Entwicklern zu interessieren scheint, finde ich dies, das eigentlich Schlimme daran.

      Unterm Strich ist für mich die "sächs IV-K" und die "Pressnitztalbahn" so ein großes Meisterwerk, dass ich die Tücken und Fehler des TrainSimulator doch irgendwie ertragen kann und ich weiß ehrlich gesagt nicht ob ich mich über so derartige primitiven Fehler und Probleme mit dem TrainSimulator ärgern oder amüsieren soll.
      Nur mit einer Zeitreise in die Vergangenheit ist "Railworks" wirklich interessant.
    • Auch wenn dieser Thread schon etwas eingeschlafen ist und ich hier so langsam zum Alleinunterhalter werde, habe ich nocheinmal eine Frage zur sächs. IV-K:

      Das betrifft die Anzeigen von Kesseldruck und Schieberkastendruck im Fühererstand. Nach unzähligen Betriebsstunden auf der Pressnitztalbahn mit der IV-K ist mir schon seit längerem aufgefallen, dass sich die Anzeige vom Kesseldruck korrekt verhält.
      Die Anzeige vom Schieberkastendruck zeigt jedoch grundsätzlich immer etwas weniger als die Hälfte an.

      Als Beispiel habe ich ein Screenhot angehängt: Im F5 Panel werden beim Kessel- und Schieberkastendruck leistungsfähige 14,0 bar angezeigt. Die analoge Anzeige des Schieberkastendrucks im Führerstand zeigt aber nur ca. 5,5 bar an. Die Lokomotive bringt dabei dennoch ordentlich Leistung.

      Steckt da irgendwo ein Fehler drin ohne mache ich vielleicht doch irgendetwas falsch?
      Nur mit einer Zeitreise in die Vergangenheit ist "Railworks" wirklich interessant.
    • @AndreasMüller

      Das ist richtig und sogar so gewollt. Im F5 werden alleine die Werte angezeigt, die der TS über bspw. die Simulations-Blueprints berechnet. Die Manometer in der Lok hingegen werden durch mein Skript berechnet und stellen realistischer die Vorgänge dar (auch wenn die IV-K im Vergleich mit den neuen Dampfloks recht einfach gehalten ist). Als Entwickler kann ich das F5-HUD nicht direkt per Skript beeinflussen.

      Gleiches gilt auch für den Regler, die Bremswerte,... im F5-HUD. Prinzipiell eben alles, was in der Feature-Liste mit "Dynamisch" beworben ist.


      Gruß
      Niclas Lindner
    • Danke Niclas, für die schnelle Antwort.

      Also ist alles in Ordnung und okay und das beruhigt mich sehr. Wie schon geschrieben bringt ja auch die Lokomotive ihre Leistung und ich hatte mich nur gewundert. Wenn ich es richtig verstehe, ist es ein weiteres mal Realismus von Profis, bei denen wiedereinmal der TS an seine Grenzen kommt.

      Deine sächs IV-K ist wirklich absolute Spitze und für mich die beste Lokomotive die je in der Geschichte von Eisenbahnsimulationen auf den Markt kam, - ein echter Erfolgsschlager. :thumbsup:

      Ich bin damit auf der Pressnitztalbahn im Dauereinsatz und man müsste denken, es dürfte doch einmal langweilig werden. Aber das Gegenteil ist der Fall: Je mehr man als Heizer und Dampflokomotivführer an Erfahrung gewinnt umso mehr Spaß macht es und jede Fahrt ist anders.

      Bisher hatte ich mich eher für alte Diesel- und E-Lokomotiven der Epoche 3 interessiert, aber durch Deine IV-K habe ich erst so richtig die Liebe zur Dampflokomotive und ihrer Technik entdeckt.

      Nochmals tausend Dank für diese tolle Maschine! ;)
      Nur mit einer Zeitreise in die Vergangenheit ist "Railworks" wirklich interessant.