[DTG/MKS] BR 407-ICE Velaro D

    • available
    • I't's scripted. You can't change it. But as i said, it should not happen on that train. It never happend to other users. So maybe it was a one time problem?
      FmTemp = traction motor temperature .... yes, it is being calculated in that train for no reason at least for the automatic traction motor blower behavior

      The post was edited 3 times, last by Maik Goltz ().

    • Maik Goltz wrote:

      I't's scripted. You can't change it.
      I noticed that there is a FMTemp value in the 407_0_EW_1.bin file. (Default=0, Minimum=0, Maximum=250.) Can i change the Maximum to a higher value than 250 in all .bin-files or are they overridden by the scripts?

      Yes, maybe it was a one time problem. It has never happened before but i would like to prevent it from happen again. :)
    • Mir ist auch noch etwas aufgefallen: Ich habe selber Quickdrive Consists gebaut (8 Wagen und 16 Wagen) mit 2e Klasse voraus (und ja, habe dabei ganz genau die richtige Reihung beobachtet, 500-600-700-800-300-200-100-000). Aber, wann ich dann fahre, werden mehrere Sounds (wie passieren von Weichen, Brücken usw) nicht 'richtig' abgespielt. Statt das richtige Sound, ist es mehr wie ein Rauschen (aber dan ganz kurz). Pre-defined Quickdrive Consists funktionieren bis soweit richtig. Was könnte das sein?
      Werbung

      The post was edited 1 time, last by Railjet_61 ().

    • Moin, wird sich noch etwas hinsichtlich der TVM ändern? Ich finde wenn diese noch implementiert wird wäre das eine deutliche Aufwertung des Zuges, da man ihn dann auch (fast) realitätsgetreu auf der LGV Lyon-Marseille fahren kann. Ich hoffe dass es da vielleicht noch ein Update geben wird. :) :)

      Viele Grüße
      sDriver
    • Ich wollte den Velaro-D mittels RW-Tools für einen anderen ICE tauschen, finde aber nur den Endwagen 1. und 2. Klasse des Velaros, die Wagen dazwischen werden nicht angezeigt. In einem Szenario, wo der Velaro-D verwendet wird, wird mir dann angezeigt, dass sich die Wagen im Ordner Blueprints befinden (mit einer xml-Endung, obwohl es dort nur bin-Dateien gibt). Offensichtlich ist beim Velaro-D von der sonst üblichen Struktur abgewichen worden, so dass ein Tausch mittels RW-Tools nicht möglich erscheint.

      Kann ich also den Zug nur im Editor des Spieles tauschen, aber bleiben dann die Ansagen usw. erhalten?

      Gruß
      Michael
    • @Perrin Die Ansagen müssten erhalten bleiben wenn du den Zug im Editor tauschst.

      Hast du bei RW-Tools die verschiedenen Kategorien ausprobiert? Also "Electric", "EMU" und was es da alles gibt? Es kann nämlich sein, dass die Endwagen als Waggon und die Zwischenwagen als E-Lok oder Triebzug oder was auch immer gelten. Wäre nur so eine Vermutung von mir.
      Mein PC: i7 9700K @5,0GHz| 16GB (2x 8GB) DDR4 RAM 3200MHz | Asus ROG Maximus XI Hero | Palit GeForce GTX1080 GameRock Premium | Seagate 1000GB SSHD und Samsung 850EVO 500GB SSD (TS auf SSD) | Windoof 10 Home
    • Ja, ich habe in RW-Tools alle Kategorien durch probiert, die Wagen erscheinen überall nicht.

      Habe aber den Zugtausch im Editor hinbekommen (mit all den Ansagen). Dort gibt es ja den gesamten Zugverband (entweder mit 8 Wagen oder 16 Wagen).

      The post was edited 1 time, last by Perrin ().

    • Perrin wrote:

      dass sich die Wagen im Ordner Blueprints befinden (mit einer xml-Endung, obwohl es dort nur bin-Dateien gibt)
      Nicht verwirren lassen, der TS wurschtelt intern (im RAM) jede .bin in .xml um, deshalb steht in den Dateien .xml, jedoch im Assets-Ordner brauchen nur .bin liegen.
      xml im Assets-Ordner wird vom TS total ignoriert. Da gibts sogar ein Aufräum-Tool zu (Download Clean-Assets)
      Entweder wurde der Zug unvollständig geliefert (neuer Download) oder die eigendlichen.bin Dateien stecken woanders.
      Du hast ja jetzt ein Szenario mit komplettem Zug. Das mit RW-Tools Scenario-Editor ansehen, da kann man sich jeden Pfad zu jedem Fahrzeug angezeigen lassen, da sieht man dann wo die .bin des Rollmaterials wirklich sind.

      The post was edited 2 times, last by StS ().

    • Daran denken, dass RW-Tools keine Wagen gegen Loks und umgekehrt tauschen kann. Der Velaro besteht aus Loks und Wagen. EW und SW sind Loks, TW und MW sind Wagons.
      Images
      • Velaro-EW.png

        139.5 kB, 1,184×1,045, viewed 90 times
      • Velaro-MW.png

        141.95 kB, 1,139×1,055, viewed 59 times
      • Velaro-SW.png

        138.97 kB, 1,175×1,019, viewed 57 times
      • Velaro-TW.png

        137.92 kB, 1,151×1,033, viewed 54 times
    • Wenn man nicht über die Entwickler-Blueprints verfügt, kann man sich das auch über RW-Tools -Indexliste erzeugen- anzeigen lassen, da steht dann Lok oder Wagen.
      bei dieser Konstellation Lok gegen Lok tauschen, dann den Rest im Editor neu dranhängen.
      Werbung
    • Perrin wrote:

      Ja, ich habe in RW-Tools alle Kategorien durch probiert, die Wagen erscheinen überall nicht.
      Du musst einfach nur den Schreibschutz an den jeweiligen bin Dateien entfernen. Dann werden die auch von RW Tools angezeigt.

      Rechte Maustaste unter Eigenschaften den Haken entfernen.
    • Vielen Dank für eure Antworten. Das der Zug aus Loks und Waggons besteht, war mir bekannt. Aber ich fand ja nur die Loks, die Wagen blieben verschwunden. Ich werde das jetzt einmal mit dem Schreibschutz-entfernen ausprobieren. Obwohl - die Methode im Editor gefällt mit eigentlich besser, weil ich da gleich einen ganzen Zugverband aufgleisen kann und nicht jeden Wagen einzeln tauschen muss. Trotzdem probiere ich das noch einmal mit RW-Tools, lernen ist immer gut :) .