[DTG] Train Simulator 2019

    • available
    • [DTG] Train Simulator 2019

      Gsonz wrote:

      Na also, die Hardwareanforderungen bzw. Empfehlungen sind doch völlig in Ordnung. Ich denke aber, dass auch für die 64-bit Version eine GTX 750ti reichen sollte.
      Hier nochmals die Hardwareanforderungen. Quad-Core Rechner empfohlen!!



      Our recommended requirements for 64-bit Train Simulator 2019 are:
      Operating System:
      64-bit Edition of Windows 7 Service Pack 1, 8.1 or 10 Required (Other OS versions and types are not supported)
      Processor:
      Intel Core-i5 4690 3.50 GHz Quad Core or AMD Ryzen 7 1700 3.80 GHz Octa Core or Better
      Memory:
      16 GB RAM or Better
      Graphics:
      NVIDIA GeForce GTX 970 or AMD Radeon RX 480 with 4 GB Dedicated VRAM or Better
      DirectX:
      9.0c
      Network:
      Broadband Connection (May incur additional costs for use)
      Storage:
      High-Performance SSD Recommended with 40 GB or more available space (Additional Add-Ons will require more)
      Sound Card:
      DirectX Compatible Audio Device
      Additional Notes:
      Requires mouse and keyboard or Xbox Controller. Laptop, Notebook,
      Mobile or Low Power versions of the above specifications (including
      Intel or Integrated Graphics) may work but are not supported. Updates to
      Chipset, Graphics and Audio Device Drivers may be required. For
      information relating to recommended specifications for Train Simulator
      64-bit, please refer to the Train Simulator 2019 User Guide.
      Werbung
    • Im Rahmen des Updates wurden auch einige Strecken wie die Frankfurt High Speed, Portsmouth Direct Line, Salt Lake City & Soldier Summit Routen aktualisiert und Fehler ausgebessert. Daher kommt es je nach Besitz zu unterschiedlichen Downloadgrößen. Das Hauptspiel ist lediglich 95,3MB groß.
    • BR-218 wrote:

      Gustloff wrote:

      Auswahlfenster und man wählt dann die 64Bit Version aus
      Das Problem ist nur, es zeigt das es gestartet wird, aber schließt sich dann wieder. Steam Überprüfung lass ich mal laufen.
      Liegt meist an fehlenden Abhängigkeiten, installiere "\Steam\steamapps\common\Steamworks Shared\_CommonRedist\OpenAL\2.0.7.0" und "Steam\steamapps\common\Steamworks Shared\_CommonRedist\vcredist\2010\vcredist_x64.exe" manuell.
    • An alle (Bei denen es irgendwie noch nicht funktioniert) als Info: Im Ordner Railworks befindet sich, wie von mir vermutet, ZWEI Railworks.Exes. Eine mit dem Hinweis auf die 64bit Version. Diese nutzen (Verknüpfung auf dem desktop) und alles klappt.
      Habe gerade eine DTG 145 gegen eine VR 145 getauscht, da war damals schon crash nur beim dran denken.
    • Wie immer noch manche denken, es würde sich an Grafik und Frames etwas ändern. Das kann man noch hunderte Male sagen und DTG schreibt es selbst auch, aber manche kapieren es einfach nicht. *facepalm*

      Ja, FXAA Tool und auch ReShade funktionieren nicht mehr. Darüber bin ich alles andere als begeistert.
    • HamburgerHochbahn wrote:

      Kann man seinen backup/gespeicherten Assets und Content Ordner wieder in den Hauptordner ziehen? ohne das etwas wichtiges zerschossen wird?
      Probiere es einfach aus, was sollte da zerschossen werden? Das Spiel ist ja im Grunde das gleiche, bloß kann die Anwendung mehr Arbeitsspeicher adressieren, sodass es bei großen aufwendigen Routen zu keinen Abstürzen "out of Memory" mehr kommt.
    • Wenn die 64bit Version nicht startet, dann fehlt im Windows die openAL.dll für 64bit. Dazu ist die "eigentlich beigelegte" .bat (Setup-Audio.bat) wohl gedacht. Aber das scheint wohl schief gegangen zu sein. OpenAL kann man sich aber auch einfach selbst saugen. Google hilft. Wer 64bit nutzen will sollte unbedingt die Install\OpenAL\64bit\OpenAL32.dll ins Railworks Hauptverzeichnis kopieren und die vorhandene überschreiben, sonst wird ein bissel Sound kaputt sein. Gleiches gilt andersrum (32bit TS braucht die 32bit OpenAL). Man arbeitet da an einer Lösung ohne Kopiererei.
    • Wenn ich ein Szenario spielen will lande ich nach einer Weile Ladebildschirm ohne Fehlermeldung wieder auf dem Desktop ?( Das Antivirenprogramm ist es nicht und das mit der Soundeinstellung hab ich auch gemacht.
      Mein PC: i7 4790 | 16GB (2x 8GB) DDR3 RAM @2133Mhz | Palit GeForce GTX1080 GameRock Premium | Seagate 1000GB SSHD und Samsung 850EVO 500GB SSD (TS auf SSD) | Windoof 10 Home

      Meine Szenarien (Kein Support per E-Mail! Bitte PN-Funktion im Forum benutzen!)
    • Bei mir läuft gerade ein ca. 550MB großer Download (Steam - Train Simulator).

      Muss ich jetzt irgendwas umstellen damit das Ding auf 64bit läuft. Oder ist das nun der Standard?
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!
      Den Kanal unterstützen: Spenden / Mitgliedschaft