Zielort kann nach Austausch des Spielerzuges in geklonter Version nicht gefunden werden

    • Zielort kann nach Austausch des Spielerzuges in geklonter Version nicht gefunden werden

      Ich habe ein Szenario erstellt und möchte gerne es in mehren Versionen mit verschienden Fahrzeugen veröffentlichen.
      Es handelt sich dabei um die Strecke Koblenz Trier. Die Fahrt beginnt im Depot in Trier und geht als RB nach Koblenz. Nachdem ich das Szenario geklont habe und den Spielerzug ausgetauscht habe (Auch mit RW-Tools) erscheint beim laden die Meldung: ,,Zielort Erhang Ort kann nicht gefunden werden" obwohl es in der Orginalversion funktioniert. Mir stellt sich nun die Frage wie ich dieses Problem lösen kann.
      Ich habe schon probiert den Ort zu entfernen und wieder neu zu setzen, dann tritt der Fehler allerdings erneut auf.

      Ich bedanke mich bereits im Vorraus für eure Hilfe.

      Mit freundlichen Grüßen
      SveniboyTV
      Liebe Grüße
      SveniboyTV

      Ich bitte um Nachsicht, weil ich bin Autist.
      Werbung
    • Ich habe das Szenario dirket im TS geklont und dort auch bearbeitet gitb aber trotzdem dieses Problem.
      Und nachdem dort das Problem aufgetreten ist habe ich das Szenario im TS geklont und mit RW Tools bearbeitet und trotzdem tritt das Problem auf.
      Danke dir schon mal für die Hilfe vielleicht kannst du mir ja trotzdem weiter helfen.
      Liebe Grüße
      SveniboyTV

      Ich bitte um Nachsicht, weil ich bin Autist.
    • Der orginale Triebzug ist die BR 425 mit dem Funktionsupdate von Cotten Eye Joe hier aus dem Forum und soll durch die BR 111 mit Dostos von VR ersetzt werden. Deweitern soll noch eine Version mit dem Flirt 3 von Christrains in der DB Regio NRW Lakierung entstehen und selbst diese funktioniert nicht.
      Liebe Grüße
      SveniboyTV

      Ich bitte um Nachsicht, weil ich bin Autist.
    • Hatte ich ja schon ausprobiert aber er springt immer wieder auf den Fahler zurück. Habe es schon mit ändern starten und dann zurück ändern probiert funktioniert aber trotzdem nicht. Dann springt er gleich wieder auf Fehler. Selbst wenn ich den Zielort dauerhaft ändere tritt der Fehler bei einem andern Ort auf.
      Liebe Grüße
      SveniboyTV

      Ich bitte um Nachsicht, weil ich bin Autist.

      The post was edited 1 time, last by SveniboyTV ().

    • Ist der neue Zugverband länger als der ursprüngliche?
      Falls ja: Das kann zu Problemen kommen, wenn der nicht mehr in einen bestimmten Gleisabschnitt passt, z.B. Stumpfgleis.

      Ansonsten würde ich mal den Szenarioeditor starten und den Spielerzugverband in Gänze mit der Maus bisschen bewegen, so dass der Dispatcher gezwungen ist, die Route ganz frisch neu zu berechnen. Dazu reicht schon eine Verschiebung im Zentimeterbereich. Dann speichern, TS neu starten (räumt das Ram auf) und probieren ob es jetzt geht.

      Was aber auch noch sein könnte, ist, dass die Leistungsdaten der beiden Zugverbände (alt und neu) derart unterschiedlich ist, dass es z. B. durch KI-Verkehr im Dispatcher zu einer Blockade kommt. Leider sind die Fehlermeldungen des Dispatchers oftmals nicht sonderlich hilfreich.

      Es liegt jedenfalls nicht am bemängelten Ort selbst, der hat sich ja nicht verändert, außer du hast im Szenario oder gar auf der Strecke selbst noch anderes verändert.
      Ist es denn wirklich so schwer, das "DASS" und das "DAS" richtig einzusetzen? das-dass.de/
    • Starten tu ich das Szenario nach dem Speichern immer über das Aufgabenmenü. Und der neue Zug ist eigentlich nicht länger eher kürzer wenn man von den Orginalmaßen ausgeht. Und an der Strecke habe ich auch nichts verändert.

      Danke für die Hilfe. Ich werde mal eure Tipps ausprobieren.

      PS: Mir stellt sich noch die Frage, ob es noch eine andere Möglichkeit gibt den Editor zu beenden außer diesen Playbutton unten rechts mit welchem man direkt in das Szenario startet welches ich dann immer direkt beende.
      Liebe Grüße
      SveniboyTV

      Ich bitte um Nachsicht, weil ich bin Autist.
    • SveniboyTV wrote:

      PS: Mir stellt sich noch die Frage, ob es noch eine andere Möglichkeit gibt den Editor zu beenden außer diesen Playbutton unten rechts mit welchem man direkt in das Szenario startet welches ich dann immer direkt beende.

      Rechtsklick auf das TS-Symbol in der Taskleiste und schließen. Dann wirst Du gefragt, ob Du die Änderungen speichern willst oder nicht. Der TS wird dann geschlossen. Leider ist das die einzige Möglichkeit, um aus dem Editor rauszukommen, ohne Änderungen zu speichern oder direkt ins Szenario zu starten.