Hamburg Hannover deluxe / Standard / RW Tools / MainContent.ap

    • Hamburg Hannover deluxe / Standard / RW Tools / MainContent.ap

      Hallo!

      Wollte mir frohen Mutes mal die Strecke Hamburg Hannover deluxe installieren - leider wird mir diese im TS nicht angezeigt.

      Frage 1 - muss die "einfach" so angezeigt werden. Da ich nicht weis ob die Strecke(n) nur angezeigt werden wenn auch Szenarien oder Aufgaben hinterlegt sind? :?:

      Bei der Installation habe ich (meiner Meinung nach alles korrekt durchgeführt) - Einen Screenshot aus den Utilites habe ich mal beigelegt.

      Die notwendigen Strecken (Hamburg-Hannover und Konstanz Villingen) besitze ich auch.

      Frage 2 - warum wird die Strecke Hamburg-Hannover nicht in den RW Tools angezeigt (Screenshot liegt bei) :?:
      Frage 2a - ist es normal das im Spiel selbst bei der Strecke Hamburg-Hannover kein Bild angezeigt wird (nur ein Symbol - auch wieder Bild beigelegt) :?:

      Mit den RW Tools kann ich ja das ganze prüfen lassen?

      Frage 3 - wie / woran erkennt man dann was fehlt? Habe von dem Test mal ein paar Screenshot's angefügt. :?:

      Bei dem Screenshot HH-Audio01 sieht man das dies fehlende in den RW Tools angzeigt wird (sehe ich das korrekt).
      Der Audio Ordner ist auch nicht auf der Festplatte vorhanden - wäre allerdings in der MainContent.ap in gepacktem Zustand vorhanden

      Bringt es etwas wenn ich die gepackten Reports des RW Tools auch mal poste? :?:

      Frage 4 - Dann habe ich mal gelesen, das man die MainContent.ap in den Routen selbst entpacken soll - schnellere Ladezeiten, keine Nachruckler.
      Ist das so korrekt? :?: Wenn ja, darf die MainContent.ap Datei anschließend dann gelöscht werden? :?:


      Viele Viele Fragen - danke schon mal für euere Hilfe!!
      Bilder
      • utilites1.JPG

        100 kB, 631×636, 43 mal angesehen
      • RW-Tools-Strecken01.JPG

        46,88 kB, 929×199, 30 mal angesehen
      • InGame-Strecken.JPG

        65,11 kB, 925×427, 64 mal angesehen
      • HH-Audio01.JPG

        288,43 kB, 1.744×848, 47 mal angesehen
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!
      Werbung
    • Auf die schnelle von unterwegs.
      Frage 1: Sie muss bei richtiger Installation im schnellen Spiel als auch unter Standard angezeigt werden.
      Gegenfrage, wird sie wenigsten in der Editor Auswahl angezeigt?

      Frage 2: Hamburg Hannover wird als ap geliefert, das RW Tool kann auf als ap gepackte Dateien nicht zugreifen.
      Deswegen werden auch alle Assets, die sich in solchen ap befinden, immer als fehlend angezeigt.
      Bitte im Wiki schlau machen.
      Hamburg-Hannover kommt ohne Bild daher, Hamburg Hannover Deluxe hat ein Bild.

      Frage 3 Fehlende Assets werden als Missing Assets bzw missing items angezeigt. Bitte, nach dem ersten Durchlauf, wenn die Liste erstellt wurde, auf "entferne dublikate" klicken.
      Bitte auch hier im Wiki nachlesen.

      Frage 4 (EIGENE ERFAHRUNG) Ich habe seit Jahren alle AP entpackt, und diese AP außerhalb des TS als Backup gelagert.
      Eigene Erfahrung : es bringt in den besagten Punkten etwas. Du kannst die auch löschen, sobald du bei Steam den Haken raus und wieder rein machst, bekommst du eine neue. Du kannst auch beide behalten, ap und entpackt Version, erhöht aber den Speicherbedarf um 100%.
      Der neue 64bit TS macht es richtig spannend. Läuft es oder läuft es nicht? Inoffzieller "Mr Support" gibt auch hilfe per PN nach besten Wissen und Gewissen.
    • Nein, sind etwas mehr.

      Hier wäre mal das was fehlt - Anhang 01
      Dateien
      • HHDeluxe-01.zip

        (770 Byte, 34 mal heruntergeladen, zuletzt: )
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Maverick ()

    • @Maverick
      Da fehlt was, was aber im readme aufgeführt ist, deswegen nehme ich dir die Arbeit noch nicht ganz ab.
      Schau dir mal Seite 3 an, und schau dir mal die Bezeichnung in der Liste an.
      Dann findest du ganz schnell die Objekte, die dir fehlen.

      Und für Weichenantriebe, evt hier mal suchen.
      Der neue 64bit TS macht es richtig spannend. Läuft es oder läuft es nicht? Inoffzieller "Mr Support" gibt auch hilfe per PN nach besten Wissen und Gewissen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Berliner079 ()

    • @Berliner079 - Ne, die Arbeit brauchst mir eh nicht abnehmen. Das verbietet schon der Ehrgeiz.

      Werde mal suchen ob ich fündig werde - bin ja um kleine Tip's schon dankbar.

      Aber mal so als Zwischenfrage - wird wegen dieser fehlender Objekte die Strecke nicht im Menü angezeigt?
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!
      Werbung
    • Zwischenfrage ganz klar mit NEIN zu beantworten.
      Fehlende Objekte zeigen sich in der Strecke mit Milchkannen.

      Da ist also irgendwas nicht richtig gelaufen.

      So müsste es im schnellen Spiel aussehen und das Bild sieht so aus:
      Bilder
      • 20180920095913_1.jpg

        863,34 kB, 1.920×1.080, 42 mal angesehen
      • 2.png

        113,93 kB, 327×232, 36 mal angesehen
      Der neue 64bit TS macht es richtig spannend. Läuft es oder läuft es nicht? Inoffzieller "Mr Support" gibt auch hilfe per PN nach besten Wissen und Gewissen.
    • @Berliner079 - Danke für Deine Hilfe! *klatschen*

      Die Strecke ist jetzt unter dem Schnellen Spiel angezeigt. :thumbsup:

      Fehlende Objekte sind bis auf 2 Stück alle behoben (2xRSC aus HamburgHannover) - die können "abgehackt" werden wenn ich das hier im Forum so
      richtig lese. Stammen scheinbar noch aus der Uhrstrecke von anno... :saint:
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!
    • Maverick schrieb:

      die können "abgehackt" werden
      Richtig.
      So sieht es aus.

      Nicht vergessen, diese Strecke ist etwas RAM-Intensiver.
      Ihr volles Potenzial kann Sie ab dm 11.10. entfalten.

      Kleiner Tip für dich (Und alle anderen auch)

      Aus dem Ordner der KaMat Assets:
      .....................Steam\steamapps\common\RailWorks\Assets\CS_addon\KaMat
      braucht ihr nur den ordner Morava, und IN dieserm Ordner nur die Unterordner Scenery\Vegetace, den Rest könnt ihr löschen. Spart über 1 GB ein für ein paar Tannen.
      Der neue 64bit TS macht es richtig spannend. Läuft es oder läuft es nicht? Inoffzieller "Mr Support" gibt auch hilfe per PN nach besten Wissen und Gewissen.

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Berliner079 () aus folgendem Grund: Fehler korrigiert.

    • Darauf hoffen wir doch - freue mich schon auf die 64bit Version.
      Und hoffentlich keine Dump's mehr.

      Jetzt kann ich anfangen mir ein paar nette Aufgaben zu suchen und passendes Material dafür zu erwerben.
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!
    • Berliner079 schrieb:

      braucht ihr nur den ordner Morava, den Rest könnt ihr löschen.
      Sorry, aber wenn du schon solche Tipps gibst, dann bitte auch richtig. Lässt man den Ordner Morava stehen, so wie du es beschreibst und löscht die beiden anderen (Nav und TV), spart man grade mal 186MB, mehr nicht.

      Der Ordner Morava selber haut mit 2,17GB rein.

      Also....wenn man wirklich nur die Vegetation haben möchte, löscht man im KaMat Ordner den Nav und TV Ordner. Dann öffnet man den Morava Ordner und kann dort, bis auf den Scenery Ordner, alles andere löschen. Im Scenery Ordner selber, lässt man nur den Vegetace Ordner stehen, der Rest kann auch raus. Bleiben dann Summa summarum 151MB für die Vegetation.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!
    • @Berliner079 - alles gut!

      Ein paar PC Kenntnisse usw. habe ich ja (als IT-Systemadmin). In den RW Tools sieht man ja schön und genau welches Dateien
      in welchem Verzeichniss fehlen. Und auch nur dieses habe ich aus dem Paket herausgezogen.

      Danke noch einmal für Eure Hilfe!
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!
      Werbung