[TSW] NEC New York mehrere Loks verbinden

    • [TSW] NEC New York mehrere Loks verbinden

      Neu

      Hallo, da bin ich mal wieder!

      ich habe folgendes Problem:

      ich möchte 4 GEAC4400*** Triebfahrzeuge miteinander verbinden, was ja kein Problem ist.
      Aber: wie schalte ich alle Loks zusammen, das es egal ist in welchem Führerstand ich sitze? (vorne, hinten)
      Funkschalter ist bei allen ein, Bremsen gelöst, die Lok die ich fahre steht der Schalter auf "Führend", der obere Schalter "Name fällt mir nicht mehr ein" wie sollte der stehen?

      wenn ich z.b. die fordere Lok fahre, funktioniert alles, nehme ich die hintere, möchte sie Losfahren, aber geht nicht vorwärts weil die anderen LOKS blockieren obwohl Bremsen gelöst.
      Werbung
    • Neu

      Meinst du Heavy Haul oder NEC? Bei NEC gibt es keine AC4400.
      Ansonsten mal in das Handbuch von heavy haul schauen da steht was man machen muss um mehrere Loks zusammenzuschalten.

      Hier mal aus dem Gedächtnis was man so machen muss:

      AC4400:
      -In der führenden Lok die drei Schalter mit Fuel Pump, Engine Control etc anschalten (in den anderen Loks aus).
      -Die Bremsen in der führenden Lok in dem Display auf "lead" setzen, in den anderen auf "trail".

      GP38/GP40/SD40:
      -In der führenden Lok die drei Schalter mit Fuel Pump, Engine Control etc anschalten (in den anderen Loks aus).
      -Bremsventil auf "Freight" (bei den anderen auf "cut-out")
      -Den MU-Bremschalter in der führenden Lok auf "lead" (bei den anderen auf "trail").
      -Die automatische Bremse in den anderen Loks auf "handle Off" stellen.

      Dies gilt für direkt gekuppelte Loks. Will man zwei Loks vorne, zwei in der Mitte, und zwei am Ende fernsteuern dann muss jeweils die ERSTE Lok so eingestellt sein als ob man sie selber steuert und die zweite Lok auf "trail". Zusätzlich muss immer in den führenden Loks die Funksteuerung angeschaltet werden.

      Das war wenn ich nichts vergessen habe alles was man machen muss.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Nickhawk ()

    • Neu

      Danke, das kommt mir jetzt alles etwas sehr kompliziert vor, von allem in Englisch.
      Ich habe 4 Locks schon zusammengestellt, bei 2 kam Rauch oben raus bei 2 nicht.
      Bin dann ans Ende der Lok gestiegen, sie hat zwar Beschleunigt aber ohne Ampere, also gehe ich davon aus das die nur von der ersten geschoben wurde.
      Muss ich dann bei allen Loks auf je beiden Seiten die Einstellungen vornehmen? die Funkschalter waren alle auf an, also hätte eigentlich jede LOK in Betrieb sein müssen.
      Bin auch noch nicht dahinter gekommen, wie man überhaupt den Motor startet, auch wenn der Schalter auf "EIN" ist, kein Rauch am Auspuff zu erkennen.
    • Neu

      Hier geht es doch um den "TSW", oder? Was suchte der Thread dann wieder einmal im TS 2018 Bereich?

      @megspunky

      Gewöhn dir bitte endlich mal an die Threads in den richtigen Bereichen zu posten und nicht wahllos irgendwo hin zu klatschen! Das ist jetzt der letzte freundliche Hinweis dazu, beim nächsten mal fliegt der Thread in die Tonne!

      Alle meine kostenlosen Repaints & Updates findet Ihr hier: Rail Designs Bitte beachten -> !!! Kein Support für Dinge die klar in der Readme drin stehen !!! DANKE

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Matthias J. ()

    • Neu

      Ja ich Spiel den TSW in Englisch da die DTG Übersetzung einfach nur mies ist. Ich kann dir also nur mit den englischen begriffen sagen auf was man die Schalter stellen muss.
      Und natürlich musst du erstmal in jeder Lok den Motor starten sonst werden die nur mitgeschleppt.

      Du musst im vordersten Führerstand das oben geschriebene einstellen, also alles auf "führend/lead" und in allen anderer Führerstanden eben auf "nachfolgend/trail".

      Wenn du die Loks direkt aneinander gekoppelt hast brauchst du den Funk nicht anschalten da sie über das Kabel (das orangene) miteinander verbunden sind und so die Steuerbefehle erhalten.

      Den Motor bei der AC4400 startet man in dem man den Schalter hinter dem Sitz auf "start" stellt und drunter den Startknopf drückt, dann dauert es etwas bis der Motor läuft. Man sieht auf dem Display dann den Motorstart, wenn der Motor läuft den Schalter auf "Run" stellen.

      Das Handbuch kann man in Steam auf der TSW CSX Seite runterladen, da steht das auch alles in deutsch drin:
      store.steampowered.com/manual/530070

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Nickhawk ()