Hamburg-Hannover Deluxe Fehlerthread

    • @BR-218
      Evt kannst du kurz den Lösungsweg für den random-Bug hier posten.

      Ja, harburg, bestimmt 50mal getestet, dann haben wir es belassen.

      Ist das selbe, wie mit den Befreien oder das die LM (zb. 500Hz)
      nicht direkt am Signal ausgehen, sondern erst dahinter.
      Oder Geschwindigkeiten im HUD erst nach dem Signal runter/hoch gehen.
    • Hm. Ich verstehe das ganze nicht. Weiterfahrt wird verweigert, aber die nachfolgenden Signale sind grün.

      EDIT: ok anscheinend war der Zug noch im Block vor mir, deswegen war das vorsignal Grün. Als Metronom draußen war ist das vorsignal auf gelb gesprungen
      Images
      • 20180520143553_1.jpg

        377.85 kB, 1,920×1,080, viewed 120 times
      • 20180520143624_1.jpg

        273.43 kB, 1,920×1,080, viewed 134 times

      The post was edited 1 time, last by TheZui ().

    • Berliner079 wrote:

      Ist das selbe, wie mit den Befreien oder das die LM (zb. 500Hz)
      nicht direkt am Signal ausgehen, sondern erst dahinter.
      Das liegt daran, dass die 500er nicht immer exakt 250m vom Hauptsignal entfernt liegen. Der LM geht aber erst nach 250m aus.
      Das Hauptsignal (welches ja einen Fahrtbegriff haben sollte, wenn man drüberfährt) bietet keine für die verbaute PZB sichtbare Markierung, um den 500er-LM abzuschalten.

      Bei Rangierfahrten könnte es sein, dass der Befehl40 dafür sorgt dass der 500er-LM aus geht.
      Ist es denn wirklich so schwer, das "DASS" und das "DAS" richtig einzusetzen? das-dass.de/
    • Berliner079 wrote:

      Evt kannst du kurz den Lösungsweg für den random-Bug hier posten.
      Kein Problem.
      Im Spoiler mal ein Auszug aus der ReadMe.
      Gilt für HV,KS, Form und Freeware Skripte.
      Show Spoiler

      2.7. Zufällige Signalstörungen
      Die Option gRandomBug steuert, wie häufig im Szenario Signalstörungen auftreten können.
      Eine Signalstörung tritt zufällig im Wert / 1000 auf. 
      Wird der Wert auf „0“ gestellt, so treten keine zufälligen Signalstörungen auf.
      Der Standardwert beträgt „5“.
      Somit beträgt dann die Wahrscheinlichkeit einer Signalstörung 5/1000.

      gRandomBug = 5
      Standardeinstellung für zufällige Signalstörungen

      gRandomBug=0
      Es treten keine zufälligen Signalstörungen auf.

      Eine Signalstörung zeigt sich durch ein gestörtes Signalbild. In diesem Falle kann das Signal komplett dunkel sein oder der Vorsignalschirm zeigt z.B. Vr0 trotz Hp0 am Hauptsignalschirm an.
      Am Hauptsperrsignal kann eine rote Signaloptik ausgefallen sein. Das Hauptsignal lässt sich dann durch TAB passieren.


      Da aber bei @TheZui die Metronom noch im Block war, zeigt auch das VS fahrt an was natürlich richtig ist.
      Mir kam es halt so vor das es eine Störung ist.
      Gruß BR-218 *hi*
      Werbung
    • Ist zwar kein direkter Fehler aber in Hannover Hbf sind ein paar LF7 "untergetaucht" *ja*
      befinden sich ein paar Meter nach der Ausfahrt Hannover hbf :)

      Hier ein "Beweisfoto" ^^



      Kurze Frage nochmals zum ZP9:
      muss man da auf ner bestimmten Position stehen,
      bei mir schalten die sich komischerweise nicht an ?( ,
      Die Schustersignale sind mit Version 8.0 oder so aktuell
      Viele Grüße aus dem Nordschwarzwald
      Andreas
    • Hallo @TheZui, ich bin das Szenario mit dem RSC Taurus gefahren. Bei Bad Bevensen holt mich die LZB auf's Nebengleis wegen der Überholung des ICE. Danach fährt man zuerst hinter dem ICE, später hinter dem Metronom her. Ich konnte das Szeanario wohl deshalb nicht pünktlich in Hamburg beenden.

      Wenn ich mit der BR112 fahre bremst mich die LZB schon vor dem Ausweichgleis bei Bad Bevensen, am Signal, ganz ab. Erst nach einem Abschalten bzw. wieder Aufschalten der Leistung ging es bis zum Ausweichgleis weiter. Danach fährt man auch hinter den beiden Zügen her.

      Gruß Jörg.
      "Nur wer erwachsen wird und ein Kind bleibt, ist ein Mensch."

      Zitat von Erich Kästner
    • Ja, die Textur im Frühling von dem Baum gefällt mir auch nicht wirklich. Vllt werde ich noch einen anderen Baum dafür finden.

      Bei @N1klas ist das Upgrade nach wie vor nicht korrekt installiert, sieht man alleine schon an den fehlenden Baumgruppen. Deswegen werden die 18 wohl ausschließlich bei ihm so sein, ist jedenfalls meine Vermutung. Bin da auch zig mal entlang gefahren mit 180.

      The post was edited 1 time, last by Thaddäus ().

    • StS wrote:

      Beschreibungen zu diesen Signalen lesen + Demostrecke untersuchen, alle Bedingungen erfüllt? Halt eingelegt? wie ist das mit der Wartezeit?
      Jetzt hast du mich ertappt *dumm*
      ich habe keine Readme gelesen,wird sofort nachgeholt!
      Ich gelobe Besserung!
      Viele Grüße aus dem Nordschwarzwald
      Andreas
      Werbung
    • TFmetronom wrote:

      Weiß nich genau aber solls so hängen?
      Meine Lieblingstafel.

      JA, DIE soll so hängen.
      Markenzeichen vom setzer der Tafeln.

      Scheint ja nach der schweren geburt zu funktionieren.

      The post was edited 1 time, last by Berliner079 ().

    • TFmetronom wrote:

      Weiß nich genau aber solls so hängen?
      Wieso nicht. Auch in natura hängen die Hektotafeln, Lf Tafeln usw nicht immer Kerzengerade. Ich finde sowas wie auf dem Bild immer ein gutes Gimmik. Ist dann wenigstens nicht alles so neutral.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!