Hamburg-Hannover Deluxe Fehlerthread

    • Hamburg-Hannover Deluxe Fehlerthread

      Hallo. Hierhin bitte die richtigen Fehler posten, welche in Hamburg-Hannover Deluxe noch enthalten sind. 2 Dinge wurden bislang erfasst:

      - Signale Lüneburg, danke Amisia: Hamburg-Hannover Deluxe
      - HM-Tafel Celle, danke Jean-Maurice: Hamburg-Hannover Deluxe
      - Gleistexturfehler Hamburg, danke KiDmorbid: Hamburg-Hannover Deluxe


      Fehler werden gesammelt und dann behoben, wenn die Strecke ausgiebig abgefahren wurde. :)
      Werbung

      The post was edited 1 time, last by Thaddäus ().

    • MinFreak13 wrote:

      oder einfach nur vom TS die schuld
      Diese Strecke sollte man generell OHNE HUD fahren, sondern nach Signalen.
      Das Primitive HUD kommt damit nicht klar, auf der gesamten Strecke wirst du das bestimmt 100 mal haben.

      Fahre nach Signalen/LZB,, dann gibt es keine Probleme und es macht auch mehr spaß.
      Das Bewertungssystem von DTG/TS lasse ich mal außen vor mit dem Satz: Wen kümmerts.
    • An den Gleisen fehlt die Endgeometrie.
      Hier sehen sie aus wie Märklin M-Gleise mit offenem Ende ohne Schotterhaufen. An @KiDmorbids 1. Bild in Beitrag 2 kann man das gut sehen.

      Wenn ich das richtig sehe, wurden ja hier die vR-Gleise benutzt (aus entweder Konstanz-Villingen, Moselstrecke oder Freiburg-Basel). Diese Gleise haben aber durchaus eine Schotter-Endgeometrie. Warum hat man die nicht benutzt?
      So sieht das irgendwie merkwürdig und falsch aus.
      Ist es denn wirklich so schwer, das "DASS" und das "DAS" richtig einzusetzen? das-dass.de/
      Werbung
    • @Prelli
      Verwendet wurde, wie im Readme beschrieben, KV, wenn man die VRTracks verwenden möchte.

      Tritt dieser fehler nur auf Nebenbereichen auf, oder auf der Hauptstrecke?

      In der Anfangsphase wollten wir alles umgestalten, also auch die Rangieranlagen und die Rangierbahnhöfe sowie die Nebengleise.
      Das führte dann zum dump.

      Daher wurde beschlossen, sich auf die Hauptstrecke zu konzentrieren, deswegen meine Frage.
    • Also ich sehe deutlich in den Bildern, dass es vR-Gleise sind und keine DB-Tracks.

      Und selbst wenn... da müssen Endgeometrien hin. So sieht das doch voll beknackt aus.
      Ist es denn wirklich so schwer, das "DASS" und das "DAS" richtig einzusetzen? das-dass.de/

      The post was edited 1 time, last by Prelli ().

    • Ganz einfach: RSC/DTG benutzt als Endgeometrie Prellböcke, vR Tracks und DBTracks Schotter. Hätte ich die Endgeometrie Schotter gelassen, hätten auf der gesamten Strecke die Prellböcke gefehlt und ich hätte die auch noch alle manuell setzen müssen. Kann man vllt noch machen, aber die Anzahl der Prellböcke wird auf HH-H doch ziemlich hoch sein.
    • Berliner079 wrote:

      Tritt dieser fehler nur auf Nebenbereichen auf, oder auf der Hauptstrecke?
      Darf ich die Frage beantwortet bekommen?

      Edit: Markus hat mir die Antwort auf das Warum weg geschnappt.


      Markus Schöbel wrote:

      Anzahl der Prellböcke wird auf HH-H doch ziemlich hoch sein.
      Das stimmt. Wirkt sich das nicht negativ aus, wenn wir da das auch ändern?
      Wenn sich das nur in den Nebenbereichen zeigt............
      Werbung

      The post was edited 2 times, last by Berliner079 ().

    • Ich bezweifle mal stark, dass das absichtlich ist:
      An dem Signal (hat btw auch keine Bezeichnung) Höhe H-Nordstadt auf dem Gleis gen Seelze bekomme ich bei der Fahrt gen Langenhagen inkl. Halt erwarten keine 1000Hz-Beeinflussung. Soll das so?
      Images
      • 20180520121847_1.jpg

        310.41 kB, 1,920×1,080, viewed 253 times
      • 20180520121955_1.jpg

        277.43 kB, 1,920×1,080, viewed 169 times
    • StS wrote:

      Frage, lässt die Trackrule zwei Endgeometrien zu?
      Vielleicht als Child-Objekt an einer Anderen, aber nicht 2 Vollwertige an einem Ende.

      Alternativ könnte man sich eine Endgeometrie schnappen und zu einem Szenerieobjekt umbauen, dann könnte man sie mit TAB manuell einbauen.
      Ist es denn wirklich so schwer, das "DASS" und das "DAS" richtig einzusetzen? das-dass.de/

      The post was edited 1 time, last by Prelli ().

    • @N1klas
      Dieses Phänomen haben wir bei den testfahrten öfter gehabt,
      sei es bei Halt-erwarten oder bei Geschwindigkeits-Ankündigungen (z.b. 80).

      Selbst in Zusammenarbeit mit den Signalbauern kamen wir auf keine Lösung, manchmal scheint die "TS-PZB" das nicht zu merken.