Steam vR BR101 & RW-Tools stürzt ab bei Versuch Szenario zu bearbeiten

    • Es lohnt sich, schau dir einfach die Szenarien an, wo es benötigt wird.

      Auch in diversen Szenarien von 3Dzug und Versystem wird es benötigt.

      Es ist ja das KI-Material, was mitgeliefert wird, was verwendet wird.


      Evt klappt es ja mit ruhe nochmal mit einer neu installation,
      wenn gewünscht, auch mit unterstützung via PN.

      Stuttgart liegt leider nicht so in meiner Richtung.

      @BR-218
      Ich vermute, da ist irgendwas krass schief gelaufen bei der installation oder beim entpacken der AP.
      Eine komplette neuinstallation, mit vorherigen löschen aller Ordner könnte da helfen.
      Auch ich nutze es ja schon jahrelang und musste es auch schon neu installieren , u.a. bei SSD-Aufrüstungen.
      Der neue 64bit TS macht es richtig spannend. Läuft es oder läuft es nicht?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Berliner079 ()

    • So, habe jetzt alles neu installiert und siehe da- es funktioniert *wow* *jippy*
      Nur leider ohne das neuste Update...
      Aber Ich bleibe lieber beim alten und es funktioniert, als mit dem neuen und es buggt wieder rum.

      Jetzt kann ich mich endlich wieder dem TS widmen :D

      Danke nochmal an alle :thumbup:

      EDIT: Mir ist grad aufgefallen das RW_Tools nicht alle Strecken erkennt.
      Es fehlen bei mir:
      Hamburg Hannover
      Garmisch Innsbruck
      München Augsburg
      München Garmisch
      Mannheim Karlsruhe
      Köln Koblenz

      Kann es daran liegen, dass ich das Update nicht installiert habe?
      Viele Grüße,
      David

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Myulu ()

    • Myulu schrieb:

      Mir ist grad aufgefallen das RW_Tools nicht alle Strecken erkennt.
      Das liegt daran, das sich diese Strecken in einem AP-Archiv befinden.
      Und RW-Tools kann darauf nicht zugreifen.

      Daswird auch als Hinweis gegeben, wenn du z.b. Strecken prüfst.

      Strecken entpacken und die AP auslagern (Dann hast du automatisch auch ein backup des Original-Zustand).

      Das letzte Update ist eigentlich nur eine anpassung der Übersetzung gewesen, das habe ich bei mir drauf.
      Der neue 64bit TS macht es richtig spannend. Läuft es oder läuft es nicht?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Berliner079 ()

    • Richtig.

      7zip ist zu empfehlen.

      Ganz WICHTIG: Hier entpacken wählen!


      Danach die AP in ein Backup außerehalb des Railworksverzeichnis verschieben,
      da sich sonst die Dateimenge verdoppelt
      Archiv & Entpackte Datei = Doppelter Speicherbedarf.

      Dabei natürlich drauf achten, wo der ordner her kommt,
      denn die heißen in der regel MainContent.ap,
      und 2x der selbe Ordner in einem Verzeichnis überschreibt das natürlich.

      Persönlich habe ich seit 2014 meinen kompletten TS entpackt.
      Der neue 64bit TS macht es richtig spannend. Läuft es oder läuft es nicht?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Berliner079 ()

    • Unter Content/Routes.
      Dort sind die alle versteckt.
      Mit der NamemyRoute.exe, die im RailWorks Verzeichnis ist, kannnst du dir anzeigen lassen was hinter den ganzen Nummern für eine Route steckt.
      Oder du öffnest die RouteProperties.xml, dort steht auch was für eine Strecke das ist.
      Die xml findest du in der jeweiligen Route.
      Gruß BR-218 *hi*

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BR-218 ()

    • Danke dir. ^^
      Ich finde die NamemyRoute.exe und es Ist etwas unübersichtlich was mir da angezeigt wird...
      Die RouteProperties.xml finde ich im Railworks verzeichnis allerdings nicht... *denk*

      Wollte soeben versuchen ein Szenario mit RW_Tools bearbeiten(Eines von den Strecken die RW_Tools erkannt hat) und wollte bei einem Szenario mit der Metronom 146, diese in eine DTG 146 von Köln Koblenz ändern.
      Nur leider als Ich bei RW_Tools unter "Assets" AUF "DTG" klickte, war der Ornder angeblich leer und Ich konnte die DTG 146 nicht auswählen.. ?(
      Viele Grüße,
      David

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Myulu ()

    • Da musste durch wenn du irgendwann mal Freude am TS haben willst.
      Ein wenig PC Grundkenntnis wäre von Vorteil.
      Der TS ist halt kein Neumodischer Kram wo man nur Installiert und gut ist.

      Und lese dir nochmal alles durch was hier über .ap Dateien steht.
      Die 146 von Köln-Koblenz liegt in einer .ap Datei.
      Deswegen kann RW-Tools darauf nicht zugreifen.
      Und im Bild unten, siehst du wo die RouteProperties liegt. Ist nur ein Beispiel.
      Bilder
      • RouteProperties.PNG

        28,77 kB, 756×335, 24 mal angesehen
      Gruß BR-218 *hi*
    • Habe jetzt mal den die .ap Datei von Köln Koblenz im selben Ordner entpackt und wollte nun mit RW_Tools die 146 dann auswählen.
      Nur als Ich auf RailVehicles clicke und auf "Suche verfügbares Rollmaterial" gehe, findet er nix...
      Was könnte Ich da falsch gemacht haben?

      Viele Grüße,
      David
    • Zunächst solltes du die AP-Datei irgendwo außerhalb parken,
      denn nun ist der ordner natürlich doppelt so groß geworden
      (AP 1.7GB & Entpackte 1.7GB Dateien = Quasi alles Doppelt mit fast 3GB)

      Ordnerstruktur passt, du hast korrekt "Hier entpacken" gewählt.

      Dann, hast du RW-Tools gesagt, das du eine "Electric" suchst?

      Kannst du mal bitte nen Screenshot hochladen, wo wir deine einstellungen ,IM RW Tool, sehen,
      was du gewählt hast, evt sogar das betreffende Szenario?

      Edit: So etwa sieht es bei mir aus, wenn ich eine Lok tauschen möchte auf Köln-Koblkenz mit Köln-Koblenz (CK Material)
      Bilder
      • Unbenannt.jpg

        757,81 kB, 2.560×1.440, 22 mal angesehen
      Der neue 64bit TS macht es richtig spannend. Läuft es oder läuft es nicht?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Berliner079 ()