Train Simulator: Szenarien laden nicht!

    • erledigt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Train Simulator: Szenarien laden nicht!

      Hallo Leute,

      Wie bei meiner Recherche herausgefunden betrifft dieses Problem anscheinend viele Spieler des Train Simulator 2018. Leider habe ich in zahlreichen Foren keine Lösung gefunden.
      Ich habe mir vorhin "Train Simulator 2018" auf Steam geholt, mit dabei waren "Academy - UK, US and German Training Zones", "ICE3 Train only", "DB ICE 2 EMU", "Hamburg - Hannover"
      "München - Augsburg" und "Köln - Koblenz". Das spiel startet normal aber egal was ich auswähle, ob Karriere, Freie Fahrt oder ähnliches, es lädt nichts! Das Menü verschwindet und ich
      darf mir 10 Minuten Rangiergeräusche anhören bis ich das Spiel entnervt schließe. Es ist nicht mal ein Ladebalken am unteren Rand zu sehen.

      Folgendes habe ich bereits versucht, nichts hat geholfen:
      - PC neu starten
      - Spiel deinstalliert und neu installiert
      - Spieledateien mit Steam überprüft -> 1 Fehlerhafte Datei wurde repariert
      - Alles auf "niedrigste" gestellt
      - Steam Overlay deaktiviert
      - Einzelne, sowie alle Addons deaktiviert

      Mein PC:
      - Intel Core i7-4770K
      - 3.50 GHz
      - 12.0 GB RAM
      - NVIDIA GeForce GTX 960

      Ich habe keine Ahnung was ich jetzt noch machen kann, meine Hoffnung liegt ab jetzt in euch. Es wäre wirklich ärgerlich wenn ich 22,99 € zu Fenster rausgeschmissen hätte.

      Viele Grüße,
      Marcel
      Werbung
    • Kann das vielleicht sein das der Download noch nicht fertig war, dann macht er auch Probleme. Hatte für einen Bekannten sein TS neu installiert und das hat eine ganze Zeit gedauert, vor allem wenn er wie bei dir so viel runter laden muss. Schon allein Hamburg - Hannover und Köln - Koblenz ist sehr Umfangreich von der Download Größe. Der war garantiert noch nicht fertig mit installieren als du den TS gestartet hast. Der TS startet aber wenn du eine Strecke startest welche noch nicht fertig geladen ist macht er Probleme wenn er alles im Paket läd.

      Ist mir auch schon passiert.

      Kleiner Tipp, beim runter laden immer etwas Geduld. Hättest vielleicht nicht mal den ganzen TS neu Installieren müssen sondern nur die Strecken. Vorher mal in deiner Bibliothek schauen ob alles geladen wurde.
    • Es ist ja nicht so das ich Steam das erste mal benutze, bei einer Bibliothek von 122 Spielen ;)
      Aber wenn Steam mir sagt "ich bin fertig" dann glaube ich dem Programm das. Wie gesagt ich habe keine
      Ahnung es hat auf einmal funktioniert. Hab auch vorhin nochmal kurz gespielt, alles super.

      Danke euch trotzdem!
      Viele Grüße
    • das ist ja schön zu lesen, das alles funktioniert. Ich meinte das nur so, das da steht bereit zum spielen, dabei ist es noch nicht vollständig installiert was bei mir schon auftreten ist und habe mich gewundert warum nichts geht. Habe aber nicht gleich alles deinstalliert, sondern erst mal geschaut was das Problem ist. Jetzt mach ich das so wenn ich was zum Beispiel für den TS während er installiert tuhe ich was anderes in dieser Zeit und komm nicht auf den dreh zu früh zu starten.