(BR101) SIFA Zwangsbremsung lässt sich nicht überbrücken.

    • resolved
    • (BR101) SIFA Zwangsbremsung lässt sich nicht überbrücken.

      Moin Moin!

      ich stelle mich erstmal vor :D

      Ich bin Martin & 16 Jahre alt, komme aus Bochum und hoffe das ich eine positve Antwort von der DB bekomme. *lach*
      So jetzt zu meinem eigentlichen Problem, ich spiele (wieder) Train Simulator 2018 seit kurzen.. Nur was mich leider nervt
      ist, dass ich nicht mehr losfahren kann nach einer SIFA zwangsbremsung. Man sieht das sich die Bremsen lösen, aber es tut sich nichts.
      Fahrtrichtungsschalter nach vorne & nach hinten gestellt, Stromabnehmer runter und hoch, Motor Neustarten & leider keine Besserung.
      Es nervt einfach man fährt 5 sek. in der Außenansicht & zack SIFA zwangsbremsung, dann muss ich das Szenario neustarten was sehr nervig ist.
      Als kurze Info: Ich fahre ohne PZB.
      Es handelt sich um das Szenario ,,Hamburg nach Hanover Güterzug Herausforderung bei Nacht CS''

      Ich hoffe ich kriege hier eine Antwort.
      Danke im voraus ^^

      MfG
      - Martin
      Werbung
    • Du hast geschrieben das du den Fahrtrichtungswender vor und zurück bewegt hast und nichts passierte? Als ich das eben schnell auf der Testtrack nachgestellt habe funktionierte das einwandfrei...

      Sobald die Luft wieder aufgefüllt war habe ich einfach den Fahrtrichtungswender mit "W" nach vorne gelegt und konnte ohne weitere Tastenbedienung losfahren! Wir reden ja von der 101 die bei der Strecke dabei ist?
    • @MrMCM
      ich hab's grad auch mal ausprobiert (auf der Strecke / in dem Szenario das du angegeben hast)

      1. nach einer SIFA Zwangsbremsung ging Wiederanfahren problemlos, ohne das ich irgend etwas spezielles machen musste (vorausgesetzt, man lässt die Zwangsbremsung auch wirklich bis zu ende durchlaufen)

      2. Für die SIFA Bestätigung (damit es gar nicht erst zur Zwangsbremsung kommt) braucht die Lok (entgene dem Manual) NUMPAD-Enter. Und das ist eine Taste, die auf Notebooks häufig nicht existiert/funktioniert.

      Also bei Notebooks: entweder die SIFA aus lassen, oder mal die Installation eines anderen Input Mappers versuchen (da kann @Safter glaub ich was zu sagen)
      Werbung
    • Das Problem hatte ich mit der BR101 auch, bei mir war es der Hauptschalter der aus war.
      Mein PC: i7 9700K @5,0GHz| 16GB (2x 8GB) DDR4 RAM 3200MHz | Asus ROG Maximus XI Hero | Palit GeForce GTX1080 GameRock Premium | Seagate 1000GB SSHD und Samsung 850EVO 500GB SSD (TS auf SSD) | Windoof 10 Home