Fehler beim Installieren der BR628_2 von Railtraction

    • Da steht aber 7zip nicht Explorer.
      Was für ein AntiVirus hast du den?

      Edit:
      Mit dem Download stimmt bei dir was nicht.
      Mit 7zip bei mir geöffnet und keine Probleme. (siehe Bild)
      Egal ob 628_2 oder 628_4. Keine Probleme.
      Images
      • Bild.PNG

        228.29 kB, 1,431×759, viewed 63 times
      Gruß BR-218 *hi*

      The post was edited 1 time, last by BR-218 ().

    • Explorer hast du. ;)
      Also mit der Maus auf die zip Datei.
      Dann mit der rechten Maustaste anklicken. Dort müsste in der Liste "Öffnen mit" stehen.
      Dort drauf und den Explorer auswählen.

      Avira mal auf Aus gestellt und dann heruntergeladen und installiert?
      Das Problem hab ich bei so manchen Sachen mit dem Norton, da die manchmal so gepackt sind, das die AV Programme denken das es ein Virus wäre.
      Es muss was mit dem Download zu tun haben. Irgendwie stimmt da was nicht.
      Gruß BR-218 *hi*

      The post was edited 1 time, last by BR-218 ().

    • Habe so gemacht aber wie gesagt dort in der Liste Öffnen mit gibt es kein Explore!Kann die liste dazu Posten was dort steht!
      Das andere werde ich versuchen!Ich habe von anfang das gefühl das der Downlad defekt ist was ich auch im ersten post glaube ich scho gefragt habe!


      Habe das mit der Eingabeauffordung gemacht, leider die fehler meldung aus dem 1post!Inzwischen denke ich das der Download defekt ist und zwar alle die dort noch zur verfügung stehen, was kann ich hier jetzt machen?
      Leider hab ich LRS , ich versuchs ja, aber es klappt nicht immer, bitte um Nachsicht!

      The post was edited 2 times, last by neuer71j ().

    • neuer71j wrote:

      .... was kann ich hier jetzt machen?
      VOR dem erneuten Download mal den Virus Scan abschalten, anscheinend zerstört dieser dir den Download. Dann installieren und den Virusscan wieder aktivieren.

      Viel Glück, ich hatte absolut keine Problem mit dieser Installation.
      Werbung
    • Gerade runtergeladen, mit Firefox.Da ist gar nichts defekt.
      Lässt sich auch trotzAvira problemlos installieren.
      Wo hast du den Download her ?
      Mal runterladen in Dieser PC/ Downloads, dann mit re.Maustastr 7zip-> hier entpacken. Funktioniert einwandfrei.
      Gruß

      hgreis99


    • Ich vermute, da wird ein entscheidender Schritt nicht richtig ausgeführt - aber wurde auch schon weiter oben darauf hingewiesen.
      1. Den Zip-Ordner nicht öffnen, sondern den Zip-Ordner entpacken --> eine neuer Ordner wird erstellt indem die *.exe Datei sich dann befindet oder ...
      2. den Zip-Ordner öffnen und mit der Maus die *.exe herausziehen
      Beides funktioniert oder anders ausgedrückt, es entsteht eine Install.exe

      Geht aber auch die *.exe Datei aus dem Zip-Verzeichnis (ohne zu entpacken) direkt zu starten.

      Der Download ist nicht defekt, ich habe den vorhin gerade frisch geladen und installiert.
    • Ich habe das Paket auch gerade heruntergeladen, die Installation ist einwandfrei gelaufen. Ohne da auf die Maschine zu kommen wird's schwer.
      Hast Du die Möglichkeit ein Video von den vorgenommenen Schritten zu erstellen? Dann kommt man vielleicht eher dahinter was da schief läuft. Oder genau mit Bildschirmfotos jeden Schritt beschreiben.
      Eventuell mal die "Methode 3" aus diesem Artikel versuchen, die anderen Methoden hast Du ja wohl schon versucht:
      answers.microsoft.com/en-us/wi…-aef3-8f1ed83fac98?auth=1

      Artikel zu Methode 3:
      support.microsoft.com/de-de/he…ssing-or-corrupted-system

      Ich bekomme die Meldung aus Post 21 übrigens wenn ich versuche das Executable mit 7-Zip zu öffnen, es sollte nicht bei "egal mit was" auftreten. Bildschirmkopie von dem Kontextmenü wäre auch gut, was ist da drin zur Auswahl bei "öffnen mit"?

      Dein Paket scheint übrigens OK, wenn ich mir Deine Bildschirmkopie von dem Archivinhalt und den von @BR-218 ansehe stimmen die CRC Prüfsummen überein.

      Viel Erfolg¨und Gruss

      Thorsten



    • Klicke ich auf die vorliegende EXE bekomme ich die Fehler vom 1post und dann kann ich versuchen und ziehen und machen und tun was ich will es folgend immer dieße meldund selber über cdm-einggabeauffoerdung bekomme ich dieße mail!Hab nicht gesagt das eure downloads defekt sind sondern meiner und wo ich dießen her habe, glaube die frage klärt sich im betrachten der bilder in natürlich echt bei Railtraction gekauft was denn sonst!?
      Da ich keine Lösung mehr weiß gebe ich es auf da egal was und wie ich es auch mache, immer dieße meldung kommt!Lg
      Leider hab ich LRS , ich versuchs ja, aber es klappt nicht immer, bitte um Nachsicht!
    • Wenn Du so wie gezeigt in dem WinRar die Datei öffnest kann sein dass dies nicht funktioniert. Speichere das mal mit der Schaltflächen "Entp. nach" in ein Verzeichnis (Setup Datei markieren -> entpacken nach drücken) und versuche es dann aus diesem Verzeichnis, nicht aus dem WinRar oder 7-Zip Dateimanager.
    • Habe ich auch schon versucht, habe sie in einem Orner entpacken lassen und dort dann versucht zu öffnen mit dem gleichen ergbniss!
      Leider hab ich LRS , ich versuchs ja, aber es klappt nicht immer, bitte um Nachsicht!
      Werbung

      The post was edited 2 times, last by neuer71j ().

    • Auch vor dem neu herunterladen die alte Datei vorher gelöscht?!

      Dann noch mal runterladen, evtl auch ohne Adblocker und bzw oder Antivirenprogramm?!

      Hast du sonst noch irgendwelche Apps auf deinem Browser evtl. installiert? Ansonsten mit "Yandex" oder anderen Browser noch mal ausprobieren?! Darfst halt die Daten nicht von anderen Browser übernehmen... Könnte dann auch fehlerhaft sein...
      LG Tilmann
    • Welche Daten Löschen das Addon ist neu und wollte es Installieren!Alles andere deiner vorschläge @Tilmann, wurde bereits mehr fach versucht und mit ergebniss die du auf den Seiten hier findest!

      @BR-218,

      ich hab beide drauf richtig, aber andere Downloads gehen einwandfrei, auch andere von Railtr.es funkt. nur dießer nicht, warum weiß ich ehrlich gesagt nicht und habe es mitterleiweile aufgeben!
      Leider hab ich LRS , ich versuchs ja, aber es klappt nicht immer, bitte um Nachsicht!