Warum bekomme ich im Bearbeitungsmodus eine S-Bahn nicht angezeigt die ich über den Paketmanager installiert habe

    • Warum bekomme ich im Bearbeitungsmodus eine S-Bahn nicht angezeigt die ich über den Paketmanager installiert habe

      Guten Tag, ich habe folgende Frage:



      Weil mein Sohn gerne das folgende Szenario: youtube.com/watch?v=xCqAbvg4Ksw
      spielen will, möchte ich im Trainsimulator 2014 ein S-Bahn fahren lassen.
      Diese S-Bahn habe ich mir downgeloadet, siehe berlin-trains.de/portfolio_full.html und über den Paketmanager auch installiert
      Siehe:
      Eigentlich ist für dieses Szenario die Strecke: Berlin- Wittenberg Bedingung.
      Weil mir im Hauptmenü des Trainsimulators 2014 diese S-Bahn nicht angezeigt wurde, habe ich mir zum testen erst mal eine Strecke welche in dem Spiel vorhanden war: „Hamburg Hanover“ kopiert. Wenn ich die Kopie dieser Strecke bearbeiten will und im Bearbeitungsmodus auf das Symbol für Züge klicke, wird mir die über den Paketmanager installierte S-Bahn nicht angezeigt. Die Züge die zur Auswahl stehen heißen am Anfang des Namens entweder DB BR 101 oder DB BR 294. Ich würde mir die Strecke Berlin Wittenberg kaufen, wenn ich mir sicher wäre, das es mir gelingt diese S-bahn auf die Strecke zu setzen. Da es mir aber nicht mal bei der Kopie einer vorhandenen Strecke möglich ist diese S-Bahn auf die Schienen zu bringen. Will ich erst mal fragen woran es grundsätzlich liegt, das ich Züge die ich über den Paketmanager installiert habe im Bearbeitungsmodus einer Strecke nicht angeboten bekomme.Beziehungsweise würde ich gerne wissen ob man, um die S-Bahn im TS14 sehen zu können, noch etwas anderes tun muss als die S-Bahn über den Paketmanger zu installieren.

      Vielen Dank für eine Antwort
      Werbung