FPS-Verbesserung

    • FPS-Verbesserung

      Municipium honoratum! *klatschen*

      Ich habe eine Frage bezüglich meiner FPS im TS. Diese sind während des Spielens nämlich meist unter 30. (In Bahnhöfen 15-20.) 40 ist schon eine Hochleistung, passiert aber auch nur auf der Hochgeschwindigkeitstrasse, wo weit und breit keine Häuser oder Bahnhöfe sind.

      Grafik: AMD Radeon R9 390
      CPU: Intel Core i5-4460 (max. 3,20 GHz)
      RAM: 16GB

      Grafikeinstellungen im TS: "Hoch", außer FXAA +3 x 3 SSAA und Texturfilterung Antisotrop x8. Ich habe diese Werte auf das Maximum gestellt, um das Flimmern von Oberleitungen und anderen Texturen zu verhindern.

      Da RAM und CPU beim TS nur ca. 30% ausgelastet sind, schiebe ich die Schuld auf die Grafikkarte. Doch das kann ich nicht ganz verstehen, denn die R9 390 ist ungefähr gleichzusetzen mit der GTX970 von nVidia, und mit dieser läuft der TS sehr flüssig, was man in diesem Video von TheTaurus0815 (RWA RJ Entwickler) sehen kann:
      youtube.com/watch?v=m-nzv7C1Zso

      Laufen nVidia Grafikkarten im TS einfach viel besser als AMD? Falls dies so ist, könntet ihr mir auch ein paar Vorschläge für Grafikkarten machen, da ich sowieso vorhabe, meinen PC bald aufzurüsten.

      Ich bedanke mich schon im Voraus! :saint:
      Zehntaurus
      Werbung
    • Kann ich nicht verstehen und auch nicht nachvollziehen mit den AMD Grafikkarten.

      ich habe eine R7 370 mit 4 Gb drin und es läuft perfekt auf mittleren mit hohen Einstellungen. Edit. ja ok, perfekt für TS-Verhältnisse)

      In großen Bahnhöfen wirst du immer schlechte FPS haben, zb München. Da nützt dir selbst eine NVDIA Titan... iberhaupt nichts.

      Und außerhalb bin ich auch je nach KI-Verkehr bei 30 - 60 FPS.

      In Bahnhöfen sacken die FPS auch gerne mal auf unter 15 runter. Aber keine Sorge, mit diesen Problemen kämpft glaube ich jeder Spieler im TS, halbwegs gute Performance bei moderaten Einstellungen hinzubekommen.

      Bei deinem Problem hilft wirklich nur (denke ich zumindest), an den Grafikeinstellungen solange herumzuspielen, bis es einigermaßen gut performt.

      Lg

      The post was edited 1 time, last by phli2008 ().

    • Du spielst auf 3X3SSAA und beschwerst dich über schlechte FPS? Nicht mal ich mit einer 1080 hab das auf 3x3 stehen weil das viel zu viel Leistung frisst. :S
      Für mehr FPS brauchst du im TS übrigens auch einen schnelleren Prozessor, da der TS extrem mit der CPU skaliert.
      Ganz liebe Grüße an alle meine Fans im Forum!
      #freeFreedom #BousIstMist

      The post was edited 1 time, last by AbsolutesChaoz: q ().

    • @Zehntaurus

      Lehne dich entspannt zurück und lass die arme Grafikkarte in ruhe.

      Die kann nichts dafür.

      Selbst bei meiner aktuellen, neu angeschafften N....(steht im Profil) geht es in Köln, Bonn, Koblenz, Trier, Leipzig, LS Wittenberg, Jüterborg, BLN-Südkreuz, BLN-Gesundbrunnen, Hamburg, Hannover,,,,,,,,,,,,halt immer in größeren ortschaften, mal runter mit den FPS.

      Ich habe die FPS nicht gezählt, ich hatte auch eine AMD R9 290 drin.

      Und wenn dann noch KI Verkehr ist....................

      Mir persönlich hat es mehr gebracht, diese Ortschaften "auszumisten", weg, was ich als TF nicht sehe, es sei denn, ich verwechsel das hier mit einem Flugsimulator.

      Beispiel, ich fahr im Graben, und sehe außer Bäumen nichts, warum muss da eine Stadt nachgebildet sein.
      Oder, hinter Hochhäusern kleine Häuser, noch kleinere Häuser und dann noch Kleingärten und Straßen mit verkehr, 1KM von der Strecke weg?
      Rückseite von bergen, warum müssen da 3DBäume stehen.
      Oder ganze Kacheln, wo nur 1 Baum drin ist, diese aber trotzdem auch geladen werden muss.

      Sonst bin ich mit meiner jedoch zu freiden, ein plus von 5 bis 12 FPS war in den Ortschaften drin.

      Du solltes, wioe von meinen vorschreiber erwähnt, in eine schnellere CPU investieren, und dem TS eine eigene SSD gönnen.

      (Wenn du in die Zukunft TSW schaust, richte deine Aufrüstung nach den Optimal-anforderrungen des TSW, dann bis du bereit für die zukunft, und hast solange noch spaß am TS)

      The post was edited 1 time, last by Berliner079 ().

    • @phli2008 Ok, dann werd' ich wohl die passenden Einstellungen für meine Blechkiste finden müssen. Könntest du mir vielleicht auch noch deinen Prozessor (CPU) nennen? :saint:

      @AbsolutesChaoz Ok, also obwohl die CPU nur zu 30% Prozent ausgelastet ist, liegt's trotzdem daran? ?( *denk*

      @Berliner079 Du hast recht... Ich werde mich beim Aufrüsten einfach am TSW orientieren. Das mit der SSD ist so ne Sache. Ich hab zwar eine, aber auf der ist nur Windows installiert, die Spiele habe ich auf einer HDD. "Rüberklonen" ist sicher ne schlechte Lösung, also wird mir nur noch eine neue Installation übrig bleiben. Außerdem Respekt an dich, dass du wirklich auf den Karten "ausgemistet" hast, für mich wär' das viel zu viel Arbeit... :ugly:

      Zehntaurus
    • @Zehntaurus
      Also meinen CPU siehst du im System (i7 mit 3.5Ghz, 4 Kerne)), der kommt damit zurecht.
      Ist aber überholt von den aktuellen I7er, war damals aber halt aktuell.

      Aber er werkelt zuverlässig auch im X Plane11, wobei er da schon auf touren kommt.

      Problem ist wohl, das der TS auch nur einen Kern 2 Kerne so eben mal nutz, da kann auch ein 8Kerner drin sein.

      Wenn du eh aufrüstes, beim neuen CPU ist auch ein neues Board fällig, dann schau, das auch platz für eine SSD ist,
      und da du dann eh neu installieren musst, dann den TS auf die SSD ;)

      Ich kenne nun auch dein Bugdet nicht, das ist noch der 2. Haken an der Sache.

      Anmerkung Grafik, beim TS geht wohl auch nur entweder gute FPS oder glatte Kanten.
      Ich selber nehme die Glatten Kanten, auch bei meiner GraKa habe ich die 3x3 Einstellungen zum Kantenglätten,
      eckige Rundungen, rissige Oberleitungen usw, mag ich auch nicht.

      Ich würde die änderungen gerne teilen, aber ich glaube nicht, das VT und DTG mit so etwas einverstanden wären, die ganze Mühe einfach platt gemacht.
      Beispiel Köln-Deutz, gibt es nicht mehr, habe nur die Hohenzollernbrücke und die Gleise gelassen.

      The post was edited 2 times, last by Berliner079 ().

    • Zehntaurus wrote:

      @phli2008 Ok, dann werd' ich wohl die passenden Einstellungen für meine Blechkiste finden müssen. Könntest du mir vielleicht auch noch deinen Prozessor (CPU) nennen? :saint:
      Stell mal SSAA auf 2x1, das reicht locker.
      :ugly: railomanie.de *teetrink*
      AbsolutesChaoz 20:29:59: seid ihr in echt eigentlich auch ständig so bescheuert oder is das nur für das "geil fühlen" im chat?
      Werbung

      The post was edited 1 time, last by TrailDogRunner1909 ().

    • Bei mir hat das beim Testen kaum eine Rolle gespielt, meine ich.
      Hatte es immer auf 8 stehen mit einer 770.
      Vielleicht ist Warstein auch keine gute Teststrecke für solch einen allgemeinen Test.
      :ugly: railomanie.de *teetrink*
      AbsolutesChaoz 20:29:59: seid ihr in echt eigentlich auch ständig so bescheuert oder is das nur für das "geil fühlen" im chat?

      The post was edited 1 time, last by TrailDogRunner1909 ().