Pinned Train Sim World Screenshot-Thread (ersten Beitrag beachten!)

    • Train Sim World Screenshot-Thread (ersten Beitrag beachten!)

      Auch hier gelten die gleichen Regeln wie in den anderen Screenshot Threads.
      Beiträge ohne Bild werden gnadenlos gelöscht.
      Werbung

      The post was edited 1 time, last by TrainSimContent ().

    • Hier mal meine Bilder der ersten Testfahrt...die Beta hatte mich sehr überzeugt, das Release jetzt mal nicht so... es wurden viele Sachen die im DTG Forum gepostet wurden als Bugs in der Beta einfach nicht gefixt.

      -TXAA Ghosting noch immer vorhanden
      -Der Führerstand ist im Tunnel immer noch Taghell
      -Keine Kopfbewegung während dem fahren
      -Die Aussenspiegel scheinen jetzt nicht mehr beweglich zu sein (in der Beta waren sie ausklappbar)
      -Die Performance ist genauso schlecht wie in der Beta, CPU optimierung? Ich merk nix
      -Das Beschleunigen ist unrealistisch... fährt man mit 50mph, ist auf Leistungstufe 1-5 keine power da, wurde in der Beta als Bug gemeldet, ist immer noch so.

      Haut mich jetzt nicht aus den Socken, aber mal sehen was draus wird, für 24€ kann man da schon bisserl Zeit totschlagen ;)

      Was positiv ist, man hat mehr grafische Einstellmöglichkeiten als in der Beta, alles auf Ultra geht jetzt auch meine GTX970 in die knie (Screenshots sind auf Einstellungen High auf 3440x1440), der i4790K dümpelt so bei 40% rum.... Gleich mal die GTX1080 bestellen... ist eh im Preis gefallen :)
      Images
      • 20170316191430_1.jpg

        1.62 MB, 3,440×1,440, viewed 309 times
      • 20170316192648_1.jpg

        913.31 kB, 3,440×1,440, viewed 307 times
      • 20170316193050_1.jpg

        1.79 MB, 3,440×1,440, viewed 262 times
      • 20170316193340_1.jpg

        1.76 MB, 3,440×1,440, viewed 245 times
      • 20170316200821_1.jpg

        1.63 MB, 3,440×1,440, viewed 249 times
      • 20170316200932_1.jpg

        1.81 MB, 3,440×1,440, viewed 247 times
      • 20170316203159_1.jpg

        1.7 MB, 3,440×1,440, viewed 236 times
      • 20170316203318_1.jpg

        1.88 MB, 3,440×1,440, viewed 221 times
      • 20170316204240_1.jpg

        1.49 MB, 3,440×1,440, viewed 196 times
      • 20170316204351_1.jpg

        1.32 MB, 3,440×1,440, viewed 197 times
      • 20170316205017_1.jpg

        1.19 MB, 3,440×1,440, viewed 226 times
      • 20170316205108_1.jpg

        891.64 kB, 3,440×1,440, viewed 223 times
      • 20170316205348_1.jpg

        1.09 MB, 3,440×1,440, viewed 197 times
      • 20170316205647_1.jpg

        1.21 MB, 3,440×1,440, viewed 198 times
      • 20170316205818_1.jpg

        791.19 kB, 3,440×1,440, viewed 228 times

      The post was edited 4 times, last by Nickhawk ().

    • Einfach nur herlich der Simulator
      Images
      • 20170316221043_1.jpg

        956.08 kB, 1,920×1,080, viewed 222 times
      • 20170316223420_1.jpg

        313.47 kB, 1,920×1,080, viewed 243 times
      • 20170316224732_1.jpg

        438.75 kB, 1,920×1,080, viewed 203 times
      • 20170316225847_1.jpg

        499.37 kB, 1,920×1,080, viewed 208 times
      • 20170316223915_1.jpg

        527.31 kB, 1,920×1,080, viewed 213 times
    • Nickhawk wrote:

      die Beta hatte mich sehr überzeugt, das Release jetzt mal nicht so...
      Meine Erfahrung ist genau umgekehrt, die Beta fand ich überhaupt nicht berauschend. Die Release-Version ist auch noch weit davon entfernt, mich vollkommen zu überzeugen aber meine grundsätzliche Skepsis ist zunächst mal gewichen. Ich kann mir aufgrund der ersten Erfahrungen schon wesentlich besser vorstellen, dass TSW eine gute Basis für Kommendes wird. Läuft für mich sehr zufriedenstellend (bin allerdings kein fps Interessent) und sieht meiner Meinung nach hervorragend aus. Bin auch immer noch kein US-Fan, daher werd ich TSW wohl nur selten spielen aber die Basis steht und ich bin gespannt auf die Zukunft. Allein um sich die Meinung bilden zu können und den Fortschritt zu unterstützen, hat sich der Kauf gelohnt.

      Ein Herz für die Eisenbahn in England
    • Mit Einbruch der Dunkelheit passieren merkwürdige Sachen. Ganz Cumberland fürchtet sich *O.o*

      Einmal beim abkuppeln ist mir eine Lok weggeflogen. Man kommt sich vor wie im TS
      Images
      • 20170317195827_1.jpg

        339.57 kB, 1,920×1,080, viewed 199 times
      • 20170317195838_1.jpg

        290.16 kB, 1,920×1,080, viewed 206 times
      • 20170317195856_1.jpg

        319.87 kB, 1,920×1,080, viewed 201 times
      • 20170317200041_1.jpg

        253.4 kB, 1,920×1,080, viewed 195 times
      Glückauf!

      The post was edited 1 time, last by Obstler ().

    • Paar von mir nochmal :) (3440x1440)
      Images
      • 20170317165305_1.jpg

        700.26 kB, 3,440×1,440, viewed 184 times
      • 20170317180340_1.jpg

        838.1 kB, 3,440×1,440, viewed 181 times
      • 20170317180349_1.jpg

        1.11 MB, 3,440×1,440, viewed 161 times
      • 20170317180549_1.jpg

        826.98 kB, 3,440×1,440, viewed 167 times
      • 20170317181558_1.jpg

        840.21 kB, 3,440×1,440, viewed 191 times
      • 20170317181701_1.jpg

        903.72 kB, 3,440×1,440, viewed 153 times

      The post was edited 1 time, last by Nickhawk ().

    • Ich habe mal versucht paar Sachen über den Ablaufberg zu schubsen, das funktioniert leider noch nicht so richtig.

      Fährt man z.b. den Zug auf den Berg, hält an und kuppelt die Wagons ab, dann rollen sie nicht von alleine los trotz gelöster Handbremse. Abkuppeln bei fahrendem Zug funktioniert besser aber allerdings nicht bei allen Wagons, die Tankwagen z.b. rollen einfach nicht den Berg runter.

      Was auch nicht zu funktionieren zu scheint ist die Hump Control in Verbindung mit der Speed Control, wenn ich die Hump Control auf 50% stelle und die Speed Control auf 2mph und den Leistungshebel auf Notch 8, dann schafft es die lok nicht die Wagons den Berg raufzuschieben weil sie anscheindend nicht über Notch 1 hinausgeht, nur wenn man ohne Speed & Hump Control auf Notch 2 stellt dann schafft es die Lok, dann wird der Zug aber zu schnell sobald die ersten Wagons über den Berg sind.

      Also das ganze funktioniert noch nicht so wie man es sich vorstellt, schade :(

      Bilder: die ersten zwei Güterwagons rollen ohne probleme den Berg runter, beim Tankwagen war dann schluss, der wollte nicht alleine rollen.
      Images
      • 20170318133934_1.jpg

        1.27 MB, 3,440×1,440, viewed 175 times
      • 20170318135019_1.jpg

        444.99 kB, 3,440×1,440, viewed 163 times
      • 20170318135529_1.jpg

        1.05 MB, 3,440×1,440, viewed 165 times
      • 20170318135552_1.jpg

        885.31 kB, 3,440×1,440, viewed 175 times

      The post was edited 3 times, last by Nickhawk ().

    • Bei Nacht (leicht bewölkt)


      Starkregen

      und beim Flöööörten (seht selber)
      Images
      • 20170318153507_1.jpg

        349.29 kB, 1,920×1,080, viewed 142 times
      • 20170318153513_1.jpg

        292.25 kB, 1,920×1,080, viewed 148 times
      • 20170318154345_1.jpg

        246.02 kB, 1,920×1,080, viewed 152 times
      Behalte deine Ansprüche, aber senke deine Erwartungen.
      © Khalid Chergui
    • Nun ist der Train Sim World (TSW) seid drei Tagen erhältlich.

      Im sogenannten freien Spiel habe ich mir einfach ein Lok gegriffen und erkundete die Landschaft - sie wurde gut umgesetzt - nur die perfekte Grafik-Einstellung habe ich noch nicht gefunden.

      Edith: Vielleicht könnte das Moderatoren Team dieses Screenshot Thread jetzt für allgemeine Bilder vom TSW erklären - vorher war es nur für die Beta Version.

      Anmerkung der Administration Beitrag verschoben. Es gibt bereits seit ein paar Tagen einen Screenshot-Thread für den TSW
      Images
      • Bild 2 b.jpg

        758.89 kB, 1,920×1,080, viewed 155 times
      • Bild 3.jpg

        886.24 kB, 1,920×1,080, viewed 139 times
      • Bild 4.jpg

        487.84 kB, 1,920×1,080, viewed 144 times
      • Bild 5.jpg

        429.76 kB, 1,920×1,080, viewed 136 times
      • Bild 6.jpg

        421.71 kB, 1,920×1,080, viewed 125 times
      • Bild 7.jpg

        518.47 kB, 1,920×1,080, viewed 125 times
      • Bild 8.jpg

        1.12 MB, 1,920×1,080, viewed 136 times
      • Bild 9.jpg

        1.04 MB, 1,920×1,080, viewed 133 times
      • Bild 10.jpg

        782.43 kB, 1,920×1,080, viewed 154 times
      • Bild 11.jpg

        752.84 kB, 1,920×1,080, viewed 136 times
      • Bild 12.jpg

        696.99 kB, 1,920×1,080, viewed 143 times
      • BIld 14.jpg

        535.51 kB, 1,920×1,080, viewed 143 times
      • Bild 15.jpg

        584.79 kB, 1,920×1,080, viewed 147 times
      • Bild 16.jpg

        751.13 kB, 1,920×1,080, viewed 126 times
      • Bild 17.jpg

        547.79 kB, 1,920×1,080, viewed 141 times

      The post was edited 3 times, last by BlueAngel ().

    • Nickhawk wrote:

      Hier mal meine Bilder der ersten Testfahrt...die Beta hatte mich sehr überzeugt, das Release jetzt mal nicht so... es wurden viele Sachen die im DTG Forum gepostet wurden als Bugs in der Beta einfach nicht gefixt.

      -Das Beschleunigen ist unrealistisch... fährt man mit 50mph, ist auf Leistungstufe 1-5 keine power da, wurde in der Beta als Bug gemeldet, ist immer noch so.
      Das ist bei Diesel Elektrischen Loks normal das da keine Leistung ist, man ist einfach zu schnell.
      Siehe Anhang der Br232
      Images
      • IMG_5440.JPG

        1.95 MB, 3,264×2,448, viewed 251 times
      Meine Fotos vom Alltag als Güterzug Lf (232,155,189,185)
      :)

      facebook.com/ThomasD83foto/
      (I5-2500k, MSI 970GTX, 8GB RAM, HDD, Win7)