Marker nicht gespeichert / HTML Tags im Szenario Editor

    • Hmm baue auf Hagen - Siegen V3 ... Muss ich also ein Portal kopieren und dann den String für diesen ändern und dieses Portal selbst setzen im Szenario? Hab auch versucht es über "in Gleise" abstellen zu lösen, aber der Dispatcher sit so sau Dumm, der bekommt es nicht auf die reihe die Züge so durchfahren zu lassen. Bei 10 Minuten Standzeit sollte ja genug Zeit sein, überholt zu werden... Einmal hat es fast geklappt, habe dann noch etwas ändern müssen, damit die Züge nicht stehen bleiben und dann hatte der wieder Fehler... Also eigentlich blöd, das man die Zeiten nicht selber aussuchen kann. Und wie und was wann fahren soll. Wäre einfacher. Wenn man die Strecke abfährt, weiß man in etwa ja wo und wie lange man dafür braucht.
      LG Tilmann
    • Jop, hab ich gemacht .... leider hat es immer noch nicht geklappt mit den Überholungen ... Muss ich wohl weiter rum probieren, sonst wird das Szenario ja langweilig, wenn man nur gerade aus fährt und als Nahverkehr nicht einmal auf ein anderen Bahnsteig muss ... Auf jeden Fall danke schon mal an die Helfer hier.
      LG Tilmann
    • Theorie: Du fährtst ICE, vor Dir fährt Nahverkehr. Erst mal nichts in Portalen parken.
      Nahverkehr fährt zum Bahnhof.
      Du fährtst auf dem Hauptgleis vorbei.
      Drauf achten, das der Zug im Bahnhof von Signalen eingeschlossen ist, Priorität des NV-Zuges Güterzug, oder noch niedriger. Der bekommt mit angehakter Uhr Wartezeit verpasst.
      Der ICE bekommt Sonderzug, damit hat der Vorfahrt. Am besten im Blockabstand dahinter starten, folgen, bis der NV abgebogen ist und im Bahnhof steht. Dann müsste das Signal grün werden. Vorbeifahren.

      Nur das ist langweilig, man sieht als Spieler gerade mal das umschalten des Signals, da könnte man den NV auch statisch parken.
      Andersrum ist es besser, Du fährst den NV, hältst im Bahnhof, der ICE passiert. Gleiche Zugprioritäten, gleiche Wartezeiten, es reicht eigendlich nur den Playerhaken umzuhängen.
    • Jap jap, genau so hab ich das ja gemacht ;) ... habe es aber verändert, weil der Dispatcher nicht klar kam. Bei der letzten Probefahrt weiß ich auch warum, da sind einfach zu viele Züge gewesen, die noch den Spielerzug vor fahren sollten, bzw fast immer 2 Züge. Daher scheint der sich etwas überfordert gesehen zu haben ;) das die Zeiten dann nicht mehr gepasst haben und irgend ein Zug immer den anderen behindert hat. Ist halt ein langes Szenario ;) 160 Minuten so ca :D ... muss noch paar Prüflaufe machen. Mal sehen ob ich das bei Steam hochladen kann, ist halt viel Rollmaterial auch von vR dabei. Kannst du dann ja angucken, wenn du magst ;) ...

      Irgendwas wollte ih jetzt noch fragen, aber fällt mir gerade nicht ein...

      Gerade eingefallen :P
      Ein KI Zug im Szenario hält nicht richtig an, zum Einsteigen lassen, er hält für 0,02 sec (gefühlt) und fährt mit offenen Türen los. Gibt es da schon eine Lösung?
      LG Tilmann

      The post was edited 1 time, last by Tilmann ().

    • @Tilmann zur letzten Frage: einfachste und sicherste Lösung: kompletten Zug löschen und anschließend die Anweisungen reinmachen. Oder nur den Halt, wo er nur 0.02Sek. hält, löschen und nochmal neu einpflegen.- sollte es nichts bringen, ist ein andere Halt/Anweisung etc. dafür verantwortlich und man müsste es durchgehen.. daher empfehle ich lieber die radikale Methode.
      Werbung
    • Jap, Uhr sit bei allen angehakt, die dort halten, damit die sich nicht in die Quere kommen ;) ... kommt ja ein IC von vorne, fährt we und dann einer von der anderen Seite ;) ... Ich weiß, ich mag es kompliziert :D

      Werde es mal mit löschen probieren ;) :) Danke.

      Edit 2:
      Leider kein Erfolg... jetzt gehen nicht mal mehr die Türen auf. habe es auch mit und ohne Fahrplan versucht. Echt komisch. Ist der Wagenpark mit der Standard vR 120 mit IC Wagen in rot und weiß... komischer weise der andere Zug auch, und da funktioniert es. Hmm ... vielleicht sollte cih die Abfahrten von Siegen noch mal kontrollieren?!
      LG Tilmann

      The post was edited 2 times, last by Tilmann ().

    • Stoße auch wieder auf ein Problem, nicht nur das einige Türen nicht mehr auf gehen, jetzt lassen sich im neuen Szenario was ich bastel, nicht mal mehr die Türen vom Spielerzug öffnen. Drücke wie wild den "T" Taster auf der Tastatur und es tut sich nichts?! Ist die vR BR 103 TEE Version auf der Koblenz Hbf - Köln Hbf Strecke... hatte jemand auch die Probleme?
      LG Tilmann
    • Welche Szenarioart ist genommen worden?
      Der Halt ist mit dem Personensymbol definiert?
      Du stehst in der vorgegebenen Haltezeit in kompletter Länge auf dem grünen Marker (unten Hud) und auch komplett am Bahnsteig?
      Ist dieser Bahnsteig komplett ungeteilt? bei geteiltem Bahnsteig wird oft nur an einem Teil geöffnet.
      Hast Du mal den TS beendet und dann das Szenario neu gestartet? nach dem x-ten Start aus dem Editor verwurschtelt sich mal gerne was.
      Man sollte nach mehreren Tests das Szenario mindestens aus der Auswahl neu starten, sonst spinnen die Signale auch gerne mal.
    • Sorry, hatte auch im Chat gefragt, es lag eher daran, das ein KI Zug am Bahnsteig daneben die Türen geöffnet hatte und dadurch wurde das Türen öffnen gesperrt, weil es sozusagen auf den selben Bahnsteig war, in Koblenz. Der KI Zug stoppt deswegen nur noch und lädt keine Fahrgäste ein und aus... Musste ich dann als Kompromiss eingehen. Der Nachteil wenn zwischen Bahnsteige leider nicht extra deklariert werden...
      LG Tilmann
    • Hallo Leute,

      ich hab mal wieder eine Frage. In DTG Strecken kann ich keine Nebengleis / Bestimmungsort Markierungen verlängern... Es springt immer zur Ursprungsgröße zurück. Und auch beim erstellen eines neuen Markers kann ich die Größe nicht wählen. Gibt es da irgendwelche Tricks dafür?
      LG Tilmann
    • Die bestehenden Marker sollte man auf der Strecke auf auch gar keinen Fall ändern.
      Wenn du zusätzliche brauchst, leg diese im Szenario an. Außerdem musst du diese mit dem Monitor-Symbol oben links im Flyout erst aktivieren. Im Fenster dass dann erscheint sollen alle Haken gesetzt sein.
      Ganz liebe Grüße an alle meine Fans im Forum!
      #freeFreedom #BousIstMist
    • @AbsolutesChaoz

      Das sind keine bestehenden, den habe ich selber gesetzt. Das Problem ist, das ich diese nicht länger machen kann. Der hat immer eine sehr kurze Ausgangsgröße und geht dann immer in Ausgangsgröße zurück, wenn ich das ändern möchte.

      Tante Edit:
      Tatsächlich, das mit dem Monitor und das Anzeigen lassen der Marker hat gefehlt... Darauf bin ich jetzt nicht gekommen ... THX ;)
      LG Tilmann
      Werbung

      The post was edited 1 time, last by Tilmann ().

    • Hallo zusammen

      gibt es irgendwo eine Beschreibung, welche HTML Tags der TS nutzen kann? CSS denke ich, wird wohl weniger funktionieren? Und anscheinend der "Background" im BODY Tag scheint auch nicht zu funktionieren, leider... Gibt es sonst irgend welche Möglichkeiten da was zu verändern? Auch die "Width" angaben im TABLE Tag scheinen nicht zu funktionieren :( ---
      LG Tilmann