Probleme mit vR BR 112.1 nach Rollmaterialwechsel

    • Probleme mit vR BR 112.1 nach Rollmaterialwechsel

      Moin,

      ich bin ziemlicher Neuling was Bahnsimulaton anbelangt.

      Ich habe folgendes Problem:

      Ich habe bei einem Szenario der Strecke Berlin - Leipzig die Lok (BR 101) durch eine vR BR 112.1 ausgetauscht. Soweit ohne Probleme.
      Als ich das für das darauffolgende Szenerio (den Rückweg) ebenfalls machen wollte, habe ich beim Losfahren immer die Fehlermeldungen MTS und FML, die Lok bewegt sich nicht...
      Beim Aufrüsten bin ich streng nach dem vR Handbuch vorgegangen. Ein weiteres Mal habe ich das automatische Aufrüsten verwendet, die Lok bewegt sich nicht.

      Habt ihr vielleicht eine Lösung/Idee für mein Problem?

      Vielen Danke schon mal für eure Hilfe. *perfekt*

      Kleiner Nachtrag: Cache leeren hat nicht gebracht
      Wenn ich die Dostos abkuppel, dann fährt die Lok. Fahre ich wieder zurück und kuppel an die Dostos fährt sie nicht. Kann es sein dass sie in einem Szenario kompatibel sind und im anderen nciht?
      Werbung

      The post was edited 1 time, last by Danira88 ().

    • Moin,

      also bei dem Szenario "S-Bahn nach Bitterfeld" hat alles geklapt, aber bei der Rückfahrt "S-Bahn nach Leipzig" gab es die Probleme.

      Lok umdrehen habe ich noch nicht probiert. Weiß ehrlich gesagt leider auch nicht wie das geht. Hab zu dem Editor kein Handbuch gefunden.
    • @Safter

      Das Drehen hat leider nicht den gewünschten Erfolg gebracht.

      @KiDmorbid

      Danke für den Tipp! :thumbup: Nur leider geht das bei mir nicht, da ich die Lok über Steam gekauft habe und die bei mir vR BR 112 PL und nicht vR BR112 EL heißt. Daher erkennt er die leider nicht.

      Trotzdem danke euch beiden für die Hilfe!
      Werbung