Installationsproblem Berlin-Leipzig/Bahnknoten Seddin [gelöst]

    • resolved
    • Installationsproblem Berlin-Leipzig/Bahnknoten Seddin [gelöst]

      Guten Abend werte Community,
      seit einigen Tagen bin ich ratlos, was die virtualTracks-Add-Ons betrifft. Ich habe mir vor einigen Tagen über vT den Bahnknoten Seddin und die neue Strecke Berlin-Leipzig zugelegt. Nachdem ich mir beide Anwendungen für die Installation heruntergeladen habe, wollte ich die Strecke nun auch installieren. Aber anstatt sich ein Programm zur Installation für Berlin-Leipzig öffnete, kam diese Meldung (Bild 1). Unter Detail wurde angegeben:

      Error Code: -5001 : 0x80070002
      Error Information:
      >SetupNew\setup.cpp (142)
      PAPP:
      PVENDOR:
      PGUID:
      $
      @Windows 7 / Server 2008 R2 Service Pack 0 (9200)
      IE Version: 9.11.10240.16384

      Als ich die Installationsdatei für Bahnknoten Seddin öffnen wollte, öffnete sich eine andere Meldung (Bild 2).
      Kann jemand diese Fehlermeldungen interpretieren oder vermuten, was ich falsch gemacht haben könnte? Ich habe bereits den Support von vT angeschrieben, darauf jedoch seit Tagen keine Rückmeldung bekommen. Ich habe mein Glück mit Systemwiederherstellung erfolglos versucht. Ich habe ebenfalls erfolglos versucht, mit Hilfe verschiedener Programme die Dateien zu extrahieren oder über WinRar zu entpacken. Auch im Internet oder auch hier im Forum wurde ich nicht fündig. Liegt es einfach daran, dass das neue Windows 10 mir die Wege versperrt? Denn bisher konnte ich problemlos und einwandfrei alle Add-Ons aller Anbieter installieren.

      Ich wäre über jegliche Art von Hilfe, Tipps und Empfehlungen sehr dankbar. Denn es ist schon (für mich) eine Menge Geld, die ich für zwei Strecken hier investiert habe. Schon mal Danke im Voraus.

      Grüße
      h1nz198
      Images
      • vTProblem1.PNG

        9.2 kB, 492×190, viewed 92 times
      • vTProblem2.PNG

        10.51 kB, 432×234, viewed 132 times
      Werbung
    • Zu 2. Für Bahnknoten Seddin benötigt du Berlin - Wittenberg ( store.steampowered.com/app/222585/?l=german ) + B-W Update 1.26 ..... NICHT: Berlin - Leipzig!

      Zu 1. Der Fehler sagt aus dass du Bereits eine Andere Installation ausführst ... ggf. mal Rechner neu starten und die Setup.exe mit Admin-Rechten ausführen!
      //// StreckenManufaktur-Team ( Szenario Ersteller) ////
      NessaRevane auf: Twitch //// Twitter //// YouTube ////

      The post was edited 1 time, last by NessaRevane ().

    • Ich besitze bereits Berlin-Wittenberg. Trotzdem wird mir diese Fehlermeldung angezeigt.

      Ich habe meinen Rechner mehrere Male gestartet und auch die Anwendungen mit Administratoren-Rechten ausgeführt. Es zeigt sich keine Änderung.

      The post was edited 1 time, last by h1nz198 ().

    • ACHTUNG:

      Die Strecke gehört oder ist nicht für Berlin leipzig gedacht!Dießes Addon geht NUR in verbindung mit Berlin-Luhterstadt-WIttenberg!
      Leider hab ich LRS , ich versuchs ja, aber es klappt nicht immer, bitte um Nachsicht!
    • Zu Bild2,

      habe ich das hier gefunden!
      Oder alle Addons deinstallieren, dann zu erst Berlin-Wittenberg+Sedin neu und dann erst Leipzig-Berlin!Lg


      Show Spoiler

      NSIS-Error beheben
      Der NSIS-Error kann bei der Installation vieler Programme erscheinen, die mit dem Nullsoft Scriptable Install System erstellt wurden. Die Ursache des Fehlers ist jedoch nicht so leicht zu bestimmen. Gehen Sie daher nach den folgenden Schritten vor.
      • Eine mögliche Ursache für den NSIS-Error kann ein fehlerhafter Download sein. In den meisten Fällen löschen zwar viele Browser einen nicht vollständigen Download automatisch, der Fehler kann trotzdem dadurch produziert werden.
      • Laden Sie deshalb die Datei erneut herunter. Lässt sich das Problem dadurch nicht beheben, sollten Sie es mit einer anderen Quelle oder in einem anderen Netzwerk probieren. Auch könnte der Download von einem anderen Gerät helfen. Übertragen Sie die Datei dann einfach mit einem USB-Stick.
      • Einiger Nutzer berichten, dass die Nvidia-Firewall zu diesem Fehler führen kann. Desaktivieren oder deinstallieren Sie die Firewall deshalb kurzzeitig.
      • Wechseln Sie dazu einfach in die Systemsteuerung, klicken Sie auf den Punkt "Software/Programme deinstallieren" und deinstallieren Sie die Nvidia-Firewall.
      • Bei manchen Nutzern tritt der Fehler nur unter bestimmten Betriebssystemen auf. So kann es etwa bei den normalen Windows 7/8-Versionen zum NSIS-Error kommen, aber nicht bei den "Enterprise"-Versionen. Eine Testversion der Windows 8 Enterprise-Edition können Sie in unserem Download-Portal herunterladen.
      • Ebenso kann eine fehlerhafte Hardware-Komponente der Verursacher für den NSIS-Error sein. Hier ist jedoch prinzipiell jedes Hardware-Teil eine potentielle Fehlerquelle.
      • Erfahrene Nutzer können mit Tools wie MemTest oder CHKDSK die Hardware eigenständig überprüfen. Laien können den Computer auch von einem Computer-Fachmann ausmessen lassen.
      Leider hab ich LRS , ich versuchs ja, aber es klappt nicht immer, bitte um Nachsicht!

      The post was edited 1 time, last by neuer71j ().

    • Das Problem wurde gelöst. Ich habe Berlin-Wittenberg und alle Plus-Packs, etc. deinstalliert und BW neu installiert. Sowohl Bahnknoten Seddin, als auch Berlin-Leipzig lassen sich nun einwandfrei installieren. Ich weiß nicht, welche Datei gefehlt hat oder fehlerhaft war. Fakt ist: Jetzt geht's. Danke für den Support.

      The post was edited 1 time, last by h1nz198 ().

    • @'h1nz198,

      Prima!Freut uns, dann weiter hin viel spaß mit dem Ts und einen Guten Rutsch ins neue Jahr!
      Leider hab ich LRS , ich versuchs ja, aber es klappt nicht immer, bitte um Nachsicht!
      Werbung

      The post was edited 1 time, last by neuer71j ().