[RR] BR 44 + Schneeschleuder

    • available
    • RW1969 wrote:

      bei den sogenannten auspuff / schlagsounds ists die große frage, wieviel samples max. verwaltet werden können,
      ...
      Ich konnte bis jetzt noch keine Einschränkung erkennen. Da kann man eig. so viel reinklatschen bis zum Dump. Dennoch sollte man es nicht übertreiben.

      Aber Dampfloks sind so ein Thema für sich. Da traue ich mich einfach nicht ran. Das ist mir eine Nummer zu hoch.
    • nobsi wrote:

      BR 44 ist für mich quasi Pflichtkauf.

      Beim Sound merkt man zwar, dass Beekay einiges versucht hat, aber der Durchbruch ist das noch nicht.
      In Bezug auf die Radumdrehung ist es zwar ein 6er Takt, aber gleichzeitig ist von der Klangfarbe der einzelnen Auspuffschläge ein 4er Takt drüber - sozusagen polyrhythmisch. Das klingt speziell in den Überblendungen zwischen verschiedenen Geschwindigkeiten etwas chaotisch.
      Einen sauberen 6er Takt hört man leider nur im Leerlauf.

      aber unterm Strich freue ich mich, dass sie da ist (noch dazu auch mit Bundesbahn-Logo), und das Kornhaus/Getreideverladung im Paket kommt mir gerade recht für den Hafen in Holzminden.
      Der Hafen von Holzminden,ja den kenn ich,gemeint ist wohl eher der Weserkai mit dem Getreidesilo,allerdings
      liegen da keine Schienen mehr.Aber die Idee ist gut! Na ja wieder ein Paket für Profibastler.
      Dann bleib ich mal wieder bei der Standardware. Holzminden im TS ,kaum zu glauben.......
    • Guten Abend, *hi*

      ich hätte mal wieder ein Frage an die Experten unter uns. Und zwar stört es mich bei den beiden DB-Maschinen sowie am Tender des DB-Öljumbos, dass die Texturen für das Licht vom Lampenglas durchdrungen werden. Das sieht unsauber aus.
      Beim Kohletender der DB-Lok und den DR-Maschinen samt ihren Tendern tritt das Problem nicht auf. Das rote Licht (Textur) am DB-Öltender hingegen ist fast schon zu weit vom Lampenglas entfernt.

      Hier ein paar Bilder zu Verdeutlichung meines Anliegens:



      An folgenden Einträgen in der Lok.bin zu drehen hat nichts gebracht, das scheinen nur die Einträge für den Lichtschein zu sein, nicht aber für die ich nenne es mal "transparenten Lichtscheiben".

      Show Spoiler

      <cEntityContainerBlueprint-sChild>
      <ChildName d:type="cDeltaString">Fwd_Headlight_03</ChildName>
      <BlueprintID>
      <iBlueprintLibrary-cAbsoluteBlueprintID>
      <BlueprintSetID>
      <iBlueprintLibrary-cBlueprintSetID>
      <Provider d:type="cDeltaString">RomanticRR</Provider>
      <Product d:type="cDeltaString">BR44_Pack</Product>
      </iBlueprintLibrary-cBlueprintSetID>
      </BlueprintSetID>
      <BlueprintID d:type="cDeltaString">BR44\BeeKay_BR44_Spot_2.xml</BlueprintID>
      </iBlueprintLibrary-cAbsoluteBlueprintID>
      </BlueprintID>
      <Matrix>
      <cHcRMatrix4x4>
      <Element>
      <e d:type="sFloat32" d:alt_encoding="000000000000F03F" d:precision="string">1</e>
      <e d:type="sFloat32" d:alt_encoding="0000000000000000" d:precision="string">0</e>
      <e d:type="sFloat32" d:alt_encoding="0000000000000000" d:precision="string">0</e>
      <e d:type="sFloat32" d:alt_encoding="0000000000000000" d:precision="string">0</e>
      <e d:type="sFloat32" d:alt_encoding="0000000000000000" d:precision="string">0</e>
      <e d:type="sFloat32" d:alt_encoding="000000000000F03F" d:precision="string">1</e>
      <e d:type="sFloat32" d:alt_encoding="0000000000000000" d:precision="string">0</e>
      <e d:type="sFloat32" d:alt_encoding="0000000000000000" d:precision="string">0</e>
      <e d:type="sFloat32" d:alt_encoding="0000000000000000" d:precision="string">0</e>
      <e d:type="sFloat32" d:alt_encoding="0000000000000000" d:precision="string">0</e>
      <e d:type="sFloat32" d:alt_encoding="000000000000F03F" d:precision="string">1</e>
      <e d:type="sFloat32" d:alt_encoding="0000000000000000" d:precision="string">0</e>
      <e d:type="sFloat32" d:alt_encoding="000000A01804EC3F" d:precision="string">0.8755</e>
      <e d:type="sFloat32" d:alt_encoding="000000405EBAF73F" d:precision="string">1.483</e>
      <e d:type="sFloat32" d:alt_encoding="00000080C2F51B40" d:precision="string">6.99</e>
      <e d:type="sFloat32" d:alt_encoding="000000000000F03F" d:precision="string">1</e>
      </Element>
      </cHcRMatrix4x4>
      </Matrix>
      <ParentNodeName d:type="cDeltaString"></ParentNodeName>
      </cEntityContainerBlueprint-sChild>


      Wer kann mich erleuchten? Danke vorab!

      Viele Grüße, Sven
      Dampfloks mögen kein Rauchverbot
    • Hallo @bernd_NdeM, *hi*

      das habe ich schon stundenlang probiert und teils Werte mit großer Differenz eingegeben. Es ändert sich absolut nichts. Ich weiß nicht mehr weiter... *hilfe*

      Oder welche Bins meinst Du, die Lok.bin? Der im Spoiler gezeigte Ausschnitt ist aus der RRR_BR44_DB_Oel.bin. Die Werte für weißes und rotes Licht sind gleich, die Position ist aber verschieden.

      Viele Grüße, Sven
      Dampfloks mögen kein Rauchverbot
      Werbung

      The post was edited 1 time, last by sven77 ().

    • Hallo @bernd_NdeM,

      das habe ich mittlerweile fast befürchtet. Schade. Am 3D-Modell kann man nichts ändern? Auch nicht mit z.B. Blender? Für eine 44er würde ich fast alles in Kauf nehmen. ;) Ich habe mir heute morgen schon Blender installiert und das 1. Tutorial-Video angesehen. Nach einer Einarbeitungsphase von geschätzten 15 Jahren könnte ich dann vielleicht mit Blender umgehen. :ugly:

      Viele Grüße, Sven
      Dampfloks mögen kein Rauchverbot
    • sven77 wrote:

      Nach einer Einarbeitungsphase von geschätzten 15 Jahren könnte ich dann vielleicht mit Blender umgehen. :ugly:
      Tja mache haben für so was halt ein Händchen andere halt nicht.
      Ich gehöre leider ebenso zu den zweiteren. :/
      Train Simulator, obwohl oft Ärger bringend, oftmals nicht mal mit ihm an sich, einer von dem man doch nicht lassen kann. Viele können nicht mal von Unterwegs von ihm lassen (Forum). Was nach meiner Meinung zu voreiligen Postings führt. Auch von Usern die selbst gegen solche schimpfen.
    • Blender lernen ist nicht falsch, dann versteht man auch, dass man ohne dem Grundmodell (Nur auf der Festplatte des Urhebers) nichts in den mitgelieferten Modelldateien ändern kann, da kann nur BeeKay ran.
      StS

      The post was edited 1 time, last by StS ().

    • Hallo, *hi*

      kann mir Jemand sagen, wie man den Arbeitsscheinwerfer (das große Licht in der Mitte) an der Schneeschleuder zum Leuchten bringt? *blöd*

      Lichtmaschine ist an, ReadMe sagt nix dazu und probiert habe ich ziemlich viel.

      Danke vorab!

      Viele Grüße, Sven

      Edit: Hat sich erledigt. Flares müssen aktiviert sein (sind bei mir normalerweise immer aus), dann schaltet sich der Arbeitsscheinwerfer beim Aktivieren des Schleuderrades ein! *dumm*
      Dampfloks mögen kein Rauchverbot

      The post was edited 1 time, last by sven77 ().

    • Hallo @sven77

      Ich will gern wissen, wie du den Glanz deiner BR 44 entfernt hat? Ich habe auch versucht ein repaint zu machen, aber ich bekomme immer dem nicht-realistisches Specular:


      Ich habe auch versucht den Alpha Channel komplett Schwarz zu machen (in GIMP), aber das führt zu:

      Und das ist sicher katastrophal. Und wann ich den Graustufe in GIMP mit 1 erhöhen (Vom HTML-wert 000000 nach 030303) krieg ich wieder das gleiche effect wie oben.
      Ich hoffe das du oder jemand anderes mich helfen kann. ^^
    • Hallo @SteamWorks, *hi*

      die Alphakanäle trieben mich auch nahezu auf die Palme. Am Besten funktionierte es bei mir, jeweils den Alphakanal in GIMP in Ruhe zu lassen (also gar nicht zu bearbeiten). Wenn die Textur an sich so aussah, wie gewünscht, habe ich den Alphakanal anschließend extra bearbeitet. Textur mit RW-Tools und DXTBmp öffnen => Alphakanal an Editor => Alphakanal bearbeiten => speichern => in DXTBmp Refresh Alpha => speichern => in RW-Tools dds zu TgPcDx umwandeln.

      Probier's mal aus! Viel Erfolg!

      Viele Grüße und schönes Wochenende, Sven

      P.S.: Eigentlich wollte ich "meine" Texturen veröffentlichen, bin mir aber nicht sicher, ob sie den Ansprüchen der User genügen. Ich bin selbst nicht wirklich zufrieden damit. Man muss bei der Lok ziemliche Kompromisse eingehen. Zudem sieht die Lok bei schlechten Lichtverhältnissen immer aus, als ob sie von einer "milchigen Wolke" umgeben wäre. Ich führe den Effekt auf die dunklen Alphakanäle (die für matte Oberflächen sorgen) zurück.
      Es darf mich aber gerne Jemand aufklären.
      Dampfloks mögen kein Rauchverbot
    • Wow es hat wirklich funktioniert! Ich hatte ein Alphakanaal an Editor gegeben, grau gemacht, und gespeichert. Danach das Alphakanal wieder importiert in DXT bmp und Voila:

      Sehr vielen Dank @sven77 !
      Jetzt gehe ich das triebwerk gleich so rot machen wie das von der Kreislauf und ändere ich das Screibart den loknummer. Ich wollte auch versuchen ein bisschien mit das Sound zu spielen und die particles zu ersetzen zu CJB-particles von Steam Sounds Supreme :)
    • Ich habe mal eine Frage zu dieser Lok im TS. Laut Handbuch, kann ich da über Tasten und Regler in der Lok viel einstellen. Zum Beispiel Fördermengen von Injektoren, Pumpen etc. Bei mir haben aber alle diese Tasten überhaupt keine Funktion. Auch kann ich die meisten Handräder und Einstellungen im Führerstand nicht bedienen, auch die Feuerklappe lässt sich nicht öffnen und geht immer wieder automatisch zu.
      Nachfeuern und Wasser in den Kessel pumpen kann ich nur mit den zwei Schaltflächen im F4 Hud. Auch steht im Handbuch, dass man die Stärke des Hilfsbläsers mit der Länge des Tastendrucks einstellen kann, auch das ist bei mir nicht der Fall. Da gibt es entweder 0 oder 100 Prozent, nichts dazwischen.
      Und ja, der automatische Heizer war da deaktiviert.
      Wo liegt da jetzt das Problem?
      Ganz liebe Grüße an alle meine Fans im Forum!
      #freeFreedom #BousIstMist
      Werbung