(Gelöst) coupling rod dreht sich im TS mit den Rädern

    • Huhu Bernd, jetzt muß ich aber mal lachen .... entschuldige bitte.

      Aber ich weiß das ein Bogie = ein Drehgestell ist und dieses mind. 2 Achsen haben muss.

      Die Lok sollte 2 Bogies haben im Idealfall :)

      bo01 und bo02

      an diese werden jeweils mind. 2 Achsen verlinkt :)

      wh01 und wh02


      Source Code

      1. L O K O M O T I V E
      2. bo01 bo02
      3. wh01 wh02 wh02 wh01
      zur Beachtung:

      Die Achsen wh02 MÜSSEN immer zur Engine Mitte zeigen - ansonsten wird die Lok nicht richtig dargestellt oder ist erst gar nicht zu sehen.

      Im Normalfall ist es nicht nötig im 3DMAX die bogies und Achsen zu animieren, da diese bereits von DGT im Game hardcoded sind - also festverankert.

      Der Name Kuppelstange bzw coupling rod ( so wird es im englischen richtig geschrieben ) ist nicht festverankert im Game, also könnte diese auch Mettbroetchen heißen oder Marzipanstange. :)

      Ich erstelle also diese Kuppelungsstange im 3DMax und setze diese dort an die richtige Position , der Objekt-Gizmo wird an den Drehpunkt verschoben.

      Nun animiere ich wh01 mit 17 Keyframes ( 0 bis 16 = 17) - so dass sich das Rad einmal dreht - jeder Keyframe hat eine Drehung von 22.5 Grad. Ich verlinke nun die Kuppelstange, bei mir hat sie den Namen couplingrod_l
      Diese dreht sich nun mit dem Rad wenn ich die Anim ablaufen lasse. Da diese sich aber nun auch in der x Achse mit dreht, was sie ja nicht tun sollte, da sie ja waagerecht bleiben soll - deaktiviere ich die x Achsen Rotation im Menü Hierarchy --> Link Info --> Rotation X

      Nun bleibt die Kuppelungsstange auch in der waagerechten Position bei einer Radumdrehung.

      Jetzt kommt der Exportvorgang - und das könnte der Knackpunkt sein.

      Mein Weg bisher war:

      Alle Objekte deaktivieren,
      exportierenvorgang starten und die .IGS Datei erstellen.
      nochmal exportiervorgang starten und die .IA Datei angelegt mit Namen couplingrod

      Ich habe bei beiden exportvorgängen keine Objekte versteckt oder sonstwas gemacht.

      Die .IGS und die .IA Datei in den Source Ordner,

      die couplingrod.IA in den Bogieblueprint mit Namen Frontbogie.xml eingetragen bei wh01
      AnimID: couplingrod

      die couplingrod.IA habe ich auch beim Lokblueprint unter Animset eingetragen, als AnimID couplingrod.

      Den Exportvorgang gestartet mit F7 - läuft durch ohne Probleme.
      Spiel gestartet - Lok gesetzt - losgefahren - Kuppelstange dreht mit dem Rad im Kreis mit.
      LG Sandra
      Polygondompteuse
      facebook.com/samareif
    • Schön, dass ich Dich zum Lachen bringen konnte, aber als Du von vier Bogie-Blueprints gesprochen hast, hatte ich geweint...

      Egal, wir machen jetzt nochmal einen Test:
      Wenn Du RWTools hast, dann sieh Dir bitte mal die GeoPcDx Datei damit an (oder wandle sie mit serz.exe in eine XML-Datei um).
      Dann suche mal in der Datei (STRG-F) nach Deinem Begriff für die Kuppelstange... Sollte sie nicht auftauchen, so hast Du bei dem IGS-Export einen Fehler gemacht.
      Sollte dieser Name aber auftauchen (unter der Rubrik "TransformName", oder suche danach) so stimmt noch etwas nicht mit dem Eintrag in dem Bogey-Blueprint.

      Probiers mal...
      [IMG:berndkdiehl.eu/Logo_RRR_100x100.jpg]------------------------------ *lach* Dipl.Ing. (Nachrichtentechnik) / Romantic Railroads / DGEG-Mitglied *ja* --------------------------- [IMG:berndkdiehl.eu/Logo_DGEG_weiss.jpg]
    • couplingrod_l ist drinnen

      Source Code

      1. <AnimSet>
      2. <iAnimObjectRenderBlueprint-cAnimation d:id="1864">
      3. <AnimationID d:type="cDeltaString">couplingrod_l</AnimationID>
      4. <AnimationName d:type="cDeltaString">SMR\Waelderbaehnle\RailVehicles\Diesel\2095-04\couplingrod</AnimationName>
      5. <AnimateInEditor d:type="cDeltaString">eFalse</AnimateInEditor>
      6. </iAnimObjectRenderBlueprint-cAnimation>
      7. </AnimSet>


      wenn sie nicht drinnen wäre, würde man ja diese im TS auch nicht sehen.

      Die . ban Datei, da müßte man reinschauen können, anhand der Matrix könnte man feststellen ob da bei rotation der x wert auf 0 steht.
      LG Sandra
      Polygondompteuse
      facebook.com/samareif

      The post was edited 2 times, last by Sandra-Marion ().

    • Nein, das war nicht meine Frage...
      Es geht um die fertige GeoPcDx Datei im Simulator zu finden unter Assets\Deine Waldbahn\usw...\2095-04\2095-04.GeoPcDx

      Dort unter TransformName sollte so etwas wie in der letzten Zeile stehen:

      Source Code

      1. <TransformName>
      2. <e d:type="cDeltaString">Sand_im_Dom</e>
      3. <e d:type="cDeltaString">Wasserhutzen</e>
      4. <e d:type="cDeltaString">WasserDeckel_L</e>
      5. <e d:type="cDeltaString">WasserDeckel_R</e>
      6. <e d:type="cDeltaString">Rauchkammer</e>
      7. <e d:type="cDeltaString">RK_Tuer</e>
      8. <e d:type="cDeltaString">RKTuer_Rad</e>
      9. <e d:type="cDeltaString">Zub</e>
      10. <e d:type="cDeltaString">couplerrod_o.s.ä.</e>
      Show All
      Was Du mir zeigst ist nur der Ausschnitt aus der Dingsbums_Lok.xml

      Die ist korrekt...
      [IMG:berndkdiehl.eu/Logo_RRR_100x100.jpg]------------------------------ *lach* Dipl.Ing. (Nachrichtentechnik) / Romantic Railroads / DGEG-Mitglied *ja* --------------------------- [IMG:berndkdiehl.eu/Logo_DGEG_weiss.jpg]
    • Oh, tadaaa

      Source Code

      1. <TransformName>
      2. <e d:type="cDeltaString">Engine</e>
      3. <e d:type="cDeltaString">bo01</e>
      4. <e d:type="cDeltaString">bo01wh01</e>
      5. <e d:type="cDeltaString">couplingrod_l</e>
      6. <e d:type="cDeltaString">bo01wh02</e>
      7. <e d:type="cDeltaString">bo02</e>
      8. <e d:type="cDeltaString">bo02wh01</e>
      9. <e d:type="cDeltaString">bo02wh02</e>
      10. </TransformName>


      Als Szenerie Objekt geht es, wenn ich die x Rotation bei Link-Info aktiviert habe.

      LG Sandra
      Polygondompteuse
      facebook.com/samareif

      The post was edited 1 time, last by Sandra-Marion ().

    • Gut, das sieht gut aus.

      Jetzt prüfen wir, was in der xyz.BAN an Elementen eingetragen ist.
      Dazu öffnen wir die BAN-Datei mit dem ganz einfachen Windows-Editor, nicht mit einem eleganten XML-Editor.
      Dann siehst Du viele kryptische Zeichen, aber die Namen der Bauteile im Klartext in der Datei. Evtl. auch mit einem Hex-Editor, aber nicht nötig.
      So, und dann dürfen dort nur die Bauteile bo01, bo01wh01, couplingrod_l, bo01wh02 auftauchen, sonst nichts.
      OK?
      Wenn das alles OK ist, dann kann es nur noch an den Bogie-Blueprints liegen.

      Der Export als animiertes Scenery-Objekt klappt ja nur, weil dort das ganze Objekt mit allen Animationen als Einheit betrachtet wird.

      Schau Dir jetzt mal die BAN an.

      Bis später
      [IMG:berndkdiehl.eu/Logo_RRR_100x100.jpg]------------------------------ *lach* Dipl.Ing. (Nachrichtentechnik) / Romantic Railroads / DGEG-Mitglied *ja* --------------------------- [IMG:berndkdiehl.eu/Logo_DGEG_weiss.jpg]
    • Source Code

      1. ÍÌÌ> couplingrod TS2014 - v37.2a ‰ˆ? bo01wh01 €*La6œp‚6ø&: M»0óe? bo01wh02 °&: 4Qg¿ bo02wh01 \×ü: ´<uf¿ bo02wh02 Úü: €³ -f? couplingrod_l ¥XQ9úæ×9ý?¿äÅU¾”2'? ü & •L ;Å ÿý ÃÆþ?iOûØö¿ÿÿï¿Øßéÿi¯äÿÃ6áÿÿà¿;5á¿•¬ä&Üé? ü ÿ?ÿ?ÿƒ3ÿ?ÿ'ÿ?ÿqÿ?ÿ¾ÿ?ÿÉ
      2. ÿ?ÿßÿ?ÿ:ÿ?ÿ ÿ?ÿ:ÿ?ÿß„ÿ¿ÿ5uÿ?ÿ@mÿ?ÿcÿ?ÿ}Xÿ?ÿ{Lÿ?ÿÿ?ÿ?ÿ&: ÿ?ÿ?ÿƒ3ÿ?ÿ'ÿ?ÿqÿ?ÿ¾ÿ?ÿÉ
      3. ÿ?ÿßÿ?ÿ:ÿ?ÿ €ÿ?ÿ:ÿ?ÿß„ÿ¿ÿ5uÿ?ÿ@mÿ?ÿcÿ?ÿ}Xÿ?ÿ{Lÿ?ÿÿ?ÿ?ÿ{? ÿ?ÿ?ÿƒ3ÿ?ÿ'ÿ?ÿqÿ?ÿ¾ÿ?ÿÉ
      4. ÿ?ÿtÿ?ÿ:ÿ?ÿ ÿ?ÿ:ÿ?ÿß„ÿ¿ÿ5uÿ?ÿ@mÿ?ÿcÿ?ÿ}Xÿ?ÿ{Lÿ?ÿÿ?ÿ?ÿ;3 ÿ?ÿ?ÿƒ3ÿ?ÿ'ÿ?ÿqÿ?ÿ¾ÿ?ÿÉ
      5. ÿ?ÿßÿ?ÿ:ÿ?ÿ €ÿ?ÿ:ÿ?ÿß„ÿ¿ÿ5uÿ?ÿ@mÿ?ÿcÿ?ÿ}Xÿ?ÿ{Lÿ?ÿÿ?ÿ?ÿ³? ³ á _À
      6. „ ¼ ¼ Ký \þ ÿþ £o Ý ÿ· ÿ£
      7. ©ã Ìê Oê ÿ?ÿ?ÿ&:
      LG Sandra
      Polygondompteuse
      facebook.com/samareif
      Werbung
    • Wunderbar,
      da liegt der Hase im Pfeffer...
      Du hast beim Export der Animation alle Räder (Achsen) exportiert. Also auch bo02wh01 und bo02wh02. Das geht nicht...
      Die Animationsdatei darf nur die Elemente eines Bogeys (hier bo01) enthalten.
      Exportiere bitte nochmal selektiert (sichtbar) nur diese Elemente aus 3DSMAX, oder wie auch immer.

      Neuer Test...
      [IMG:berndkdiehl.eu/Logo_RRR_100x100.jpg]------------------------------ *lach* Dipl.Ing. (Nachrichtentechnik) / Romantic Railroads / DGEG-Mitglied *ja* --------------------------- [IMG:berndkdiehl.eu/Logo_DGEG_weiss.jpg]

      The post was edited 1 time, last by BeeKay ().

    • keine Änderung

      Source Code

      1. ÍÌÌ> couplingrod TS2014 - v37.2a ‰ˆ? bo01wh01 €*La6œp‚6ø&: M»0óe? bo01wh02 °&: 4Qg¿ couplingrod_l €. / 0…0?¿ ÆU¾ Œ¼ ü & •L ;Å ÿý ÃÆþ?iOûØö¿ÿÿï¿Øßéÿi¯äÿÃ6áÿÿà¿;5á¿•¬ä&Üé? ü ÿ?ÿ?ÿƒ3ÿ?ÿ'ÿ?ÿqÿ?ÿ¾ÿ?ÿÉ
      2. ÿ?ÿßÿ?ÿ:ÿ?ÿ ÿ?ÿ:ÿ?ÿß„ÿ¿ÿ5uÿ?ÿ@mÿ?ÿcÿ?ÿ}Xÿ?ÿ{Lÿ?ÿÿ?ÿ?ÿ&: ÿ?ÿ?ÿƒ3ÿ?ÿ'ÿ?ÿqÿ?ÿ¾ÿ?ÿÉ
      3. ÿ?ÿßÿ?ÿ:ÿ?ÿ €ÿ?ÿ:ÿ?ÿß„ÿ¿ÿ5uÿ?ÿ@mÿ?ÿcÿ?ÿ}Xÿ?ÿ{Lÿ?ÿÿ?ÿ?ÿ€?ÿÿ F@ÿ?ÿÁLÿ?ÿ¿Xÿ?ÿÈcÿ?ÿrmÿ?ÿ]uÿ¿ÿÄÿ?ÿ-ÿ?ÿ ÿ?ÿHÿ?ÿúÿ?ÿð
      4. ÿ?ÿñÿ?ÿ¬ÿ?ÿÃ'ÿ?ÿÉ3ÿ?ÿF@ÿ?ÿ3



      als AnimID habe ich couplingrod_l

      Auch nur Rad und Kuppelstange bringt keine Änderung.

      Source Code

      1. ÍÌÌ> couplingrod TS2014 - v37.2a ‰ˆ? bo01wh01 €*La6œp‚6ø&: M»0óe? couplingrod_l €. / 0…0?¿ ÆU¾ Œ¼ ü & •L ;Å ÿý ÃÆþ?iOûØö¿ÿÿï¿Øßéÿi¯äÿÃ6áÿÿà¿;5á¿•¬ä&Üé? ü ÿ?ÿ?ÿƒ3ÿ?ÿ'ÿ?ÿqÿ?ÿ¾ÿ?ÿÉ
      2. ÿ?ÿßÿ?ÿ:ÿ?ÿ ÿ?ÿ:ÿ?ÿß„ÿ¿ÿ5uÿ?ÿ@mÿ?ÿcÿ?ÿ}Xÿ?ÿ{Lÿ?ÿÿ?ÿ?ÿf?ÿÿ F@ÿ?ÿÁLÿ?ÿ¿Xÿ?ÿÈcÿ?ÿrmÿ?ÿ]uÿ¿ÿÄÿ?ÿ-ÿ?ÿ ÿ?ÿHÿ?ÿúÿ?ÿð
      3. ÿ?ÿñÿ?ÿ¬ÿ?ÿÃ'ÿ?ÿÉ3ÿ?ÿF@ÿ?ÿ;³



      Als Scenerieobjekt funktioniert die Anim - wo ist der Unterschied bei beiden ?

      bo01
      bo01wh01
      sind Hardcoded im Game und alle Anim mit diesem Namen folgen der vorgegebenen Anim.

      Die Scenerie Objekt Anim hat keine vorgegebenen Namen ( soweit ich weiß)

      Wenn man jetzt hergeht und die Achse nicht wh01 nennt, sondern einfach nur Achse, sie dreht sich ja, weil sie hat Key Anim und da wäre ja die Kuppelstange verlinkt und x Rotation sollte gestoppt werden, da sie nicht mit wh01 verbunden ist sondern mit dem Objekt Achse.
      LG Sandra
      Polygondompteuse
      facebook.com/samareif

      The post was edited 2 times, last by Sandra-Marion ().

    • Nein, das sieht jetzt alles gut aus. Bitte die Animation mit beiden Rädern und der Kuppelstange verwenden

      Jetzt zeige mir doch bitte noch mal die aktuelle Bogey-Datei "SMR\Waelderbaehnle\RailVehicles\Diesel\2095-04\couplingrod.xml"
      Und ist sie auch korrekt im engine.xml eingetragen?

      So:
      Show Spoiler

      <Bogey>
      <cRailVehicleComponentBlueprint-tag_sBogey>
      <BogeyPivotX d:type="sFloat32" d:precision="string">6.65</BogeyPivotX>
      <BogeyPivotY d:type="sFloat32" d:precision="string">1.0</BogeyPivotY>
      <BogeyBlueprint>
      <iBlueprintLibrary-cAbsoluteBlueprintID>
      <BlueprintSetID>
      <iBlueprintLibrary-cBlueprintSetID>
      <Provider d:type="cDeltaString">RomanticRR</Provider>
      <Product d:type="cDeltaString">RailVehicles</Product>
      </iBlueprintLibrary-cBlueprintSetID>
      </BlueprintSetID>
      <BlueprintID d:type="cDeltaString">Diesel\GGtrieb_VT62\BeeKay_GGtrieb_Bogie_Front.xml</BlueprintID>
      </iBlueprintLibrary-cAbsoluteBlueprintID>
      </BogeyBlueprint>
      </cRailVehicleComponentBlueprint-tag_sBogey>
      <cRailVehicleComponentBlueprint-tag_sBogey>
      <BogeyPivotX d:type="sFloat32" d:precision="string">-6.65</BogeyPivotX>
      <BogeyPivotY d:type="sFloat32" d:precision="string">1.0</BogeyPivotY>
      <BogeyBlueprint>
      <iBlueprintLibrary-cAbsoluteBlueprintID>
      <BlueprintSetID>
      <iBlueprintLibrary-cBlueprintSetID>
      <Provider d:type="cDeltaString">RomanticRR</Provider>
      <Product d:type="cDeltaString">RailVehicles</Product>
      </iBlueprintLibrary-cBlueprintSetID>
      </BlueprintSetID>
      <BlueprintID d:type="cDeltaString">Diesel\GGtrieb_VT62\BeeKay_GGtrieb_Bogie_Motor.xml</BlueprintID>
      </iBlueprintLibrary-cAbsoluteBlueprintID>
      </BogeyBlueprint>
      </cRailVehicleComponentBlueprint-tag_sBogey>
      </Bogey>



      Jedes mal nach einer Änderung und Umwandlung in bin, die *.pak Datei gelöscht und evtl. cache geleert?

      Also bitte lass mich Deine Bogey-Blueprints sehen...
      [IMG:berndkdiehl.eu/Logo_RRR_100x100.jpg]------------------------------ *lach* Dipl.Ing. (Nachrichtentechnik) / Romantic Railroads / DGEG-Mitglied *ja* --------------------------- [IMG:berndkdiehl.eu/Logo_DGEG_weiss.jpg]
    • XML Source Code

      1. <?xml version="1.0" encoding="utf-8"?>
      2. <cBogeyBlueprint>
      3. <Element>
      4. <Value>
      5. <Attribute name="WheelRadius">
      6. <sFloat32>
      7. <Element>
      8. <Value>0.45</Value>
      9. </Element>
      10. </sFloat32>
      11. </Attribute>
      12. <Attribute name="WheelGauge">
      13. <sFloat32>
      14. <Element>
      15. <Value>0.76</Value>
      16. </Element>
      17. </sFloat32>
      18. </Attribute>
      19. <Attribute name="Geometry">
      20. <cDeltaString>
      21. <Element>
      22. <Value>bo01</Value>
      23. </Element>
      24. </cDeltaString>
      25. </Attribute>
      26. <Attribute name="Animation">
      27. <cDeltaString>
      28. <Element>
      29. <Value />
      30. </Element>
      31. </cDeltaString>
      32. </Attribute>
      33. <Attribute name="Powered">
      34. <eBoolean>
      35. <Element>
      36. <Value>eTrue</Value>
      37. </Element>
      38. </eBoolean>
      39. </Attribute>
      40. <Attribute name="SuspensionStiffness">
      41. <sFloat32>
      42. <Element>
      43. <Value>8E+09</Value>
      44. </Element>
      45. </sFloat32>
      46. </Attribute>
      47. <Attribute name="SuspensionDamping">
      48. <sFloat32>
      49. <Element>
      50. <Value>6E+07</Value>
      51. </Element>
      52. </sFloat32>
      53. </Attribute>
      54. <Attribute name="Axle">
      55. <__Indexed__cBogeyBlueprint-tag_sAxle>
      56. <Element>
      57. <Value>
      58. <cBogeyBlueprint-tag_sAxle>
      59. <Element>
      60. <Value>
      61. <Attribute name="Radius">
      62. <sFloat32>
      63. <Element>
      64. <Value>0.45</Value>
      65. </Element>
      66. </sFloat32>
      67. </Attribute>
      68. <Attribute name="HorizontalOffset">
      69. <sFloat32>
      70. <Element>
      71. <Value>0.9</Value>
      72. </Element>
      73. </sFloat32>
      74. </Attribute>
      75. <Attribute name="NodeId">
      76. <cDeltaString>
      77. <Element>
      78. <Value>bo01wh01</Value>
      79. </Element>
      80. </cDeltaString>
      81. </Attribute>
      82. <Attribute name="AnimationId">
      83. <cDeltaString>
      84. <Element>
      85. <Value>coupling_l</Value>
      86. </Element>
      87. </cDeltaString>
      88. </Attribute>
      89. </Value>
      90. </Element>
      91. </cBogeyBlueprint-tag_sAxle>
      92. <cBogeyBlueprint-tag_sAxle>
      93. <Element>
      94. <Value>
      95. <Attribute name="Radius">
      96. <sFloat32>
      97. <Element>
      98. <Value>0.45</Value>
      99. </Element>
      100. </sFloat32>
      101. </Attribute>
      102. <Attribute name="HorizontalOffset">
      103. <sFloat32>
      104. <Value>-0.9</Value>
      105. </Element>
      106. </sFloat32>
      107. </Attribute>
      108. <Attribute name="NodeId">
      109. <Element>
      110. <Value>bo01wh02</Value>
      111. </Element>
      112. </cDeltaString>
      113. </Attribute>
      114. <cDeltaString>
      115. <Element>
      116. <Value />
      117. </Element>
      118. </cDeltaString>
      119. </Attribute>
      120. </Value>
      121. </Element>
      122. </cBogeyBlueprint-tag_sAxle>
      123. </Value>
      124. </Element>
      125. </__Indexed__cBogeyBlueprint-tag_sAxle>
      126. </Attribute>
      127. <Attribute name="PivotOffset">
      128. <__Indexed__cBogeyBlueprint-tag_sPivotOffset>
      129. <Element>
      130. <Value>
      131. <cBogeyBlueprint-tag_sPivotOffset>
      132. <Element>
      133. <Value>
      134. <Attribute name="HorizontalOffset">
      135. <sFloat32>
      136. <Element>
      137. <Value>0</Value>
      138. </Element>
      139. </sFloat32>
      140. </Attribute>
      141. <Attribute name="VerticalOffset">
      142. <sFloat32>
      143. <Element>
      144. <Value>0</Value>
      145. </Element>
      146. </sFloat32>
      147. </Attribute>
      148. </Value>
      149. </Element>
      150. </cBogeyBlueprint-tag_sPivotOffset>
      151. </Value>
      152. </Element>
      153. </__Indexed__cBogeyBlueprint-tag_sPivotOffset>
      154. </Attribute>
      155. </Value>
      156. </Element>
      Show All
      LG Sandra
      Polygondompteuse
      facebook.com/samareif
    • So, da haben wir den zweiten Hasen im Pfeffer, @Sandra-Marion,

      in Deinem Bogey-Blueprint hast Du eine falsche AnimationsID eingetragen, nämlich coupling_l, der eigentlich couplingrod_l heissen sollte. Oder heisst Deine BAN/AnimID jetzt so?...
      Einige Beiträge vorher steht etwas Anderes dort...

      Ausserdem, wenn eine Animation eingetragen ist, dann müssen aus diesem Blueprint alle Bezeichnungen wie bo01, bo01wh01 usw entfernt werden, sonst klappt es auch nicht...

      @nobsi,

      nein bo01 muss nicht in der Animation enthalten sein, schadet aber auch nicht, wie meine Erefahrungen gezeigt haben.
      Hauptsache ist, dass man keine Animationsbewegung an bo01 im 3D Programm generiert. Denn der Simulator nutzt bo01 nur dazu, selbst die Bewegung des ganzen Drehgestells in Kurven und Steigungen zu erzeugen...
      [IMG:berndkdiehl.eu/Logo_RRR_100x100.jpg]------------------------------ *lach* Dipl.Ing. (Nachrichtentechnik) / Romantic Railroads / DGEG-Mitglied *ja* --------------------------- [IMG:berndkdiehl.eu/Logo_DGEG_weiss.jpg]
    • couplingrod_l ist jetzt, habe es geändert. Keine Änderung.

      [46] IA File loaded
      [46] Comment : RWMaxPlugin TS2014 - v37.2a
      [46] > Animation Nodes : 3
      [46] > Total Frames : 17
      [46] > Sample Rate : 30
      [46] Processing bone : bo01wh01
      [46] Processing bone : bo01wh02
      [46] Processing bone : couplingrod_l
      [46] Writing converted animation data to : D:\Program Files (x86)\Steam\SteamApps\common\RailWorks\Assets\SMR\Waelderbaehnle\RailVehicles\Diesel\2095-04\couplingrod.BAN
      [46] -- Finished --

      aus dem BPE

      wo sollen die Einträge entfernt werden die du vor mir geschrieben hast.


      Ich sage ganz einfach die x Rotation Deaktivierung bei Link Info wird nicht berücksichtigt.


      Ich weiß ja nicht mal wie ich die auf der Insel erreichen soll, die haben nur Support wenn man die fragt ob man den TS zum 5ten x kaufen soll.
      Für Designtechnische Fragen haben die kein Ohr.
      LG Sandra
      Polygondompteuse
      facebook.com/samareif
      Werbung

      The post was edited 1 time, last by Sandra-Marion ().

    • Die Einträge müssen aus dem BogeyBlueprint entfernt werden... Ich beziehe mich auf den Quellcodse, den Du eben erst hier eingefügt hast...

      Dort darf
      nur die AnimID stehen,

      keine Einträge für (Zeilen 22, 78 und 110)
      bo01
      bo01wh01
      bo01wh02
      Diese Namen müssen verschwinden, so dass dort statt z.B.

      <Value>bo01wh01</Value>
      nur
      <Value></Value>
      steht...

      Und zwar für alle Fälle von bo01, bo01wh01 und bo01wh02

      Und die AnimID muss bleiben, aber korrigiert werden in Zeile 85 von
      coupling_l
      auf

      couplingrod_l

      OK?

      Natürlich wird die x-Achsen Blockierung berücksichtigt... Mache ich doch bei Dampfloks auch...
      [IMG:berndkdiehl.eu/Logo_RRR_100x100.jpg]------------------------------ *lach* Dipl.Ing. (Nachrichtentechnik) / Romantic Railroads / DGEG-Mitglied *ja* --------------------------- [IMG:berndkdiehl.eu/Logo_DGEG_weiss.jpg]