TS2015 Berlin-Wittenberg Addon funktioniert nicht

    • TS2015 Berlin-Wittenberg Addon funktioniert nicht

      Hallo Leute. Hab gestern das Forum entdeckt, spannende Beiträge entdeckt, gleich registriert und 24h später folgt gleich das erste SOS :(

      Folgendermaßen: nachdem ich das Addon gekauft, heruntergeladen und installiert habe, wollte ich die Teststrecken fahren und ja..was soll ich sagen.. schaut euch einfach die Bilder an. Was soll ich tun? :/

      Wäre gut, wenn ihr mir helfen könntet.

      -Chris

      Anmk.:

      Bild 1: Zug und Strecke werden nicht angezeigt
      Bild 2: auch die anderen Züge sind nicht erkennbar
      Bild 3: Strecke sieht man nicht
      Bild 4: Szenario kann nicht geladen werden
      Bilder
      • RailWorks 2015-04-14 21-02-22-12.png

        1,13 MB, 1.440×900, 344 mal angesehen
      • RailWorks 2015-04-14 21-02-26-10.png

        1,09 MB, 1.440×900, 362 mal angesehen
      • RailWorks 2015-04-14 21-02-30-45.png

        1,33 MB, 1.440×900, 316 mal angesehen
      • RailWorks 2015-04-14 21-03-08-66.png

        730,83 kB, 1.440×900, 371 mal angesehen
      Werbung
    • Hast du bereits alle betreffenden DLCs nochmal neuinstalliert? Wenn nicht, versuch das mal. Dein Problem könnte nämlich daher kommen, dass Steam die entsprechenden Dateien nicht vollständig heruntergeladen hat.
      Let's simulate mit TheSimulationExperts auf YouTube, auf Facebook und auf SimLiveRadio
      Kein Support per PN!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TheSimulationExperts ()

    • ThorstenKirsche schrieb:

      Bild 1: Zug und Strecke werden nicht angezeigt
      Das heisst noch nichts. Im TS2015 Update werden nicht mehr alle Streckenbilder angezeigt.

      ThorstenKirsche schrieb:

      ild 2: auch die anderen Züge sind nicht erkennbar
      Besitzt du die Züge alle? Besitzt du z.B die vR Br 111?

      ThorstenKirsche schrieb:

      Bild 4: Szenario kann nicht geladen werden
      Besitzt du das ELAP?
      Meine Szenarien, Schau dir mal meine Szenarien an. Ich freue mich über jedes Feedback. *hi*
    • Auch dass Update 1.26 Installiert? Klick

      Wenn du Berlin Wittenberg hast empfehele ich dir auch:

      TTB Szenariopack 01 - Berlin Wittenberge
      TTB Pluspack Vol. 1 (4 DTG Loks werden damit aufgewertet)
      //// StreckenManufaktur-Team ( Szenario Ersteller) ////
      NessaRevane auf: Twitch //// Facebook //// YouTube ////

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von NessaRevane () aus folgendem Grund: versionsnummer geändert .... danke für den hinweis Stefanix19

    • @Stefanix19: Das Spiel wurde nicht bei Steam gekauft, sondern direkt bei Aerosoft online.
      ELAP besitze ich nicht, nein. Und die Züge, die ich besitze, habe ich oben im Bild drin. Zumindest was wohl im Addon drin war. Falls ich auch die anderen Züge zeigen soll.. ich besitze theoretisch alle, die im Spiel auch mitgeliefert wurden.

      @'TheSimulationExperts Ich installiere das Addon gerade neu. Aber.. bin wenig zuversichtlich.
    • Oh, warte. Ich mach eben nochmal Screenshots von den Zügen.. ich füge die hier dann ein. Danke schonmal für eure Hilfe!! :)

      @NessaRevane Hab erstmal nur das kostenlose Programm installiert. :) Danke für den Patch ^^

      Editlog: Anhänge eingefügt
      Seltsamer Weise sind die Züge vom ersten Beitrag oben hier nicht in der Auflistung enthalten.
      Bilder
      • RailWorks 2015-04-14 21-24-23-79.png

        1,38 MB, 1.440×900, 243 mal angesehen
      • RailWorks 2015-04-14 21-24-27-60.png

        1,39 MB, 1.440×900, 207 mal angesehen
      • RailWorks 2015-04-14 21-24-31-11.png

        1,42 MB, 1.440×900, 188 mal angesehen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ThorstenKirsche ()

    • Systemanforderungen:
      Train Simulator 2014 / 2015 mit dem European Community Assets Pack oder
      Train Simulator 2014 / 2015 als Update vom Train Simulator 2012

      Also das ELAP wird auf jedenfall benötigt! ;)

      Warum allerdings bei dir nicht die 101 angezeigt wird ist komisch ....welche TS20xx Version hast du denn wenn man fragen darf?


      Edit:
      Was meinst du mit nur das Kostenlose Programm?
      //// StreckenManufaktur-Team ( Szenario Ersteller) ////
      NessaRevane auf: Twitch //// Facebook //// YouTube ////
      Werbung

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von NessaRevane ()

    • Nenene verstehe mich nicht falsch .... das empfehle ich dir als Zusatz! ;)

      Das ELAP ist früher dabei gewesen und bei bestimmten strecken auch dabei!

      HaSi von Steam da isses z.b. dabei ;) ..... das ELAP sollte jeder besitzen weil die meisten Strecken (Freeware + teilweise Payware) darauf aufbauen ... nutzer des TS2012 hatten dass von anfang an dabei! ;)

      Deswegen fragte ich ja auch welche TS Version du hast! bzw welche dein original war ^^
      //// StreckenManufaktur-Team ( Szenario Ersteller) ////
      NessaRevane auf: Twitch //// Facebook //// YouTube ////
    • ThorstenKirsche schrieb:

      Das Update 2.16 war damit gemeint gewesen als kostenloses Programm.

      Aber schon komisch dass man für Addons, die eigentlich für TS gemacht sind noch extra Kaufprogramme benötigt, damit diese kompatibel sind :/
      Komisch für einen Neuling sicherlich. Daran können wir aber als Forenuser auch kaum etwas ändern.

      Beim Einstieg 2010 gab es "alles" (ELAP + USAP) zusammen. Wurde dann aber irgendwann aus dem Hauptprogramm entfernt. Von daher sollte man die Packungsbeilage genau lesen. ;)
      Behalte deine Ansprüche, aber senke deine Erwartungen.
      © Khalid Chergui
    • Übrigens ist es erst V 1.26 nicht 2.16 und die Strecke geht nach Wittenberg und nicht nach Wittenberge.

      Kauf dir lieber den TS2012, dann hast du das ELAP und noch weitere Strecken oder kauf dir eine Strecke die das ELAP mitliefert wie z.B Ruhr-Sieg Linie oder Köln-Düsseldorf. Aber nicht das ELAP alleine, weil es sich nicht lohnt.
      Meine Szenarien, Schau dir mal meine Szenarien an. Ich freue mich über jedes Feedback. *hi*
    • Das ELAP war früher fester Bestandteil des TS bis RSC auf die fixe Idee kam dieses zu entfernen und gesondert gegen Bares wieder anzubieten.
      So gesehen ist das ein Pflicht Addon für alles User die erst später hinzu gekommen sind denn das wird so gut wie für alles benötigt.
      Du wirst dir das zulegen müssen da führt einfach kein Weg dran vorbei.
      Wenn man in Deutschland die Wahrheit sagt, macht man sich unbeliebt, denn viele wollen unbequeme Wahrheiten nicht hören.
      Die Wahrheit ist nämlich politisch nicht korrekt und somit auch nicht gesellschaftsfähig.
    • Also.. mein Budget umfasst noch etwa 20€. Welche Strecke müsste ich mir holen, damit das mit drin ist? Muss nicht unbedingt das teuerste sein :D

      Ich besitze TS2015.

      Wittenberg, Wittenberge.. ich fahre so oft mit der ODEG dahin, da darf man das mal verwechseln^^
      Werbung

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ThorstenKirsche ()

    • @ThorstenKirsche
      zu Bild 1: dass die Menu-Bildchen fehlen, ist bei den meisten älteren Addons normal. Die Strecke an sich wird bei dir ja angezeigt, wie man an der Szenarioliste rechts sieht. Das kein Lokbild angezeigt wird, liegt daran, dass du das ELAP nicht hast (die Lok BR101 ist im ELAP enthalten).

      zu Bild 2: BR101 und BR 294 sind alles Loks aus dem ELAP; BR 218, BR 111, ICE1 sind getrennt zu erwerbende Loks von Railtraction bzw Virtual Railroads (du hast offensichtlich bei der Installation von Berlin-Wittenberg die "Zusatzszenarios" gleich mit installiert, das sind dieselben Szenarios wie die Standardszenarios, nur eben mit einer "besseren" Lok statt der Standardlok aus dem ELAP)

      zu Bild 3: die Strecke wird ja angezeigt (sonst wäre das graue Feld mit dem Streckennamen nicht da), du hast nur kein Menubild dafür (das hat die Strecke noch nicht)

      zu Bild 4: wieder Sachen aus dem ELAP, die fehlen.

      ELAP = European Loco & Asset Pack = European Community Asset Pack:
      Das ELAP enthält altes Standard-Rollmaterial aus dem TS2012, das von den Szenarien, die bei Berlin-Wittenberg mitgeliefert werden, benötigt wird. Wenn man mit dem TS erst später eingestiegen ist, muss man das getrennt kaufen (deswegen steht bei den Systemanforderungen für Berlin-Wittenberg auch Update von TS2012, oder TS2014/15 mit ELAP).
    • store.steampowered.com/app/208300?l=german

      Wenn Sie der Meinung sind, dass Sie das European Community Asset Pack benötigen, beachten Sie bitte, dass es kostenlos in den folgenden Add-ons enthalten ist: GARL, West Coast Mainline North, Ohio Steel 2, Woodhead Line, Cologne-Dusseldorf, Doncaster Works, Falmouth Branch, Class 111 Pack, Portland Terminal, Edinburgh - Glasgow, Portsmouth Direct Line, Bristol to Exeter, Great Western Main Line, Hatchet Hill Quarry, Somerset and Dorset Joint Railway, East Coast Main Line, Ruhr-Sieg, Rascal and Cottonwood, Colton and Northern, Fort Kent to Eagle Lake.

      Und nächste mal vor dem Kauf lesen ob noch anderer Content benötigt wird.
      Wenn man in Deutschland die Wahrheit sagt, macht man sich unbeliebt, denn viele wollen unbequeme Wahrheiten nicht hören.
      Die Wahrheit ist nämlich politisch nicht korrekt und somit auch nicht gesellschaftsfähig.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Madison ()

    • Wenn ich TS2012 kaufe, wird das Programm auch automatisch für 2015 mit verwendbar? Muss wohl in den sauren Apfel beißen und noch was extra kaufen. Nichts für ungut, freue mich ja über weiteren Content, aber.. naja.. hat schon was von der Philosophie von EA... :D

      Nur nochmal zum allgemeinen Verständnis (bevor ich ein Fehleinkauf mache) : hier ist das ELAP wirklich definitiv enthalten?
      store.steampowered.com/app/208304/?l=german
      Steht nichts in den Details drin. Deshalb frag ich.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ThorstenKirsche ()