[Railpower-Products] Repaints, Updates und mehr von Supergamer11267

    • Das Update Pack hat den Versystem Installer, da brauchst du keine Readme, es geht alles automatisch! Den Text im Installer solltest du aber dennoch mal lesen

      Ups, da war ich falsch... Das Paket hat sehr wohl eine Readme, nennt sich "Information".pdf ! Siehe Anhang...
      Images
      • Screenshot_18.jpg

        65.27 kB, 622×138, viewed 77 times

      The post was edited 2 times, last by GAST ().

    • PowGames wrote:

      eigentlich hat es sich erledigt
      OK, danke für die Rückmeldung. Das hilft, zu sehen, das das Thema abgeschlossen ist.
      Bitte aber beim nächsten mal etwas genauer, ich habe, wie du siehst, wie auch von dir beschrieben:

      PowGames wrote:

      Update für die 425
      Nach dem Paket für die 425 gesucht, und nicht für die 426 o.ä..

      Danke.
    • Hallo,
      ich habe ein Problem mit dem 425 Update, und zwar wenn ich meinen Pfad eingebe und auf Installieren klicke, Spuckt mir die .exe Datei nur das aus :

      > Bei der Installation ist ein Fehler aufgetreten, Kontaktieren Sie bitte den Versystem Support
      Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.

      Könnte es daran liegen das ich den TS unter diesem Pfad habe? :

      D:\SteamLibrary\steamapps\common\RailWorks

      Wäre schön, wenn mir jemand helfen könnte.
      Viele Grüße Nils
    • Wenn ich dieses Alte Update richtig in Erinnerung habe, sucht es direkt nach dem Railworks, also selbständig.

      Bei mir startet es mit dieser meldung:
      > Installer Version 1.1 gestartet
      > Railworks Installation gefunden: f:\program files (x86)\steam\SteamApps\common\RailWorks
      > Installationsanleitung gefunden, drücken Sie auf 'Jetzt installieren'.

      Dann hat es alles selbständig installiert, und gut ist.

      Diese Meldung hier; Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. Mit dem kann ich nichts anfangen.
      Da solltest du dann an Versystem schreiben (Schneller Support), denn das ist ja eine deutliche Fehlermeldung, die dir der Installer anzeigt.

      The post was edited 1 time, last by Berliner079 ().

    • SÜWEX wrote:

      Die haben doch nur den installer geschrieben
      EBEN deswegen, denn der Installer spuckt bei Ihm eine konkrete Fehlermeldung aus, den der Installer bei einem Test bei mir gerade eben nicht ausgespuckt hat.
      Diese Fehlermeldung muss doch irgendwie im Installer sein, damit diese bei einem bestimmten Eregnis angezeigt wird.

      Ich habe meinen TS auch in einem anderen Pfad, und eigentlich findet der Installer den immer automatisch.

      Oder habe ich eine falsche Denkweise?

      The post was edited 1 time, last by Berliner079 ().

    • hgreis99 wrote:

      Dein Pfad ist falsch
      Warum? Man kann den Pfad doch selber einstellen?

      Er hat: D:\SteamLibrary\steamapps\common\RailWorks
      Ich habe: F:\Program Files (x86)\Steam\steamapps\common\RailWorks


      Und bei einen Test eben hat er den Pfad direkt gefunden und installiert.
      Oder meinst du, das der Abschnitt "Program Files (x86)" wichtig ist?


      Ich denke mal, genaues kann nur VS sagen.
      Werd da mal direkt fragen, stehe ja mit denen in guten persönlichen Kontakt.

      @SÜWEX
      Ich zitiere noch einmal einen teil der fehlermeldung:

      Nightrogamer LP wrote:

      Kontaktieren Sie bitte den Versystem Support

      Warum sollte er das nicht machen, wenn der Installer das schon deutlich "verlangt"?

      The post was edited 1 time, last by Berliner079 ().

    • @Süwex: Ja, da steht das hier, ist mir bekannt.
      Versystem hat NUR den Installer zur Verfügung gestellt. Der Support erfolgt NICHT über Versystem sondern ......

      Habe ich gelesen.

      So, und der Installer, der von Versystem erstellt wurde, zeigt das hier an:
      > Bei der Installation ist ein Fehler aufgetreten, Kontaktieren Sie bitte den Versystem Support


      Also eine ganz klare Aufforderung des Installers von VS, was zu tun ist.


      Ich denke mal, wenn der installer das anzeigt, ist der erste Satz aufgehoben, sich nicht an VS zu wenden, da es eine Fehlermeldung ist, die der Installer anzeigt, der von versystem erstellt wurde.
      Und als Ersteller wird Versystem wohl mit dieser meldung: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt, was anfangen können, denn diese Fehlermeldung ist ja im Installer hinterlegt.

      The post was edited 1 time, last by Berliner079 ().