TTB ICE 1 fahrbar

    • TTB ICE 1 fahrbar

      Hi Leute !
      Ich habe mal in einem anderen Beitrag gelesen,dass der ICE 1 aus dem TTB Szenariopack München-Augsburg vielleicht bald fahrbar wird.
      Wisst ihr da was ?
      Schon mal Danke im Vorraus ! :D
      Hinderk =)
      Werbung
    • Kurz und knapp: Nein. Um den fahrbar zu machen, müsste ich die .bin-Dateien vom RSC ICE2 nehmen. Da dieser aber letzten Endes eh wieder von vR kommt (auch wenn nichts davon irgendwo steht), ist vR dagegen, dass .bin-Dateien verändert werden. Beide ICE von TTB fahren bei mir schon und sind auch beinahe fertig.
    • Warum? Vielleicht, weil er für einige besser aussieht als das vR Modell und weil er somit PZB, LZB und SIFA hätte, ganz einfach. ;) Der vR/RSC ICE2 existiert bei mir jedenfalls nur noch in Erinnerungen. Er wurde 1zu1 gegen den von TTB getauscht, damit ich ihn auch in allen Aufgaben mit dem ICE2 fahren / als KI erleben kann. Beim 1er geht das nicht, weil da einige Sachen angepasst werden mussten. Hier ist als einziges Manko nur noch der etwas zu hohe Panto zu nennen, aber ansonsten sind die vR-Versionen für mich Geschichte. :)
      Images
      • RailWorks 2015-02-08 18-43-50-04.jpg

        835.72 kB, 1,280×800, viewed 500 times
      • RailWorks 2015-02-08 18-45-10-34.jpg

        753.88 kB, 1,280×800, viewed 645 times
      • RailWorks 2015-02-08 18-46-13-70.jpg

        803.35 kB, 1,280×800, viewed 460 times
      • RailWorks 2015-02-08 18-47-07-72.jpg

        845.58 kB, 1,280×800, viewed 398 times
      • RailWorks 2015-02-08 18-50-28-93.jpg

        845.19 kB, 1,280×800, viewed 483 times
      • RailWorks 2015-02-08 19-02-17-66.jpg

        939.92 kB, 1,280×800, viewed 473 times
      • RailWorks 2015-02-08 19-03-02-57.jpg

        702.36 kB, 1,280×800, viewed 480 times
      • RailWorks 2015-02-08 19-04-14-87.jpg

        846.38 kB, 1,280×800, viewed 416 times
      • RailWorks 2015-02-08 19-11-08-07.jpg

        751.8 kB, 1,280×800, viewed 382 times
      • RailWorks 2015-02-08 19-12-31-01.jpg

        862.06 kB, 1,280×800, viewed 706 times
    • Hallo Markus !

      Ich stimme dir zu was das Model angeht, JA es sieht um Welten besser aus als das von VR oder RSC

      Bitte VR ...Oder auch RSC! Ihr solltet euch mehr an die Originale Halten !
      Die ICE 1 u. ICE 2 3D Modelle sehen von TTB sehr realistisch aus ! Z.B.
      1. Triebkopf vom ICE 2 oder ICE 1
      2. Oder sei es nur die ausklappbare Trittstufe
      3. Verschmutzungsgrad
      Meine Persönliche Meinung ist, die 3D modele ICE 1 ICE 2 von VR und RSC müssten nochmal Komplett überarbeitet werden. Ganz zu schweigen vom Sound da kommt gar kein Fahrspaß auf. LG Regio39
    • Hallo, auch ich finde es sehr schade das so ein schönes Model nicht zum selber fahren zu haben ist.
      Habe mich mal ran gesetzt und es recht schnell hin bekommen.
      Es ist soweit alles funktionstüchtig wie auch bei dem VR ICE. Genauer gesagt greift die bin. Datei nun auf den VR ICE.

      Was mich nun aber zum verzweifeln bring, sind die Phatographen. Die sind schon beim stellen im Editor unten und bleibes es auch.
      Kann mir BITTE jemand helfen :/
      Was muss ich in der Bin weglassen oder hinzufügen, daß der Bügel oben bleiben. Sie müssen nicht animiert sein.
      Wenn ich das hinbekommen würde, wäre ich natürlich sehr glücklich.

      Den Sound habe ich schon geändert, er ist nun nicht mehr wie im Chlip.


      Vielen Dank und Grüße David
    • Naja, Markus Schöbel hat dafür das Problem, das sie zu hoch hängen.

      Vielleicht könnt ihr euch ja zusammen tun und evtl. das Problem lösen ;)
      Don't believe what your eyes are telling you, all they show is limitation, look with your understanding.
    • Wäre halt ein Versuch gewesen :D

      Mich wundert es nämlich nur, das die KI den Stromabnehmer richtig hebt und wenn man ihn Fahrbar macht, das es nicht mehr Funktioniert bzw. er zu hoch ist.
      Von Beginn an Fahrbare Loks/Triebwagen haben das Problem interessanterweise nämlich nicht.
      Don't believe what your eyes are telling you, all they show is limitation, look with your understanding.
      Werbung
    • @PsychGT
      Es gibt da keine p0 auch wenn ich ein p1 reintippe bleibt er unten. Habe heute wieder den ganzen Tag es versucht ohne Erfolg.

      Rechts der VR ICE er hebt ihn sobald man aus dem Editor raus ist.

      EDIT hat sich erledigt, die Lösung war der letzte Absatz. Da hatte ich den VR Engine Script drin, diesen durch den vom ICE2 TTB erstzt und siehe da, alles wie es sein muss.
      SOGAR in der richtigen Höhe. *tuftuf* *haumichweg*

      Man bin ich was froh... gute 12 Stunden habe ich nun da dran gessen *teetrink*

      So jetzt fahre ich in die Nacht :saint:
      Images
      • 2015-04-21_00001.jpg

        522.22 kB, 1,680×1,050, viewed 491 times
      • 2015-04-22_00001.jpg

        372.48 kB, 1,680×1,050, viewed 373 times
      • 2015-04-22_00002.jpg

        393.36 kB, 1,680×1,050, viewed 336 times

      The post was edited 2 times, last by Charmed-Life ().

    • Hallo nochmal, nun möchte ich noch kleine Anpassungen vornehmen.
      Ich komme trotzdem ich nur 8 Wagen zwischen den TK habe nur auf 260km/h

      An Kraft scheint es nicht zu liegen, sondern ehr an dem Rollwiederstand der Wagen. Den Zylinderdruck habe ich erhöht auf 6Bar vorher war er nur auf 4,5 Bar. Somit sind alle Bremsen sicher geöffnet.
      Weis jemand wo ich den Rollwiederstand der Wagen ändern kann. Zum testen hatte ich mal >MASS< geändert aber auch das bring nix im Tempo,
    • Hallo und Danke Flo1995
      An den Wertem liegt es scheinbar nicht. Habe mal einen Wagen von VR gegengeprüfte Werte, diese sind genau gleich.
      Google hat mir bei einem ähnlichen Problem auf einen Eintrag in Wiki das mit dem Bremsdruck usw. gegeben.
      Also habe ich mal diese Textstelle übernommen...
      Show Spoiler

      <Handbrake>
      <EngineSimulation-cHandbrake d:id="71135160">
      <MaxForce d:type="sFloat32" d:alt_encoding="00000000004CCD40" d:precision="string">15000</MaxForce>
      </EngineSimulation-cHandbrake>
      </Handbrake>
      <GraduatedRelease d:type="cDeltaString">eTrue</GraduatedRelease>
      <ProportionalBrake d:type="cDeltaString">eTrue</ProportionalBrake>
      <MaxReleaseRate d:type="sFloat32" d:alt_encoding="0000000000002E40" d:precision="string">15</MaxReleaseRate>
      <MaxApplicationRate d:type="sFloat32" d:alt_encoding="0000000000002440" d:precision="string">20</MaxApplicationRate>
      <MaxCylinderPressure d:type="sFloat32" d:alt_encoding="0000000000805640" d:precision="string">72.5</MaxCylinderPressure>
      <PressureForMaxForce d:type="sFloat32" d:alt_encoding="0000000000805140" d:precision="string">72.5</PressureForMaxForce>
      <MaxSystemPressure d:type="sFloat32" d:alt_encoding="0000000000805140" d:precision="string">72.5</MaxSystemPressure>
      <MinSystemPressure d:type="sFloat32" d:alt_encoding="0000000000000000" d:precision="string">0</MinSystemPressure>
      <Distributor>
      <EngineSimulation-cBrakeDistributorBlueprint d:id="71135800">
      <NormalFullReleasePressure d:type="sFloat32" d:alt_encoding="0000000000205240" d:precision="string">72.5</NormalFullReleasePressure>
      <FullServicePressure d:type="sFloat32" d:alt_encoding="0000000000003E40" d:precision="string">30</FullServicePressure>
      <TrainPipeControlRatio d:type="sFloat32" d:alt_encoding="000000A0703D0040" d:precision="string">2.03</TrainPipeControlRatio>
      <MaxEmergencyResPressure d:type="sFloat32" d:alt_encoding="0000000000005940" d:precision="string">100</MaxEmergencyResPressure>
      <MaxAuxResPressure d:type="sFloat32" d:alt_encoding="0000000000005940" d:precision="string">100</MaxAuxResPressure>
      <EmergencyApplicationPressure d:type="sFloat32" d:alt_encoding="0000000000805140" d:precision="string">72.5</EmergencyApplicationPressure>
      </EngineSimulation-cBrakeDistributorBlueprint>
      </Distributor>



      Nun schafft er mit 8 Wagen und noch nicht geänderten Bistro genau 287,6 Km/h
      Er brauch zwar seine Zeit eh er die letzten 10km/h schafft, denke aber ist normal wenn es ans Limed geht.