Train Simulator stürzt ab

    • Knoedel wrote:

      ist euch schon mal das Bild stehen gebliben und das ein schließen des TS nicht möglich war und das desshalb ein Neustart erforderlich war?
      Mir ist das in der letzten Zeit öffter passiert.
      Passiert bei mir im Moment ständig beim TS und auch beim TSW. :D

      Ich habe die Graka ROG Asus NVidia RTX 2060 6GB in Verdacht. Akt. Treiber 441.08 WQL.
      Sieht nach Speicherbereichdefekt aus.

      Mit den CMD Befehl "dxdiag" wird mir im DirectX Fenster (32BIT) nur ein Speicher von 4095 MB unter Anzeige eingeblendet. Bei 6GB kann das nicht sein.
      Stelle ich das DirectX Fenster auf 64BIT werden mir nur 1616 MB angezeigt, was auch nicht sein kann.

      Unter Asus TweakII kann man schön sehen das im TS und TSW alles bis 4000 MB (VRAM) stabil bleibt, komme ich über den Speicher bleibt das Bild stehen und nach kurzer Zeit bootet das ganze System.
      Verlasse ich bei 4000 MB (VRAM) einen der beiden Simulatoren, dann kommt nach kurzer Zeit , "Railworks/TSW" und auch
      kurz danach der Window Explorer ...funktioniert nicht mehr ^^
      Das geht unteranderen so weit, daß "Chkdsk" beim SYSTART ausgeführt wird.
      Baue kommende Woche, die GRAKA aus und die alte zur Testphase wieder ein. Denke das dann die Abstürze verschwunden sind.
      Da muss wohl ASUS nochmal ran.
      " Wenn ihr eure Augen nicht braucht, zu sehen, werdet ihr sie brauchen um zu Weinen.
    • ich denke nicht das es an der Karte liegt. dxdiag zeigt mir den selben Käse an und trotzdem läuft alles.
      Images
      • 32.JPG

        70.13 kB, 743×535, viewed 23 times
      • 64.JPG

        71.77 kB, 742×548, viewed 18 times
      Essen Sie vegetarisch? Klar! Ich esse Tiere, die sich von Gemüse ernähren.
    • Das könnte wirklich am Treiber liegen. Seit der bei mir drauf ist, startet Geforce Experience nicht mehr. Das mit dem schließen von Spielen ist auch erst seit dem Treiber aufgefallen.
      Hatte den zwar im Verdacht, aber nicht weiter der Beachtung geschenkt. hab mir jetzt mal den Treiber 430.86 wieder drauf gemacht, jetzt läuft auch wieder Geforce Experience.
      @Knoedel hast du den neuen Treiber drauf? Wenn ja, alten Treiber drauf und Ruhe ist.
      Moderator im Rail-Sim.de Forum.
    • Bei mir dito!

      dxdiag meint mein Grafikkarte hätte nur 4 GB. Hab aber eine mit 8GB was auch GPU-Z meint.
      Vorhin im TSW war da auch der Speicherverbrauch der GraKa bei gut 5 GB.
      Images
      • Anzeige-Speicher-Grafik-dxdiag.jpg

        146.56 kB, 742×539, viewed 10 times
      • Anzeige-Speicher-Grafik-GPU-Z.jpg

        165.4 kB, 402×545, viewed 16 times
      Train Simulator, obwohl oft Ärger bringend, oftmals nicht mal mit ihm an sich, einer von dem man doch nicht lassen kann. Viele können nicht mal von Unterwegs von ihm lassen (Forum). Was nach meiner Meinung zu voreiligen Postings führt. Auch von Usern die selbst gegen solche schimpfen.
    • Du solltest vielleicht mal einen aktuellen Treiber nehmen denn deiner ist ja noch von Anno Zwieback. *lach*
      Je mehr ich darüber nachdenke bin ich mir ziemlich sicher das dxdiag aber auch seit Ewigkeiten so komische Werte ausgibt. Das hat jedenfalls nichts mit dem Treiber zu tun.
      Images
      • GPU.JPG

        113.76 kB, 405×550, viewed 17 times
      Essen Sie vegetarisch? Klar! Ich esse Tiere, die sich von Gemüse ernähren.
      Werbung
    • Danke Madison. Sieht auch falsch aus.

      Baue trotzdem die RTX aus und die NV660 wieder ein. Mal sehen ob es dann besser wird.
      Hat schon mal an Hitzeproblem gedacht, aber im Netz sprechen die von 80 - 95 Grad :D , als normal unter Graka Stress.
      Vielleicht ist ja der Speicher defekt an einer Sprungadresse oder unstabil.. Ab 4GB und höher steigt die Graka aus.
      Ab und zu zeigt nach dem Absturz das System, noch eine ungültige Speicheradresse an, die vom Spiel vorher angesprungen wurde.
      Die Soundblaster ist nicht installiert, ..also Audio scheidet wohl aus.

      Treiber ist der neuste und alle bis runter 430.53 hab ich schon aus probiert, ohne Erfolg.
      DirectX 9.0 und DX11 ist auch neu installiert. Nichts gebracht.

      Das komische ist das es beim TS und beim TSW passiert. Also kann es im Regelfall nicht an DTG hängen..dann müsste bei beiden Games die Programmierung unsauber sein.
      Vielleicht werde ich mal wenn ich Zeit habe das Metro Exodus anspielen (gab es zur Graka dazu) ..das sollte auch Hardwarehungrig sein. Da sollten dann auch die Lampen ausgehen. Oder vielleicht gleich mal mit Furmark die VRAM belasten.
      Images
      • Zuschneiden_22.jpg

        109.23 kB, 642×444, viewed 15 times
      " Wenn ihr eure Augen nicht braucht, zu sehen, werdet ihr sie brauchen um zu Weinen.

      The post was edited 1 time, last by ice ().

    • @Madison

      Ja :rolleyes: ist mir vorhin auch aufgefallen :huh: jetzt fällt es mir auch wie Schuppen von den Augen.
      Hatte da zwei dreimal weg geklickt nach dem Motto später ... :whistling:
      Train Simulator, obwohl oft Ärger bringend, oftmals nicht mal mit ihm an sich, einer von dem man doch nicht lassen kann. Viele können nicht mal von Unterwegs von ihm lassen (Forum). Was nach meiner Meinung zu voreiligen Postings führt. Auch von Usern die selbst gegen solche schimpfen.
    • Vermutlich hat er Win10 und wir nur Win7.

      @Knoedel

      Schau mal in diesen Thread rein. Möglicherweise findest du hier die Lösung. Könnte durchaus möglich sein denn dort gibt es auch die Problematik das der PC einfriert und der TS nur über den Task Manager beendet werden kann.
      Essen Sie vegetarisch? Klar! Ich esse Tiere, die sich von Gemüse ernähren.

      The post was edited 1 time, last by Madison ().