Search Results

Search results 1-20 of 34.

  • Train Simulator 2015 angekündigt.

    JohnJay - - Plauderecke

    Post

    Er kommt ja auch erst Donnerstag, bis dahin bleibt da Ts 2014 stehen.

  • Hallo, muss das Thema bezüglich der Performance auf der Strecke nochmal aufgreifen. Habe auch das Problem das sobald ich ein Szenario mit der M8 fahre, die Fps bei 15 rumdümpeln. Alle anderen Szenarios laufen im Schnitt mit 40 Fps. Kann mir nur schwer vorstellen das es an der Hardware bzw. an den Einstellungen liegt. Interessant wäre zu wissen, woran es liegt das andere das Problem anscheinend nicht haben. Würde trotzdem momentan davon ausgehen, dass das ein Bug ist.

  • [vR] BR 243 EL

    JohnJay - - Support-Forum

    Post

    Hab jetzt nochmal Rw-Tools und das Vr Paket neu installiert. Er bringt mir zwar immernoch eine Fehlermeldung in Rw Tools, aber die Zusammenstellung funktioniert. Anscheinend ist das alles tagesformabhängig.

  • [vR] BR 243 EL

    JohnJay - - Support-Forum

    Post

    Also ich habe eine Garnitur aus allen drei Waggons zusammengestellt (Rw Tools), sobald aber der Vr Ame dabei ist, wird wahrscheinlich der 1.Klasse Waggon sein, kommt die Fehlermeldung. Installiert habe ich es schonmal neu. Gleicher Fehler.

  • [vR] BR 243 EL

    JohnJay - - Support-Forum

    Post

    Hallo liebe Gemeinde, ich habe mir kürzlich die Br243 EL gegönnt. Gestern habe ich auf Berlin Wittenberg (V1.26) mal einen Zug mit den dazugehörigen Städtexpresswagen zusammengestellt. So wie ich es verstanden haben sind ja drei Versionen enthalten Vr Ame, Vr Bme und Vr WRme. Also Speisewagen und nicht Speisewagen. Nun kam kurz vorm Start des Szenarios die Fehlermeldung dass das Objekt Vr Ame nicht existiert. Gibt es da irgendwas zu beachten beim zusammenstellen des Zuges, zwecks Reihenfolge? La…

  • Update Steam

    JohnJay - - News

    Post

    Hallo zusammen, kann man denn noch auf das Steamupdate auf Version 1.20 hoffen, oder hat sich das erledigt. Letzter Kenntnisstand war ja, dass Bahnjan das Ding zu DTG gesendet hat.

  • Hallo, du musst, wie in der Anleitung zu Beginn beschrieben, auf Gleis 1 glaube ich, Großbeeren verlassen. Du fährst zu Beginn über zwei Rangiersignale, die aber nach einer gewissen Zeit grün werden. Es kommt dir dann im weiteren Verlauf links ein Güterzug entgegen und dann stehst du an einem Signal welches dir nachdem der Re durch ist, Ausfahrt 40 zeigt. Also wichtig vor Beginn mit der Taste 9 den richtigen Fahrweg einstellen und dann sollte es laufen. Du kannst mir ja Bericht erstatten ob es k…

  • Neues TS-Update

    JohnJay - - Ankündigungen/Neuigkeiten

    Post

    Quote from Norbert Koch: “Quote from JohnJay: “Haben sie da nun auch was an der Strecke geändert, oder nur das Dateiformat? Es war ja mal die Rede das M-A überarbeitet wird!” :XD Gute Frage. Ich wette, dass immer noch die Lichtschalter und im S-Bahnbereich mindestens eine Vorankündigung Gebot 90. fehlen. Aber macht nix. Do it yourself und ein Ausländer Bonus haben die mit Sicherheit auch. Gruß Norbert” Die sollten einfach nur einen Lokführer von der DB anheuern, rüber zur Insel fliegen, einen Ur…

  • Neues TS-Update

    JohnJay - - Ankündigungen/Neuigkeiten

    Post

    Ich würde es begrüßen wenn sie erstmal den vorhandenen Content überarbeiten. Da gibts ne ganze Menge, vor allem bei den Strecken.

  • Neues TS-Update

    JohnJay - - Ankündigungen/Neuigkeiten

    Post

    Haben sie da nun auch was an der Strecke geändert, oder nur das Dateiformat? Es war ja mal die Rede das M-A überarbeitet wird!

  • Ok das beantwortet die eine Frage, danke dafür. Bin wie gesagt ne ganze Weile schon am basteln was die Einstellungen angeht.

  • @RobSpielt Guten Morgen Rob, ich habe nun schon unzählige Videos von dir gesehen und hätte da mal eine Frage. Was für eine Hardware kommt denn bei dir zum Einsatz, genauer was für eine Grafikkarte nutzt du? Ich finde das immer sehr stimmig was die Grafik und Performance angeht. Würdest du mir verraten mit welchen Einstellungen, im Treiber sowie im TS selbst, du spielst. Das wäre echt super. *=)*

  • Hallo, also erstmal wäre es gut zu wissen wie du was genau eingestellt hast. Einmal im Treiber und dann im TS 2014 selbst. Also ich habe auch schon hin und her probiert, Fakt ist das man allzu viel nicht machen kann, da meiner Meinung nach die Engine hier Grenzen setzt. Nicht viel machen meine ich in Bezug auf die Performance, mit der Hardware heutiger Rechner sollte es problemlos möglich sein, dass das Ding konstant mit 60 Bilder über den Monitor flimmert. Aber gut, ist ein anderes Thema. Du ha…

  • Berlin - Leipzig

    JohnJay - - News

    Post

    Ich muss mal wieder mit einem Problemchen die Runde unterbrechen, ich habe mit diversen Szenarien Probleme, dass sich diese nicht erfolgreich abschließen lassen. Als Beispiel das Szenario Container für Berlin, wenn ich den liegengeblieben Zug anhängen will, kommt die Meldung ich wäre über ein rotes Signal gefahren,oder bei einem anderen Szenario bekomme ich trotz Pünktlichkeit ein x in den Aufgaben. Ich habe zwei Szenarios mit der Br 111 erfolgreich abschließen können, aber der Rest macht nur Pr…

  • Berlin - Leipzig

    JohnJay - - News

    Post

    Also so wie ich es verstanden habe, kommt der Abschnitt in einem separaten AddOn. Nach meinem Verständnis wird es nur um diverse Verbesserungen gehen, z.B. LZB usw. .

  • [HRQ] ES64U Taurus (1016/1116/1216)

    JohnJay - - Sonstige

    Post

    @AbsolutChaos Wer lesen kann ist klar im Vorteil, da war ich zu vorschnell. :wacko:

  • [HRQ] ES64U Taurus (1016/1116/1216)

    JohnJay - - Sonstige

    Post

    Strg+Umschalt+A

  • [HRQ] ES64U Taurus (1016/1116/1216)

    JohnJay - - Sonstige

    Post

    @ Prelli Aha das ist ja mal ne Aussage, macht Sinn. Ok dann ist das so. Danke Prelli.

  • [vR] DB BR232 - WiP

    JohnJay - - Archiv

    Post

    Du Lümmel, sie ist immernoch nicht da. Spaß bei Seite, konnte ja sein das jemand was weiß. Lange wird es ja sicher nicht mehr dauern.

  • [HRQ] ES64U Taurus (1016/1116/1216)

    JohnJay - - Sonstige

    Post

    So nachdem der Taurus jetzt läuft, habe ich noch ein anderes Problem. Wenn ich auf Berlin Wittenberg fahre und über 160 km/h komme, bekomme ich durch die Pzb eine Bremsung bis auf unter 160 km/h, obwohl die Strecke 200 km/h zulässt. Habe das selbe Problem auch bei der vR 103!