Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • Hamburg-Hannover Deluxe

    BR-218 - - Tweaks und Upgrades

    Post

    Quote from TrainFW: “Wenn ich die "Symbole" anklicke passiert leider nichts. ” Auch doppel Klick? Dann müsste rechts ein Flyout aufgehen. Du bist auch im Welt Editor und nicht im Szenario Editor?

  • Hamburg-Hannover Deluxe

    BR-218 - - Tweaks und Upgrades

    Post

    Quote from ber10lin: “Was sagt denn RW_Tools ” Das Problem wird sein, RW Tools wird das nicht als fehlend Anzeigen, da es ja da ist aber die Textur fehlt. Würde es fehlen, dann wäre da ne Milchkanne. @TrainFW klick das mal an und schau mal wie das heißt.

  • Ist diese auch aktiviert? Wenn nicht, mal in der Nvidia Systemsteuerung schauen wie es @rasender-roland geschrieben hat.

  • Mit einem i5 4460 @ 3,2 GHz hatte ich kaum mehr wie 30 FPS mit einer 980. Mit 2,2 GHz wirst du nicht weit kommen. Laut Steam, mindestens 3,5 GHz. Wie wissen ja das der TS eher auf die CPU geht. Und wegen deiner 1060, wird die im Geräte Manager aufgelistet?

  • Quote from Madison: “Darauf zu schließen das Asset xyz was als letztes geladen wurde für den Absturz verantwortlich ist ” Mag sein für dich, mir persönlich hat er immer sehr geholfen. Nicht nur was zuletzt geladen wurde, sondern das was er ungewöhnliches ausspuckt. Darauf muss man achten. Klar ist er nicht für alle Fälle da, aber einen Versuch ist es mal Wert.

  • Lass mal bitte LogMate mitlaufen. Dieser ist im Railworks Ordner zu finden. Den startest du bevor du den TS Startest. Die LogFile Speichern und hier mal anhängen. Vielleicht bekommen wir so den Übeltäter zu fassen.

  • Quote from FabiaLP: “das mit der 185 wäre ne idee ” Das könnte was damit zu tun haben. Konnte gerade das Szenario: rail-sim.de/forum/wsif/index.p…EFZ-Dreik%C3%B6nigsdampf/ ohne Probleme zu Ende fahren. Habe die 185 gegen die 111 getauscht. Lief ohne Probleme. Wäre nett wenn das noch jemand bestätigen kann. PS: Hab das mal ausgelagert. Denke mit der Strecke hat das kaum was zu tun.

  • @FabiaLP hatte heute auch das Phänomen das die Tasten der Tastatur nicht mehr gingen. Start Punkt war Hausach. Das passierte kurz vor Villingen. Siehe auch hier: rail-sim.de/forum/index.php/Th…?postID=633774#post633774

  • TS2019/20 / Raildriver

    BR-218 - - Allgemeines

    Post

    Quote from Nr.25 "Maloja": “Ich war ja bisher auf dem TS 2019 mit eigener Installation (DVD) unterwegs. ” Wie meinst du das? Normal gibt man den Code bei Steam ein und der lädt dir die neueste Version vom TS herunter. Wenn du ältere Addons hast, brauchst dir keine Gedanken machen, die sind alle mit der neuesten Version vom TS kompatibel. Quote from Nr.25 "Maloja": “Im Moment warte ich gute 1 1/2 Minuten bis ich von der Auswahl der Strecke und des Zuges im Führerstand bin. ” Du hast ja einen i7 4…

  • @ben412 lese mal den Beitrag hier: rail-sim.de/forum/index.php/Th…?postID=633596#post633596

  • Sehr schönes Szenario @ManuelM. Hat sehr viel Spaß gemacht, bitte mehr davon. Zum Schluss wollte der TS nicht mehr, keine Ahnung warum, aber der reagierte nicht mehr auf Eingaben. Egal, dann halt nochmal.

  • Neue Version hochgeladen. Da sind jetzt nur die fehlenden GPA hinzugefügt worden und die ReadMe angepasst worden wegen fehlenden Assets die nicht aufgelistet waren. Einfach runterladen und drüber Bügeln. Köln-Koblenz Beta V1.22

  • Absturz TS2020

    BR-218 - - Anfänger und Neueinsteiger (TS)

    Post

    @Mumpfi2010 versuch jetzt mal einzugrenzen welche KI da ein Strich durch die Rechnung macht. Geh einfach hin und merk dir wo der KI hinfährt, lösche ihn und starte mal neu. Stürzt es ab, geh an den nächsten KI. Bis du irgendwann keinen Absturz mehr hast. Dann weißt du ja welche KI da den TS zum Absturz bringt. Wenn du weißt welche KI das ist, verfolge mal seinen weg und achte mal ob da was ist was den TS zum Absturz bringt.

  • Absturz TS2020

    BR-218 - - Anfänger und Neueinsteiger (TS)

    Post

    Quote from Mumpfi2010: “Was hat das mit 32 bit und 64bit zu tun. ” Das hat damit zu tun, das dem TS egal ist in was du fährst, ob 32 oder 64 bit. Die Tracks bleiben gleich. Das könnte auch erklären warum es erst kracht wenn KI da steht. PS: So groß brauch man nicht schreiben, das liest man auch so.

  • Absturz TS2020

    BR-218 - - Anfänger und Neueinsteiger (TS)

    Post

    Quote from Mumpfi2010: “Wenn ich ein neues Scenario in 32 bit erstelle, ohne KI, kann ich es in 64 bit fahren. Sobald ich KI einsetze friert der PC in 64 bit ein. ” Das hat mich mal auf eine Idee gebracht, die wahrscheinlich dein TS Absturz verhindern wird. Und zwar gibt es auf deiner Strecke einige Stellen, wo die Gleise nicht miteinander verschweißt sind. Das hat zur Folge, das die KI oder du nicht drüber fahren kannst ohne zu entgleisen. Wenn du jetzt einen Weg hast wo die Gleise miteinander …

  • Die Dame hab ich jetzt auch mal ein paar Runden ausgeführt. Sehr schön geworden, wenn nicht sogar von all deinen Dampfern die beste @BR03_1010-2. Aber leider sind mir ein paar Dinge aufgefallen, die sich von deinen anderen Dampfern unterscheidet. Fange ich mal beim Spitzenlicht an. Das sieht nicht so schön aus. Ich denke da könnte man nochwas machen damit die richtig leuchten. Der Lichtkegel ist zwar da, aber man sieht kaum das die Lampen an sind. Dann ist mir aufgefallen, bei kaum geöffneten Ve…

  • Quote from mart: “nur werden leider (zumindest bei mir) die 3 Ordner (BR50_DB, Rekosounds, TTBwag ) direkt in den Asset-Ordner installiert und nicht in den benötigten Forge-Ordner. ” Kann ich bestätigen. Die Lok sowie die Szenarien landen einen Ordner weiter vorne. Man muss diese in den richtigen Ordner verschieben, dann passt das.

  • TS2019/20 / Raildriver

    BR-218 - - Allgemeines

    Post

    Es gibt sogar ein minimal HUD. rail-sim.de/forum/wsif/index.p…st-HUD-v-1-2/#description Mit dem geht's sehr gut.

  • Für unentschlossene gibts schon Lets Plays. Meine persönliche Meinung, der von RT sieht besser aus. [url]https://www.youtube.com/watch?v=HNBFqiK5bqw[/url]

  • Absturz TS2020

    BR-218 - - Anfänger und Neueinsteiger (TS)

    Post

    Quote from LXke_Zockt_: “zuletzt hatte ich was an der Grafik geändert ” Dann bitte einmal die PlayerProfiles.bin im Content Ordner löschen. Dann startet der TS in den Default Einstellungen. Das versuchen und schauen ob es geht.