Suchergebnisse

Suchergebnisse 1-20 von insgesamt 724.

  • Zitat von ber10lin: „Einer wird einem die Lösung schon auf dem Silbertablett präsentieren “ Die gleiche Frage wirst du wohl noch öfter hier lesen werden, denn es ist immer einfacher einen neuen Thread zu eröffnen, anstatt die Suchfunktion zu benutzen. Selbst wenn man extra einen Support-Thread für das Thema aufmachen würde, wo die Lösungen für das Problem drin geschrieben sind, wird es immer wieder Leute geben, die extra einen Thread dafür eröffnen. Da hilft kein Aufregen, sondern einfach fix di…

  • Ich weiß es ehrlich gesagt auch nicht. Vllt. Blindheit und die ständige Suche nach etwas "besseren", wobei das Beste schon vorhanden ist? Ich habe nun eine Folge abgedreht und bin schon überrascht, wie klein die Datei (Speicherverbrauch) am Ende ist. Werde das ShadowPlay weiter austesten, ob damit auch alle Spiele aufgenommen/gestreamt werden können. Wenn das so ist, werde ich OBS wohl vom Rechner verbannen.

  • Hat vllt. schon jemand eine Videoaufnahme im Spiel davon gemacht? Würde mich mal interessieren, wie das Ganze im Spiel ausschaut.

  • So. Ich habe jetzt einiges ausprobiert. Ich hatte den Codec gegen den x.264 getauscht und da hatte ich fast Slideshow im fertigen Video (auch als ich OBS einzelnen Kernen zugewiesen habe). Mbit/s herunterschrauben brachte auch keinen Erfolg! ABER jetzt kommts. Ich habe nun mal das Nvidia eigene ShadowPlay verwendet und da läuft die Aufnahme (auch bei 4K) flüssig, ohne irgend welche Ruckler oder Einbußen bei der Grafikqualität. Ich glaube also, dass der Verursacher OBS selbst ist. - Das Problem i…

  • Gut. Ich probiere jetzt erstmal folgende Dinge: - Mbit/s herunterschrauben - statt Nvidia H.264 den CPU x.264 nutzen mal schauen was in beiden Fällen passiert.

  • Also die Bitrate ist aktuell noch auf 60Mbit/s eingestellt. Die werde ich auf jeden Fall noch heruntersetzen, da ich das im Videoschnitt später eh nur auf 21-24Mbit/s herunter rendere. Habe es nur so gelassen, da die anderen Spiele in diesen Einstellungen sauber aufgenommen werden. Bei den Codecs habe ich nur den Nvidia H.264 (Hardwarecodierer) und einen "x.264" (vermutlich Softwarekodierer) zur Verfügung. rail-sim.de/forum/index.php/At…8cd3bb59db0a9624c50da1099rail-sim.de/forum/index.php/At…8cd…

  • Ja das glaube ich dir, aber dann wundert es mich wie gesagt, dass selbst die 1080p Aufnahme nach dem Aufzeichnen ruckelt (wenn ich spiele, läuft das Spiel ja selbst flüssig). Diese Aufnahme ist in 1080p aufgenommen und das "ruckeln" ist deutlich sichtbar: youtu.be/bceiJWv9vHg Oder es liegt letztendlich doch am TS selbst.

  • Danke erstmal für die Anregungen. Die Grafikkarte könnte evtl. wirklich das Problem sein, wobei ich eher vermute, dass die SSD selbst für 4K Aufzeichnungen (bei den Qualitätseinstellungen) zu langsam ist und beim schreiben nicht hinterher kommt. Aber dann widerspricht sich das ja wieder, wenn es um die 1080p Aufnahme geht, denn da ruckelt die fertige Aufnahme genauso. Ich probiere auch mal diesen Lagarith Codec und mal schauen, ob das irgend eine Verbesserung bringt. Das könnte unter Umständen w…

  • Ich habe da mal eine Frage, an die Lets Player unter Euch. Ich versuche seit Tagen den Train Simulator vernünftig aufzuzeichnen, jedoch will das OBS nicht so richtig hinbekommen. Den TS und auch OBS habe ich auf 2 unterschiedlichen Festplatten installiert, auch die Aufnahme erfolgt auf einer extra SSD, welche ausschließlich für Aufnahmen gedacht ist und dennoch ruckeln die Videos (allerdings nur beim Train Simulator) nach der Aufzeichnung, wobei das Spiel selbst super flüssig läuft. Auch die Qua…

  • Pc-Aufrüstung

    EdelplasticStudios - - Technik Allgemein

    Beitrag

    Zitat von BR-218: „Klar, wer Übertacktet kann da mehr rausholen. Aber Übertackten ist nicht so mein Ding. “ Wenn du ein gescheites Mainboard (Asus /MSI / o.a.) kaufst/besitzt, dann haben die meist schon eine voreingestellte Übertaktung drin, die zu deinem Prozessor + Kühlung passt (Auf gut Deutsch: Voreingestellte Profile, die automatisch geladen werden, wenn das BIOS dein Prozessor erkannt hat). War zumindest bei meinem Mainboard so, da musst du nicht unbedingt selbst Hand anlegen.

  • Der Fehler verschwindet von ganz allein, wenn ihr die folgenden Schritte von der DTG Hilfeseite beachtet: Hatte das Problem auch, habe mir diese DLL Dateien aber nicht von der Seite runtergeladen. Das ist mir zu riskant. Nach ausführen der Schritte war der Fehler von allein verschwunden. 32-Bit und 64-Bit starten mit der Lösung problemlos. Quelle DTG Hilfeseite: Where can I get further help on TS2019 64-bit? We’ve created several new pages on our Customer Support website to help you get to grips…

  • Ja, das hätte DTG etwas besser organisieren können. Aber schön, wenn dir damit geholfen ist. LG

  • DTG Hilfeseite: Where can I get further help on TS2019 64-bit? We’ve created several new pages on our Customer Support website to help you get to grips with loading, launching and playing Train Simulator 64-bit. If you can’t immediately find the answer to your question, please get in touch by submitting a ticket at https:\\dovetailgames.kayako.com Important Note If you’re looking to get straight into Train Simulator 64-bit as soon as it launches, there’s a step you must complete prior to loading…

  • Hatte das gleiche Problem bei der 32-Bit Version auch. Ich konnte es beheben, indem ich die Datei "Setup_Audio.bat" im Railworks Ordner ausgeführt habe. Vor allem die 64-Bit Version lief bei mir erst nach der Nutzung dieser Datei. Hier ein Link zur Datei und den dazu gehörenden Informationen: KLICK MICH --- DOWNLOAD (Setup_Audio.bat in den Railworks Ordner kopieren und dann starten) Quellcode (15 Zeilen)

  • Ich kann nun die 64-Bit Version starten. Musste den manuellen Audio-Patch für 64-Bit installieren und nun startet er ohne Fehler. Erstmals erlebe ich, dass es in München nicht mehr ruckelt. Bin beeindruckt.

  • Zitat von Gustloff: „Bitte die beiden Pakete Microsoft Visual C++ 2010 Redistributable Package x86 und Microsoft Visual C++ 2010 Redistributable Package x64 auf deinem Computer installieren “ Nope, klappt nicht. Hab nun mehrmals die Fehlerprüfung durchlaufen lassen und jedes mal findet es eine defekte Datei (vermutlich immer die Gleiche).

  • Bei mir startet nur die 32-Bit Variante, führt aber beim Beenden zu ner Fehlermeldung (MSVxxx.dll fehlt - xxx ist irgend eine Zahl gewesen) und zum absturz des TS . Wenn ich die 64er starten will, passiert nix. Steam zeigt auch an, dass das Spiel beendet wurde.

  • Selbst DTG verneinte (auch auf Anfrage) eine 64-Bit Version des TS vor 2 Jahren, da sie damals der Meinung waren, dass der Eingriff in den Code ein zu großes Risiko wäre und es sich finanziell nicht lohnen würde. Kurze Zeit später wurde dann der TSW angekündigt. Ich glaube eher, der Plan von DTG ging nicht ganz auf und das erklärt nun auch das überraschende Erscheinen der 64-Bit TS Version. Die TS-Community ist viel zu groß, um sie einfach sich selbst zu überlassen. Hier sind genug "Kühe" vorhan…

  • Ich würde damit bis nach den Release warten, dann bekommt man den in fast allen Key-Stores für 7-8 Euro. Mache das schon seit Jahren so. Natürlich sagt Dovetail, dass der Kauf in einem Key-Store gefährlich ist, die wollen ja die gesamte Kohle selbst einnehmen. MMOGA ist eigentlich recht bekannt und auch zuverlässig. Eher sollte man bei so unbekannteren Shops aufpassen oder bei Shops, wo die User selbst die Keys anbieten können.

  • Interessant. Durch diesen Thread erst erfahren, dass der TS eine 64-Bit Unterstützung bekommen soll. Na da wissen wir doch jetzt schon, wie es um die Zukunft des TSW steht.