Suchergebnisse

Suchergebnisse 1-20 von insgesamt 431.

  • @eisenbahnfreak Das Problem war bei mir ich auch nachdem ich das Update von Hamburg-Hannover Deluxe installiert hatte. Habe dann Hamburg-Hannover Deluxe nochmal komplett gelöscht und neu eingerichtet. Jetzt ist alles wieder normal. Siehe auch hier: Hamburg-Hannover Deluxe Trip

  • Hamburg-Hannover Deluxe

    Trip Tucker - - Tweaks und Upgrades

    Beitrag

    Das Problem war bei mir ich auch nachdem ich das kürzlich erschienene Update von Hamburg-Hannover Deluxe installiert hatte. Habe dann Hamburg-Hannover Deluxe nochmal komplett gelöscht und neu eingerichtet. Jetzt ist alles wieder normal. Trip

  • Sind die Grafikkartentreiber auf aktuellem Stand? Die aktuellen Treiber für die GTX 750 Ti gibts hier nvidia.de/download/driverResults.aspx/135719/de . Trip

  • Baumschatten flackern

    Trip Tucker - - Support-Forum

    Beitrag

    Da kann ich Prelli nur recht geben. Sieht bei mir auch nicht anders aus. Trip

  • Hi @ES64F4 as @AbsolutesChaoz has already written, the TS crashes at 4 GB virtual size. The task manager is useless because it displays between 3.0 GB and 3.6 GB depending on the situation. I had only tested your improvement with the audio files and wanted to demonstrate that the task manager often shows more improvement than it actually is. With the task manager I was shown a saving of 90 MB even though the virtual memory was only 30 MB less. The fact that you save 150 MB in virtual size with a…

  • Ich will hier nicht der Spielverderber sein, aber vergesst bitte das was der Taskmanager anzeigt und diese ca. 3,2 - 3,4 GB grenze für den Absturtz des TS. Wenn es am RAM-Verbrauch liegt schmiert der TS exakt bei 4 GB ab und nicht ein Byte eher. Aber es geht da um 4 GB Virtual Memory. Das zeigt der Taskmanager aber nicht an! Hilfreich ist hier der Prozess Explorer (docs.microsoft.com/en-us/sysin…ownloads/process-explorer). Der Zeigt in der Detailansicht auch das Virtual Memory an. Wenn man sich …

  • Zitat von rasender-roland: „Immerhin sind wir nun schon zu zweit mit dem Problem. “ Moin, wir sind schon mindestens zu dritt mit dem Problem. Auch ich komme hinter Bonn nicht mehr weiter. Viele Grüße, Trip

  • Szenarios von Trip

    Trip Tucker - - Szenarien

    Beitrag

    Hallo Freunde der virtuellen Eisenbahn, ich habe eine gute und eine schlechte Nachricht. Die gute Nachricht ist, das es ein neues Szenario von mir gibt (2-teilig). Die schlechte Nachricht ist, das ich es wieder einmal nicht geschafft habe das Szenario so zu gestalten das man es in der höchsten Szeneriequalität fahren kann. Wer damit Probleme hat die Szeneriequalität auf die zweithöchste Stufe zu setzten kann sich den Download also gleich sparen! Das Szenario ist mit dem ET403 im Jahr 2018 angesi…

  • Gemütliche Fahrt nach Singen. Super Strecke, tolle neue Lok. Alles was ein Eisenbahnfan bei dem kalten Winterwetter braucht. rail-sim.de/forum/index.php/At…6d91d71752f36deea855ce7abrail-sim.de/forum/index.php/At…6d91d71752f36deea855ce7abrail-sim.de/forum/index.php/At…6d91d71752f36deea855ce7abrail-sim.de/forum/index.php/At…6d91d71752f36deea855ce7abrail-sim.de/forum/index.php/At…6d91d71752f36deea855ce7abrail-sim.de/forum/index.php/At…6d91d71752f36deea855ce7abrail-sim.de/forum/index.php/At…6d91d717…

  • Zitat von Gainmaster: „Warum setzt Ihr Euch nicht mit Eisenbahnwerk bzw. Frank in Verbindung? “ Wenn er mich ablehnt wird er seine Gründe haben. Habe keine Lust darum zu betteln. Trip

  • Ich habe mich extra bei FB angemeldet. Und nun wird mir der Zugang zur Gruppe scheinbar verweigert. Habe es schon zwei oder dreimal versucht. Meist nach spätestens 1 Tag steht bei der Guppe wieder "Gruppe beitreten". Scheint wohl nicht jeder Willkommen zu sein. Pech für mich. Trip

  • Szenarios von Trip

    Trip Tucker - - Szenarien

    Beitrag

    Hallo Freunde der virtuellen Eisenbahn, ich habe zwei meiner Szenarios für die Strecke Koblenz - Trier (Durchs Moseltal) überabeitet. Dank der großartigen Arbeit von @Matthias J. können beide Szenarios jetzt mit höchster Grafikeinstellung gefahren werden. Dies war erst durch die Verwendung von "Durch`s Moseltal Reloaded" und dem Tausch des KI Verkehrs möglich. [TEW] Fast wie in alten Zeiten (Teil 1) / Koblenz - Trier (Durchs Moseltal) (Spieldauer ca. 45 Minuten): Bitte Downloadlink aus dem Titel…

  • Trainspotting München

    Trip Tucker - - Die reale Eisenbahn

    Beitrag

    Schon interessant wie sich die Zeiten ändern. In meiner Jugend waren ein Freund und ich öfter zum Fotografieren an Bahngleisen. Da war alles noch viel entspannter als heute. Die Lokführer haben oft gewinkt und als mal die Bahnpolizei kam war es auch einfach nur eine nette Unterhaltung. Als wir den beiden Polizisten erklärt hatten dass wir nur neben dem Bahndamm sitzen und Züge fotografieren waren sie zufrieden. Wir wurden höflich darauf hingewiesen das wir am Rand neben dem Bahndamm bleiben soll…

  • Projekt "Rail Designs" by Matthias J.

    Trip Tucker - - Repaints

    Beitrag

    @Madison Oh, man. Das hab ich nicht ausprobiert. War da bei der Szeneriequalität in der zweiten Stufe von rechts da ich ein Szenario von mir bearbeiten wollte das mit max. Szeneriequaltät nicht funktioniert. @Matthias J. Kannst Du da was machen dass der KI Flirt auch in den anderen Szeneriequaltäten funktioniert? Trip

  • Projekt "Rail Designs" by Matthias J.

    Trip Tucker - - Repaints

    Beitrag

    Habe ich vorhon schon gemacht. Hat auch nichts gebracht. Hatte alles von der KI Version entfernt und auch den DL nochmal gemacht. Dann hab ich den Chris Trains Flirt 3 (V2) neu installiert und danach die KI Version nochmal installiert. Und natürlich auch immer den Cache geleert. Leider ohne Erfolg.

  • Projekt "Rail Designs" by Matthias J.

    Trip Tucker - - Repaints

    Beitrag

    Zitat von tom87: „@Trip Tucker Ich habe das gleiche Problem. Kann es auch nicht lösen. “ Dann bin ich schon mal nicht alleine mit dem Problem. @NessaRevane Ich habe eben nochmal alles überprüft. Sollte eigentlich alles passen. Trip

  • Projekt "Rail Designs" by Matthias J.

    Trip Tucker - - Repaints

    Beitrag

    Habe nur ich das Problem? rail-sim.de/forum/index.php/At…6d91d71752f36deea855ce7ab Sieht aus als würden bei mir die meisten Texturen nicht geladen. Cache wurde mehrfach gelöscht. Die Installation habe ich auch noch einmal gemacht. Bin gerade etwas ratlos. Gruß, Trip

  • Projekt "Rail Designs" by Matthias J.

    Trip Tucker - - Repaints

    Beitrag

    @Matthias J. Konntest Du denn auch das Problem mit dem Sperrsignal lösen (http://rail-sim.de/forum/index.php/Thread/10164-Projekt-Rail-Designs-Repaints-Updates/?postID=520704#post520704)? Also ich sage schon mal vielen Dank für Deine Bemühungen die gemeldeten Probleme zu beseitigen! Viele Grüße, Trip

  • Projekt "Rail Designs" by Matthias J.

    Trip Tucker - - Repaints

    Beitrag

    @Matthias J. Ich habe jetzt noch ein weiteres Problem zwischen Uerzig und Bengel. In einem Szenario von mir mit vorausfahrender RB. Bei KM 68,4 bekomme ich dann am Signal 14 ein Zs 1 angezeigt obwohl die RB den nachfolgenden Bereich noch nicht verlassen hat. Konnte ich auch mit einem Testszenario reproduzieren. Grund für das Problem ist der in der Strecke platzierte TAB-Trigger für das Signal 14. Vermute der TAB Trigger muss da sein weil sonst das Signal nicht von selbst umschaltet. Gibt es bei …

  • Projekt "Rail Designs" by Matthias J.

    Trip Tucker - - Repaints

    Beitrag

    @Berliner079 Danke, die Seite kannte ich aber schon. Bei manchen Themen fällt es mir aber schwer die richtig zu verstehen. Daher hab ich das auch mal gepostet und lasse da lieber mal die Experten drüber Urteilen. @gtdriver321 Ich habe das Problem vermutlich nicht genau genug beschrieben. Ich komme an dem GPA gar nicht mehr dazu mit PZB Wachsam zu quittieren. Sobald ich da mit mehr als 95 km/h ankomme gibts eine Zwangsbremsung. Daher eben auch meine Verwirrung. Wenn das Siganl vorher auf Hp 1/Vr …